Results 1 to 12 of 12
  1.    #1  
    Has anyone using a 750v noticed a lag from when you answer a call till someone hears you? I can hear the caller. I have about a 2-3 second lag. I need to check if this is just a lag when I answer using the softkey or the Green Call button.
    PDA Lineage: Sharp Wizard, PalmVx, Tungsten, Treo 650, Treo 750v
  2. #2  
    I've had this from day one, extremely annoying.
  3.    #3  
    I tried it answering a call with the Green Call button and there was no lag, so I suspect its the soft key. Hopefully, there will be a fix for it sometime soon.
    PDA Lineage: Sharp Wizard, PalmVx, Tungsten, Treo 650, Treo 750v
  4. #4  
    this has only just started happening for me recently...........i have just switched off voice command and will try tomorrow to see if that was the cause........can everyone confirm or deny that they have enabled voice command
  5.    #5  
    I have used Voice Command, but have disabled it for now. Its a cool app, but I am not using it most of the time.
    PDA Lineage: Sharp Wizard, PalmVx, Tungsten, Treo 650, Treo 750v
  6. #6  
    after disabling voice command i have no lag on either soft key or green key answering ! happy days!

    although, if you are a Voice Command user, i guess it is a little annoying
  7. #7  
    Hummm...

    I have it and I thought it is because I am using a SIM that is not from vodefone. This sounds like it is a common problem. I had mine for a bit more than 2 weeks and the lag started after about 1 week. It is very annoying and no matter what I did there is still a lag....
  8. #8  
    are you running voice command? I too had a 2-3 sec delay / lag and realised I had enabled voice command....plus I have over 500 contacts which may contribute!

    now I have disabled voice command, the lag has completely gone, even on bluetooth

    give it a try
  9. #9  
    Thanks. I will give it a try.
  10. #10  
    Quote Originally Posted by mark.rees33 View Post
    after disabling voice command i have no lag on either soft key or green key answering ! happy days!

    although, if you are a Voice Command user, i guess it is a little annoying
    Quite, I complained about this (and other Bluetooth Problems), and this lag is definately Voice Command. But, how can I keep it disabled, I go in, untick all the boxes, but then problem will re-appear a day or two later. Lo and behold, we have a tick in the Voice Command 'Enabled' Box, if I could find a way I'd delete the bugger!
  11. #11  
    i had this also......... but then realised i had set the side button to press and hold for voice command........ so i changed the button default back to windows media and now it doesn't 're-enable' voice command, even if accidentally pressed..........
  12. #12  
    Quote Originally Posted by mark.rees33 View Post
    i had this also......... but then realised i had set the side button to press and hold for voice command........ so i changed the button default back to windows media and now it doesn't 're-enable' voice command, even if accidentally pressed..........
    Nope, mine's set to TomTom, seeing as how the car kit pushes on that button when I put it in place it made sense!

Posting Permissions