Results 1 to 11 of 11
  1.    #1  
    I just CANNOT DO IT! I can't get my pop3 e-mail working properly. NOW that I thought I got my settings right I get a "system error message" which says that the account I am trying to send to (Either AOL or Yahoo) is invalid. WHY IS IT INVALID? WHY CAN'T I SEND TO THESE ADDRESSES? THEY ARE CORRECT! I SEND TO THEM ALL THE TIME!

    What am I doing wrong? Am I MISSING something? I'm going NUTS!
  2. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #2  
    What did you put for your servers?
    Greg
  3. #3  
    Regular yahoo mail (free one) doe snot support pop access, so that's not gonna hapen.

    AOL is finicky, try and let it auto configure, that way all you have to do is put in your email address and password. It only works when it wants to though, so good luck!
  4. #4  
    some outgoing servers wont let you send on ppc's i know with my sprint 6700 and my roadrunner account, sprint told me to use there stmp address instead of my roadrunner account.
  5.    #5  
    Maybe this will make this easier to help me.

    I own Elite Motor Club. My e-mail is Kyle@EliteMotorClub.com.

    My incoming and outgoing servers are set to what my website designer gave me. Incoming and outgoing are the same.

    I can recieve mail no problem, but I cannot sent TO AOL or YAHOO accounts from my phone.

    Any ideas? I had it set up working fine like this but then traded in my phone when the text messaging issue was still going on, and now I got it back and have to reconfigure, and its giving me SUCH DIFFICULTY!

    HELP!
  6. #6  
    Did you setup the outgoing mail server with authentication? If not, it might see your mail as a relay attempt which it should try to stop. I would suggest just setting your outgoing mail server to the one for your carrier (Sprint, Cingular, etc).
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  7. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #7  
    I agree with Stroths. You either need to authenticate back to your own outgoing server or you can receive from your mail server but send thru your carrier. I had to do this at my house when I used a company address.

    Greg
  8.    #8  
    ok...so I put in outgoing "SMTP.SPRINTPCS.COM"

    Then I have to go to options and click "require authentication"..then click "use seperate settings", then use my sprint username and password(My username is my phone number)...does this require SSL?

    Anything else?

    When I do this (without clicking SSL requirement for outgoing), I get the error message that "Messages cannot be downloaded, check your e-mail settings, etc...), and my messages will sit in my outbox.

    HELP!
  9.    #9  
    GOT IT!

    I was fooling with it so much I dont even know what my settings are right now, and I don't even want to open the "account" to check!

    Thanks again!

    -Kyle
  10. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #10  
    You might want to do a backup or go back in so you know how to set it up if you ever need to do a hard reset.

    Greg
  11. #11  
    Just for reference, I don't think Sprint requires outbound SMTP authentication when you are on their network.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer

Posting Permissions