Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 41
  1. #21  
    Do you have a 750v? I press the button on the bluetooth headset, it connects to the 750v and I get a beep. I speak the command and the 750v does it. What is so hard to understand? It works. Others have stated this also.

    Quote Originally Posted by Weaweil View Post
    oh, don't get me wrong, I am not saying that you can't use a BT headset with 1.5. What does not work is initiating a call from the BT headset. With 1.5 you still have to assign a button on the Treo that you have to press which will fire off the program. With 1.6, you can leave your Treo in our bag, and as long as you have a BT headset paried with it, you can press a button on the headset which will fire off the program.

    This is what is currently broken with 1.6 on the TyTN and 750
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  2. #22  
    The 750 comes with a custom AG extension from Palm. That's what is handling the VC activation via bluetooth.
  3. #23  
    Quote Originally Posted by bcaslis View Post
    Do you have a 750v? I press the button on the bluetooth headset, it connects to the 750v and I get a beep. I speak the command and the 750v does it. What is so hard to understand? It works. Others have stated this also.
    Yes I have a 750v but its strange because pressing the button on my headset doens't work. I guess I need to get a diferent BT headset!
  4. #24  
    I'm using the Jabra JX10 and it works fine for voice dialing. I haven't tested other headsets with it since this one seems to work fine.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  5. #25  
    I'm using the Bluespoon AX2 and it works great too...one push of the headset button and it wakes the device and goes...

    Of course I am speaking of v1.5. Wish they'd get 1.6 working correctly...
  6. #26  
    Not sure if this has been mentioned, but JETware has a beta fix to get VC 1.6 to work on Hermes devices and the treo 750. Has anyone tried this yet?

    http://www.jetwaremobile.com/forums/...thread/60.aspx
  7. #27  
    My plantronics 655 also works with VC 1.5. One problem I have noticed though is that I can push the button on the head set and say "Call xxxxx" then if there is more than one number for that person I have to say mobile, home, etc. but the bluetooth headset drops for that part so I have to say it through the phone. Has anybody else experienced this and if so how do I fix it?
  8. #28  
    Quote Originally Posted by bcaslis View Post
    What are talking about? The 750v DOES allow voice commands to be spoken into a bluetooth headset. I've done it from across the room and it works fine. The 700w and 700wx don't allow this but the 750v does.
    Wow, a month later, but that was a MAJOR typo. All my apologies.
  9. mmereos's Avatar
    Posts
    172 Posts
    Global Posts
    176 Global Posts
    #29  
    Is there a list of commands? I read the manual, and it only gives 2 examples. And saying help doesn't really explain much.
    For example, how do you dial a phone number? Or is voice command only able to move from application to application?

    Thanks
  10. #30  
    Here is a pdf with a list of voice commands

    http://discussion.treocentral.com/tc...chmentid=10630
  11. #31  
    I'm using a BluespoonAX2 headset and most of the time I can issues a full command using Ver 1.5 and all works OK. However I have noticed a few issues.

    First if I issue many simultaneously voice commands from the headset eventually the headset disconnects early during the repeat of the voice dial prompt. Pushing the headset call button a second time seems to reenable the completion of the voice prompt but Voice command hangs. From that point on Voice command won't function form the headset or using a preprogrammed hard button. To recover I must do a soft reset. Is there a utility to kill a hung process on the Treo 750?

    Second, Sometimes if the headset disconnects the completion of the Voice prompt is heard on the speaker.

    Third, Incomming call Voice prompts of the contact or phone number are not forwarded to the headset. This would be a nice feature.
  12. #32  
    I noticed another issue. I use the Jawbone BT Headset to initiate calls and other things (read appointments, etc) and all is well. HOWEVER, music is a different story.

    I plug my Treo into my car stereo (it has a jack for external input). If I press the button to give the command Play Anything, then all is well. The music plays through the stereo wired in through the wired headset jack.

    HOWEVER, if IO press the BT button and give the same command, the music plays for an instant through the BT headset, then stops playing there. It doesn't play through the plug either, though. If I unplug, I hear the music through the Treo speaker. If I THEN plug in, the music plays through my stereo.

    It seems after a BT Play Music command, the music goes into a netherland.

    Ideas?
  13. #33  
    Quote Originally Posted by mmiora View Post
    I noticed another issue. I use the Jawbone BT Headset to initiate calls and other things (read appointments, etc) and all is well. HOWEVER, music is a different story.

    I plug my Treo into my car stereo (it has a jack for external input). If I press the button to give the command Play Anything, then all is well. The music plays through the stereo wired in through the wired headset jack.

    HOWEVER, if IO press the BT button and give the same command, the music plays for an instant through the BT headset, then stops playing there. It doesn't play through the plug either, though. If I unplug, I hear the music through the Treo speaker. If I THEN plug in, the music plays through my stereo.

    It seems after a BT Play Music command, the music goes into a netherland.

    Ideas?
    http://discussion.treocentral.com/sh...d.php?t=135417

    If you don't wan't to be bothered with a hack or toggling VC on/on as per the thread, then I would suggest getting a pair of A2DP stereo headphone for music and using the headset when you are just out and about.
    PDA Lineage: Handspring Visor Deluxe, Visor Prism, Casio EM-500, Casio E-200, HP Jornada 568, IPAQ 1910,IPAQ 4150,Ipaq 2750 (with Moto Razr V3), Imate K-Jam,Treo 750,HTC Touch Cruise,HTC Touch Diamond(US)
  14. #34  
    Thanks for your reply...

    I don't think that toggle does just what I need, namely making a voice command through the BT and then having (perhaps after a slight delay) the music play through the jack. And stereo headphones won't help me as I want the music playing through my car stereo not through headphones.
  15. #35  
    I need to reinstall as I am getting an error message when I try to enable VC. Any tips on how to do this without having to Hard Reset? I finally got everything except XpressMail set up right (which still isn't connecting to the net), and I've noticed that unlock the Palm OS, when you do a Hard Reset on the 750 WM5, ActiveSync won't transfer back all the programs and settings that I originally had on the phone before the hard reset.

    I appreciate any help.
  16. #36  
    I read in another spot on the forum that Pocket Mechanic Pro 2.23 is what causes VC not to work. Unfortunately, I uninstalled Pocket Mechanic and did a soft reset and I still get the error. Any ideas without having to Hard Reset?

    Thanks!
  17. #37  
    Quote Originally Posted by Silent View Post
    I need to reinstall as I am getting an error message when I try to enable VC. Any tips on how to do this without having to Hard Reset? I finally got everything except XpressMail set up right (which still isn't connecting to the net), and I've noticed that unlock the Palm OS, when you do a Hard Reset on the 750 WM5, ActiveSync won't transfer back all the programs and settings that I originally had on the phone before the hard reset.

    I appreciate any help.
    No, AS won't transfer back your applications. However, AS does keep a list of all the apps you installed via AS (not cab installs), so you can re-select and install once you re-establish your AS connection profile. As will only transfer, the AS items (such as contacts, Calendar, files, etc) that you chose to sync with when using your device.
    PDA Lineage: Handspring Visor Deluxe, Visor Prism, Casio EM-500, Casio E-200, HP Jornada 568, IPAQ 1910,IPAQ 4150,Ipaq 2750 (with Moto Razr V3), Imate K-Jam,Treo 750,HTC Touch Cruise,HTC Touch Diamond(US)
  18. #38  
    Sheesh, this is going to hurt. I haven't gotten the hang of AS yet. I spent most of the second day that I had the phone installing and setting up programs. I hope it doesn't take me that long again. There's got to be a better way. Thanks for the info, though.
  19. #39  
    Quote Originally Posted by Silent View Post
    Sheesh, this is going to hurt. I haven't gotten the hang of AS yet. I spent most of the second day that I had the phone installing and setting up programs. I hope it doesn't take me that long again. There's got to be a better way. Thanks for the info, though.
    Here's a bit of advice. Install as much as you can to SD. Keep in mind today screen plugins and any app that you activate by pressing a hardware key should be installed in main memory.

    What I have found is that 95-99% of the app I have installed to SD keep their settings even after a hard reset. Most of the customization data is kept in the SD folder of the application. However, you will need to create another shortcut link to the app on the SD card AND when you re-run the application, the registration code needs to be re-entered. Keep in mind, that this works for many apps, NOT ALL. Apps like my SlingMedia, Sbp Insight, Pocket Player, have worked just fine after a hard reset.

    It's still painful to have to do all this, including some re-installs.
    PDA Lineage: Handspring Visor Deluxe, Visor Prism, Casio EM-500, Casio E-200, HP Jornada 568, IPAQ 1910,IPAQ 4150,Ipaq 2750 (with Moto Razr V3), Imate K-Jam,Treo 750,HTC Touch Cruise,HTC Touch Diamond(US)
  20. #40  
    Hehe, the problem is I haven't bought an SD card yet. Would like to get a 2gig one, but I don't know which. Looking at the SanDisk on TreoCentral.com, but even on the Sandisk website it says nothing about the transfer rate. I'd like to get a fast one. What do you recomment? And thanks for the tips.
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions