Results 1 to 10 of 10
  1. backdoc's Avatar
    Posts
    88 Posts
    Global Posts
    96 Global Posts
       #1  


    My voicemail icon won't go away on my 700W.

    I just got off the of the phone with Verizon, they deleted my voicemail box and then recreated it and the voicemail icon persisits.


    Help!
    Treo 300, Treo 600, Treo 650, Treo 700w
  2. #2  
    Quote Originally Posted by backdoc View Post


    My voicemail icon won't go away on my 700W.

    I just got off the of the phone with Verizon, they deleted my voicemail box and then recreated it and the voicemail icon persisits.


    Help!
    Settings --> Phone --> Services --> Clear Voicemail Icon


    WMExperts: News, Reviews & Podcasts + Twitter
  3. #3  
    So clearly, you must have already tried to clear it via the menu/settings/phone settings/services "clear voicemail icon" button.

    I'm not saying it sarcastically, I was just wondering... I remember seeing an option like that in another program or something, I was trying to remember what it was, and I figured I'd ask about the setting first...

    (Mal beat me to it, apparently )
    END OF LINE
  4. backdoc's Avatar
    Posts
    88 Posts
    Global Posts
    96 Global Posts
       #4  
    The 700W doesn't have that clear voicemail setting.

    Lame I know... but it doesn't.
    Treo 300, Treo 600, Treo 650, Treo 700w
  5. #5  
    Ahhhh...
    END OF LINE
  6. #6  
    call your phone and leave a message. call your vmail afterwards and delete the message you just left. That's how I fixed this issue on my old 650
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  7. #7  
    isn't there a code like calling *52 that clears the icon on Verizon systems?
  8. #8  
    Quote Originally Posted by stroths View Post
    call your phone and leave a message. call your vmail afterwards and delete the message you just left. That's how I fixed this issue on my old 650
    This is what fixed it the 2 times it happened on my 700w...
    Last edited by ebedoun; 11/24/2006 at 05:31 PM. Reason: spelling error
  9. backdoc's Avatar
    Posts
    88 Posts
    Global Posts
    96 Global Posts
       #9  
    Quote Originally Posted by stroths View Post
    call your phone and leave a message. call your vmail afterwards and delete the message you just left. That's how I fixed this issue on my old 650
    That worked!

    Thanks.
    Treo 300, Treo 600, Treo 650, Treo 700w
  10. #10  
    Thanks, that's been bugging me for days.

Posting Permissions