Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 69
  1.    #41  
    I agree, sms patch plus threaded sms app. I don't use PA or weather panel.
  2. #42  
    Well, I only have the SMS patch installed...none of those threaded things you are talking about nor the PA. I still cannot access bluetooth. I am going to the Sprint Store on Tuesday and demanding a new phone. This is ridiculous. I am very disappointed with SPRINT in general. I have had nothing but trouble out of both Windows Mobile devices I purchased from them.
  3. #43  
    for me, it actually broke bluetooth, ae button plus, and total commander 2.5 beta all at once. I have since had the problem sporadically after installing whatever app...when it happens, I hard reset, restore sprite backup, then sometimes I try again and it works. hmmm
  4. #44  
    My BT is dead too. I am only running the threaded messaging app, none of the other apps mentioned. I don't know how long it's been dead. I'm doing a restore.
    Last edited by JimmieGeddes; 12/25/2006 at 09:02 PM.
    Jimmie Geddes
  5. #45  
    I did a restore and have BT back.
    Jimmie Geddes
  6. #46  
    Well, I contacted Sprint care, and they were, again, USELESS. I have filed a BBB complaint against them in the past and am tempted to do it again if they don't replace this phone.

    I am now on hold with Palm Support. Been holding for about 10 minutes now. Ridiculous. As much as I love having a smartphone, I am about ready to be done with them. I'll just resort to carrying my laptop around LOL.
  7. #47  
    I spoke with Palm support last night. They told me that I need to get a new phone, and that I am the ONLY one that has reported this issue. I really find it hard to believe that I am the only to have reported it. For those of you who have the same problem, have you reported it to their support via telephone?

    They told me to call Sprint and give them a reference # that they provided. I did so, and Sprint was (AS USUAL) clueless. They told me I would have to pay the $50 and file it under my Total Equipment Protection...this is such crap.

    I am going to the Sprint Store today when I get off work and am going to have a nice, pleasant conversation with them. Hopefully, I will get the replacement phone.
  8. #48  
    Have you tried hard resetting your Treo? I did a hard reset and a restore to when I knew bt was working and installed the sms fix and my 700wx has bt working again.
    Jimmie Geddes
  9. #49  
    Add me to the list of those that lost bluetooth. I have only installed the SMS patch and none of the other stuff.
  10. #50  
    OK, don't know if this is coincendence, but I just hard reset and was installing apps again. I got to the point where the BT was broken again. I took the battery out and left it out like 30 seconds since I noticed the screen had some faint display still. I put it back in and BT works again. can someone else try this?
  11. #51  
    Ok, I have some GREAT news for you all.

    I finally got in touch with a helpful Sprint tech support person! After a loonnngggg time on the phone with her and a three-way call with Palm Support, I have learned a few things.

    (1) Palm will replace your Treo for $25 by shipping you a new one and you shipping them the old one.

    (2) Palm will attempt to fix the one you have if you mail it to them. If they don't fix it, they will replace it. But, you are without your phone while this occurs.

    (3) It IS possible for Sprint to replace your phone if Palm doesn't. I just got mine in hand. I have not yet installed the SMS patch, though, so hopefully this one isn't faulty as well.
  12. #52  
    I don't think you have to send your phone in to get a new one. I took my phone up to sprint (after I had lost bluetooth) and told them my bluetooth stopped working and that I had tried a hard reset only to lose bluetooth again. They took my phone for about 45 mins and did some kind of test and they gave me a brand new phone when I came back (no refurb). I may have just got lucky though
  13. #53  
    How long had you had the phone? If 30 days or less, then they will do that no problem.
  14. #54  
    Is there a way to force bluetooth to stay on via the registry? Maybe we can hack the registry so that the bluetooth cannot turn off. That would be better than dropping out...at least for me
  15. #55  
    Mine was broken, I did a hard reset and did a restore from a date I knew it was working. I then installed the SMS patch and BT has been working for about 9 days now.
    Jimmie Geddes
  16. #56  
    Are there any updates on this besides a hard reset and restore?

    I don't really use my BT much since I just use it for my GPS, but I've been trying to turn it on and I get the same results as everyone else.
  17. #57  
    After installing hannip's A2DP it seems like my bluetooth works again while using the GPS program, thanks again hannip!!!
  18. #58  
    Mine is still dead. This is my SECOND phone. I am so frustrated. Anyone have any updates?
  19. xdalaw's Avatar
    Posts
    583 Posts
    Global Posts
    680 Global Posts
    #59  
    Quote Originally Posted by sixpanel View Post
    Mine is still dead. This is my SECOND phone. I am so frustrated. Anyone have any updates?
    Did you try the "tweak" that Younghen mentioned above? (http://discussion.treocentral.com/sh...d.php?t=137462)
    I'm curious if other people with our issue have had better luck since installing it. I'll try it this weekend after hannip compiles a .cab file for easier installation.
    Last edited by xdalaw; 02/23/2007 at 07:15 PM.
  20. #60  
    So far so good for me with the bluetooth stack update. I'm hoping it will solve this nasty bug. It was one of the reasons I got a 750, but now I'm using my 700wx all the time again. Feels like a new phone. A2DP, DUN, bluetooth dropouts fixed, carkit options. I'm really liking my 700wx again.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions