Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
       #1  
    Hello,Im trying to find this TCPMP 0.71e version so i can either extract the avc h.264 plugin or hopefully someone has already done so & can just post it. The ff-mpeg plugin isn't enough for some movies.
  2. #2  
    Is there a reason why you need it from 0.71e? I see the avc plugin is in the 0.81RC1 cab.
  3. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
       #3  
    Do you have the avc plug-in as a cab file?
  4. #4  
    No, but I could make one after I watch my football games.

    Is there any reason why you don't want to install 0.81RC1?
  5. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
       #5  
    Well,from what I understand,that version isn't as stable as the 0.72 version. I would really appreciate that though. Thanks.
  6. #6  
    Here is the link for 0.81RC1

    http://rapidshare.com/files/4081071/...81RC1.zip.html

    Here is a cab for the avc plugin
    Attached Files Attached Files
  7. #7  
    What are the functional differences between TCPMP version 0.71 and version 0.81RC1?

    And what does the RC1

    Sorry if this is obvious to everyone else.
    Last edited by levinda; 11/20/2006 at 02:07 AM. Reason: typo
    Daniel Levin
    levinda13@sbcglobal.net
  8. #8  
    It plays mp4 very high quality video with audio. Apparently 72RC1 couldn't do this? Just looking at this thread for info.

    http://www.ppcsg.com/index.php?showtopic=80290&st=10

    Note: I'm having some display issues. When I open a pic or video it doesn't display. I have to exit TCPMP and reload it then it works fine. Anyone else having this issue besides me? I'm not sure if it's some mods I've added to my treo or if it's TCPMP 0.81RC bugginess.

    Note2: I've played some mp4 movie trailers from pocketmovies.net and they look awesome!
  9. #9  
    hannip - I had the same problem yesterday after I installed the 0.81 cab. I opened a file from within TCPMP and got nothing. Exited the program and reopened the file (though I clicked on the file itself from file explorer) and it played without a problem. Since it worked anyway, I was curious, but not too bothered by that behavior...
    END OF LINE
  10. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
       #10  
    Thanks for the cab Hannip. Question though,in your personal experience,do you believe the 0.72 is more stable than 0.81? I have the 0.72 installed & haven't had any issues.
  11. #11  
    I'll have to try 0.72 again. I don't recall having any issues with it.
  12. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
       #12  
    Does .081 have any advantages over .072,because I read in another thread that you had made some modifications to the cab for the .081 version? I just want to have the newest TCPMP version available other than coreplayer.
  13. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
       #13  
    Also,I read that the ffmpeg plug-in and avc plug-in conflict & the video will default back to as if just the ffmpeg plug-in was installed if both are included in the same cab. Is that true?
  14. #14  
    Quote Originally Posted by Ya Boi D View Post
    Does .081 have any advantages over .072,because I read in another thread that you had made some modifications to the cab for the .081 version? I just want to have the newest TCPMP version available other than coreplayer.
    I think the 0.72 has less issues. The problem I'm having with 0.81 is that I have to sometimes exit and relaunch the app to get the video to display. Once displayed it is working fine.

    The change I made to the 0.81 cab was to make it more inline with previous tcpmp cabs. It looks like the original 0.81 cab was thrown together a bit hastily. The link in this thread and the mp3 player thread is to my changed version.
  15. #15  
    Quote Originally Posted by Ya Boi D View Post
    Also,I read that the ffmpeg plug-in and avc plug-in conflict & the video will default back to as if just the ffmpeg plug-in was installed if both are included in the same cab. Is that true?
    Where did you read this? Do you have a link?
  16. #16  
    I've just gotta say that I am really impressed not only with the hd-like quality of the mpeg4 picture, the sound is just awesome over my a2dp headphones. Really amazing that a phone can do this!
  17. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
       #17  
    I had read it in the corecodec.com forums while I was searching for the avc plug-in. Still trying to find the exact link though. Your absolutely right though,the mp4 video does look amazing. No more slideshows like the way it played with just the ff-mpeg plug-in.
  18. H_D
    H_D is offline
    H_D's Avatar
    Posts
    573 Posts
    Global Posts
    2,597 Global Posts
       #18  
    Quote Originally Posted by hannip View Post
    I think the 0.72 has less issues. The problem I'm having with 0.81 is that I have to sometimes exit and relaunch the app to get the video to display. Once displayed it is working fine.

    The change I made to the 0.81 cab was to make it more inline with previous tcpmp cabs. It looks like the original 0.81 cab was thrown together a bit hastily. The link in this thread and the mp3 player thread is to my changed version.
    Hannip,could you please PM me the version of TCPMP you use with the modifications you made to it because ever since I've started using the 700wx,the app hasn't behaved the same as it did on my 700w. Now if I open lets say,a music album that has a jpeg album cover,it will freeze the entire device & I'm forced to soft reset. It never used to do that with the 700w. At first I had thought it might be the size of the jpeg causing the freeze but even the small jpeg's are freezing it.
    Last edited by Ya Boi D; 01/30/2007 at 07:31 PM.
  19. #19  
    PM'd to you.
  20. rosemore's Avatar
    Posts
    31 Posts
    Global Posts
    32 Global Posts
    #20  
    Does anyone have an AVC Codec for the Palm Treo 650 running the TCPMP 0.71?

    Thanks so much!
Page 1 of 2 12 LastLast

Posting Permissions