Results 1 to 16 of 16
  1.    #1  
    This will be my first post while in posession of my new treo 700wx. This has been such a great resource.

    I recently downloaded the full trial version of phone alarm and I am trying to configure the auto-activesync and push email with a certain profile and it is not working. When at my desk, with outlook running, I do not need my phone to notify me of new emails, appointments, etc.. It does not seem to stop notifying my phone even when these two settings are disabled. Has anyone had this problem? These settings do not seem to have any effect. And yes, I did search.
    Thanks.
  2. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #2  
    How do you have it set?

    Greg
  3.    #3  
    autosync autoconnect- Deactivate
    Enable Push Email-Off
  4. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #4  
    I have the lite version and don't see those settings so they must be a full version feature.

    I have my Home profile set up not to notify me of e-mails and I just changed the Email Alarm under Notification Settings to <silent>. I don't think you can stop the appointment reminders.

    Greg
  5.    #5  
    the only problem is my phone will still say I have a new email even after it is deleted through outlook.
  6. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #6  
    Are you doing direct push thru Exchange?
  7.    #7  
    yes, i am using an exchange server.
  8. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #8  
    Then if you delete your e-mail in Outlook, it should get deleted from your phone too. The notification setting shouldn't change that.
  9.    #9  
    ok it may take a few minutes then to delete from the phone, will the notification s disappear when the email is deleted from the server or will it still think there is a new email even though it has been read?
  10. #10  
    Deleted mail on the Exchange server will be removed from the phone the next time an email is pushed through or you do a send/recv command.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  11. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #11  
    I just sent myself an e-mail. The notification alerted me on my phone and my e-mail icon lit up. I then read it in Outlook and deleted it. Then next sync, the e-mail icon turned back off since I had read the message.

    Greg
  12. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #12  
    BTW, as Stroths mentioned, I did tell ActiveSync on my phone to sync during the test so it cleared quickly.

    Greg
  13.    #13  
    You are right thank you, as soon as the next activesync it will clear all notifications. I have activesync to sync "as item arrives", does it also schedule itself to update at a regular interval? As soon as the email arrives I get notified, when will the next activesync run, say if I read the email in the mean time?
  14. #14  
    When you have Activesync set "As it arrives" when connecting to an Exchange 2003 SP2 server, its always connected. Basically your phone establishes a data tunnel with the Exchange Server. Even though the tunnel is there, no data is transmitted unless you get new mail. The Exchange server then sends the notification down the tunnel causing the phone to initiate an activesync and get the message.

    The only other data that's transmitted when no new mail comes down is a ping every 8 minutes (I believe) to keep the connection alive and to verify you are still connected.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  15.    #15  
    I see what you are saying, if for example i make a new appointment it activates an autosync and will clear notification if the mail was read. Is there a way to disable autosync, besides going into settings everytime, I guess phonealarm is flawed in this respect. Thank you for all your help
  16. #16  
    In the activesync settings on your Treo, you can change the sync option to "Manually" rather than "As Items Arrive".
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer

Posting Permissions