Page 1 of 2 12 LastLast
Results 1 to 20 of 29
  1.    #1  
    this question is for Mal, but if any one can give me some points would be great also.

    For some reason every skin i load for my PhoneAlarm doesn't stay in the middle of the screen like its supos to. it goes slightly to the right and therefore cuts a bit of the icon.
  2. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #2  
    Well that's odd... do you have screenshots of different themes doing this?

    What themes and where did you get them from?
  3.    #3  
    regular theme that came with the phone. i'll post shots when i get home. i'll have to find a program that does that.
  4. #4  
    i use getpda screen for screen capture. it does it at 240x320 ,but easy to use
  5. #5  
    weird. sounds like the landscape version of the skin is running instead of the portrait.

    not sure why that is. screenshots and version numbers might help.

    WMExperts: News, Reviews & Podcasts + Twitter
  6. #6  
    This is a phone alarm issue that I know the developer is working on. To resolve this change the landscape name to the regular one and visa vera and your problem should be resolved. You might want to head over to the phone alarm Forum to ensure this resolves it.....I know it did for me
  7.    #7  
    cdma i am not really sure what you mean. can you be more specific please?
    Attached Images Attached Images
  8. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #8  
    Looks like your problem is just with your Today Screen being too long so the scroll bar appears. You could use Hide Logo to remove your Sprint line and get more space back.

    Greg
  9.    #9  
    Now where would i find that Hide Logo? lol.
  10. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #10  
    With the "lol" not sure if you really don't know or are just messing.

    http://ppcgeeks.com/remove-logo-semi...out-t1066.html
  11.    #11  
    so i installed the .cab file that was at the bottom of the first post. but i can't find where to uncheck that stupid thing.
  12. #12  
    hidelogo is a today screen plugin. you must activate it as such
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  13.    #13  
    ok that didn't helped. the plug in i mean. any other ideas?
  14. #14  
    disable all your plugins except phonealarm.

    now take a pic and post it.

    WMExperts: News, Reviews & Podcasts + Twitter
  15.    #15  
    ok, lol that was interesting.
    Attached Images Attached Images
  16. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #16  
    I don't see anything wrong... I think that's how that skin looks like.

    EDIT: Yep, look at the release thread... http://www.pocketmax.net/smf/index.php?topic=3298.0
  17.    #17  
    yeah i know. but if you look at some post above, i have calendar and task activated on today. and when i do it moves to the right. in fact i activated only calendar and it stays in the middle. but i need both tasks and calendar. will today agenda to the trick? have calendar and tasks rolled in to one?
  18. smeg36's Avatar
    Posts
    414 Posts
    Global Posts
    427 Global Posts
    #18  
    The PhoneAlarm plugin didn't move at all. As GregE stated, you're plugins are taking up more space than your today screen has, so the scroll bar is appearing on the right, thus hiding part of the PhoneAlarm plugin. It looks like your plugins are just barely larger than your today screen. Even turning down the font size could fix the problem.
    Device: Sprint Touch
    Accessories: Jawbone 2, 6GB Sandisk miniSD
    Editor: www.mobilegadgetnews.com
  19. #19  
    If I decide to delete the hide logo plug-in, how do I go about doing that?
  20. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #20  
    Uhmm I just compared both screenshots and the PA skin seems to be on the same place. I just think that between all your plugins you have exceeded the height of your Today screen.

    Installing the Hide Logo CAB posted above would/should fix your issues. What problem did you encouter installing it?

    You need to install the CAB, activate it as a Today plugin and soft reset. Also, you need to have the Hide Lookup Field option checked under the right soft key.

    And yeah, Today Agenda can display both calendar and tasks...

Page 1 of 2 12 LastLast

Posting Permissions