Page 1 of 2 12 LastLast
Results 1 to 20 of 36
  1.    #1  
    Whenever I am talking on my 700wx in an area with even the slightest amount of ambient noise, whoever I am talking to always complains about how it is SO noisy. This will happen while the TV is on while talking, in a car, or just around a crowded area. Does every Treo havethis issue or is it just mine? I get around 1 complaint a day from someone and it's really started to make me think that there is something wrong with my phone.
  2. #2  
    sorry, double post
  3. #3  
    in june when i got my first treo (p) people started saying this same thing. i haven't had many say anything about the wx.

    the 6700 didn't have this, but then agian i couldn't hear them then.
  4. #4  
    Mine has this, too. I can just be in my house with the TV lightly on in the background and someone will say "Where are you?" as if I was in a sports bar or something!
  5. #5  
    I don't know if this is just some units or all units. from the lack of replys, maybe we just have bad phones.

    does anyine else have this issue?
  6.    #6  
    I guess that's what I'm trying to find out, does this happen to all 700wx users or just a select few?
  7. #7  
    That's one of the great things about VolumeCare for PalmOS. You can change the mic sensitivity. Palm seems to turn their mics up way too much. Someone needs to write a VolumeCare-like app for WM5.
  8. #8  
    Mine too, picks up background noise like crazy
    When the dark clouds gather on the horizon, when thunder and lightning fills the sky, When fate is but a glint in the eye of a fallen Rattler, And hopes are lost friends, When the sinew of the chest grows weary from those hard-charging linebackers, And the muscles in the legs grow tired from those hard-charging running backs ... You must remember that the Rattlers will... Strike, Strike, and Strike again.
  9. #9  
    people always complain about mine
  10. #10  
    I get similar complaints. I use a hard wired headset for most calls and this is fine.
  11. nydog's Avatar
    Posts
    55 Posts
    Global Posts
    380 Global Posts
    #11  
    alot a back ground noise with mine too
  12. #12  
    I ran across a generic WM5 registry setting to change volume sensitivity. I don't know if it would help but you might google for it.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  13. #13  
    yup...mine picks up way too much too.
  14. #14  
    same with my 700wx .... using the headset/mic works far better
    The people can always be brought to the bidding of the leaders...tell them they are being attacked, and denounce the peacemakers for lack of patriotism and exposing the country to danger.
    ~Herman Goering~
  15. #15  
    I've got a WX and I have the same problem =/
  16. #16  
    Same problem here with my WX. I have not found any generic WM5 mic gain settings in the registry. I have found the HTC ones, but it does not appear to be used in the WX.

    From XDA
    http://64.233.161.104/search?q=cache...s&ct=clnk&cd=2
    Improve Sound Quality of Speaker Phone

    You might have observed that when you turn on speaker while during a call, the other person has complained of too much disturbance on the line and can hear more of static then your voice. Here's a fix to improve mic sensitivity:

    HKLM\Software\HTC\AUDIOGAIN(x)\RECEIVE_UPLINK_VOLUME = CC (DWORD hexadecimal)
    HKLM\Software\HTC\AUDIOGAIN(x)\EARPHONE_UPLINK_VOLUME = CC (DWORD hexadecimal)
    where (x) = none, 0, 1, 2
  17. #17  
    fbarickm, that's the one I had run across before. Have you tried adding that to your registry? if so, did it make any difference?
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  18. #18  
    I did not add them. I searched the registry for anything similiar to the above. I did not find anything similiar in the WX registry. I have to make a backup to my WX then I may try it... not sure what the (x) value should or would be for the audiogain. Could not find anything documenting it. Let me know if anyone has tried this...

    Frank
  19. rcs
    rcs is offline
    rcs's Avatar
    Posts
    7 Posts
    #19  
    Quote Originally Posted by huberc View Post
    I guess that's what I'm trying to find out, does this happen to all 700wx users or just a select few?
    I don't have this problem unless I'm using my bluetooth headset. But it may just be my headset.
  20. #20  
    Any updates on this? I have the same problem and it is VERY annoying.
Page 1 of 2 12 LastLast

Posting Permissions