Results 1 to 2 of 2
  1. simonds79's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
       #1  
    Whenever I get a voicemail, I click on the little icon in PhoneAlarm and it says "Call for Voicemail" When I click "Yes" it brings up my call history instead of dialing voicemail. I've been all over the settings, how do I fix this?
  2. smeg36's Avatar
    Posts
    414 Posts
    Global Posts
    427 Global Posts
    #2  
    In the Display Settings under the Activate Alarms try unchecking the Show telephone keypad box. Then in the Adv tab to go Voice mail and make sure you have your phone number set as the number to call.
    Device: Sprint Touch
    Accessories: Jawbone 2, 6GB Sandisk miniSD
    Editor: www.mobilegadgetnews.com

Posting Permissions