Results 1 to 4 of 4
  1.    #1  
    I recently did a Hard Reset and now I'm having the following issues:

    1. I'm getting an awful lot of Hotmail "The MSN Mobile Hotmail service did not respond to one of the Pocket MSN's requests. Some requests may not have been completed" Error Messages within Treo Messaging. Sometimes it does go thru without error...

    2. Many times when I'm in Internet Explorer on the Hotmail site (seems to happen mostly within MSN sites) I click to load a new page.. it connects and loads but never displays new data.. sometimes I need to click the link a dozen time before it actually goes to the new page... sometimes it never goes.... just keeps refreshing the current page... or so it seems.

    Any thoughts?
  2. #2  
    I having been getting the same problem as you in number 1. I am also getting a strange thing the last couple of days in hotmail. I will get 3 emails in hotmail. I will go in and read them and then delete them. When it syncs again, I get the same 3 emails again. They keep showing up.
  3.    #3  
    I have seen that same behavior in the past... once I delete them the second time all is well... just looks like it doesn't sync exactly right with MSFT's servers but gets it correct eventually...
  4. #4  
    II just got a new TREO 700wx and I'm having the same issue:

    "The MSN Mobile Hotmail service did not respond to one of Pocket MSN's requests. Some requests may not have been completed."

    Is this a TREO 700 probkem, or a problem with the MSN Server?

Posting Permissions