Results 1 to 11 of 11
  1.    #1  
    The last few days, in the morning, after I turn my phone on from it's overnight rest, when I go to view a file or attach a file I have saved on my expansion card they are all not listed. I know they are there because when I go into Memory Management and look at the storage card it shows there is a good amount of data on there. I have then found that if I remove and then put the card right back in the files are again listed and assessable.

    Anyone have a clue why this is happening or had something similar happen to them? If it matters, I am using a Scan Disk miniSD 1GB card, on Cingualr with a 3G sim card. I would say this is annoying, but not a critical issue.

    Thanks for the help everyone!
    Jeff
    Treo 600 > Treo 650 > Treo 750 > AT&T Tilt > Treo 750 > Treo Pro
    John 16:33
  2. #2  
    Can't say it has happened to me.

    Do you have an backup's scheduled during the night?
    Nokia 3210 > Nokia 3310 >Palm Vx > Palm M105 >Treo 180g and Nokia 8850 > Treo 270 > Treo 600 > Sony TH55 > Tapwave Zodiac 2 > Treo 650 GSM > Imate KJam > Treo 750v

    Formerly Known As PRANKSTAR
  3.    #3  
    Quote Originally Posted by Silver Sun View Post
    Can't say it has happened to me.

    Do you have an backup's scheduled during the night?
    No, I do not have an automatic backup running - nor have a done a backup period yet.
    Jeff
    Treo 600 > Treo 650 > Treo 750 > AT&T Tilt > Treo 750 > Treo Pro
    John 16:33
  4. #4  
    I've had this happen once or twice also. Not sure why or what's triggering it. As you said reinserting the card fixed it. I assumed it's a Microsoft bug, they seem to have a lot small things like this.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  5. #5  
    I have been having a similar problem. Occasionally my treo stops picking up my mini sd card and and I have had to take it out and put it back in, which has been annoying but I have been able to live with it. Tonight, it happened again but when I put the card back in it asks me if i want to view pictures on the storage card and i am able to view the pictures - But the programs that are on the minisd and are displayed in the program menu, they won't run and are showing up all with the same default icon.
  6. #6  
    I have tried uninstalling all of my programs and reinstalling them on to my 512mb sd card and 1GB sd card, after having formatted both the cards. And after several trials, after a little while the SD card "disappears" and is not seen in the device. There is a thread about this in the XDA developers forum in which a bunch of people have also had this problem. One guy said that Vodafone told him that some phones had this problem and that he should bring his back to trade in for a new one. But I bought a 750V in the U.S. as an imported phone, so am I screwed? Suggestions anyone? I am sure that I am not the only U.S. buyer with this problem.
  7. #7  
    I too saw this behavior yesterday. Windows Media player didn't see the card until I did a soft reset. Didn't realize it might be a systemic bug...
  8. #8  
    Maybe it is a problem with the software versions. I have not experienced any of these problems. My software version is 1.15. There are also 1.10 and 1.12 versions around. What version do you guys have?
    Treo 750v ---> Now Sold.
  9. #9  
    Thank you for the reply SpeedDemon.
    My software version is 1.15 as well.
    And my firmware version is 1.12
    Does anyone know if there is a newer firmware version available?
  10. #10  
    I've seen this on both 1.12 and 1.15 so I don't think that makes a difference. But to be honest I've only seen this once or maybe twice on each device. Not something I'm going to lose much sleep over yet.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  11. #11  
    At first this issue happened to me only occasionally too. But now my minisd cards dont work at all. Does anyone know who i can contact for support if i am in the u.s.?

Posting Permissions