Results 1 to 2 of 2
  1.    #1  
    Hey is there anyway to get rid of the popup that says connecting to broadband (the balloon that says dialing 777) I fixed the one popup that tells you an sms message has been sent but how do I do it for the 777 popup.
  2. smeg36's Avatar
    Posts
    414 Posts
    Global Posts
    427 Global Posts
    #2  
    Go to Start/Settings/Sounds and Notifications. In the Notifications select Connection Established, and uncheck the pop-up box.
    Device: Sprint Touch
    Accessories: Jawbone 2, 6GB Sandisk miniSD
    Editor: www.mobilegadgetnews.com

Posting Permissions