Results 1 to 7 of 7
  1.    #1  
    My GPRS connection seems to get connected on its own, even though my email is not set to download messages every so often. It reconnects after a while after I manually disconnect it. I'm currently on China mobile, but not sure if that makes a difference.

    Is that normal?
  2. #2  
    If it is a treo 650, you might try to disconnect from the web browser after using it.

    for example, after using blazer (the built-in web browser) press the menu button or tap the most upper left to pull down a menu, then choose disconnect.

    if tha doesn't solve it, see if you email is set to get email for a specified time frame.
    ____________________________________________
    Live Hard, Die Easy...
  3.    #3  
    Quote Originally Posted by benn_monyo View Post
    If it is a treo 650, you might try to disconnect from the web browser after using it.

    for example, after using blazer (the built-in web browser) press the menu button or tap the most upper left to pull down a menu, then choose disconnect.

    if tha doesn't solve it, see if you email is set to get email for a specified time frame.
    It's a treo 750. As mentioned in my previous post, my email is not set to download messages every so often.

    Any suggestions?
  4. #4  
    Odd if you don't have email downloading. Are you sure you aren't? I've noticed that there are two seperate areas for doing automatic email retrievals. One in the options area of the final screen of setting up an account and one as an option in the menu of the account. Changing one doesn't change the other. If you don't have anything in the background accessing data (email, browser, instant messaging) then it shouldn't be connecting by itself.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  5. #5  
    im having a similar problem
  6.    #6  
    Quote Originally Posted by bcaslis View Post
    Odd if you don't have email downloading. Are you sure you aren't? I've noticed that there are two seperate areas for doing automatic email retrievals. One in the options area of the final screen of setting up an account and one as an option in the menu of the account. Changing one doesn't change the other. If you don't have anything in the background accessing data (email, browser, instant messaging) then it shouldn't be connecting by itself.
    Ah, didn't realize that there are two separate areas for doing automatic email retrievals. One of them was still set to do so. I changed that and things are fine now.

    Thanks!
  7. #7  
    Glad it helped. I found out by experimenting that changing one doesn't change the other. Typical Microsoft!

    Quote Originally Posted by foodcoma View Post
    Ah, didn't realize that there are two separate areas for doing automatic email retrievals. One of them was still set to do so. I changed that and things are fine now.

    Thanks!
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680

Posting Permissions