Results 1 to 4 of 4
  1.    #1  
    I'm getting no sound from my ear piece. No sound from screen taps, keyboard presses or hard key presses.

    Other sounds work.

    It seems my WX is afflicted with the same "headset-bug" which plauged the 650s. When I plug a headset in I hear everything fine. Take the headset out and I can only use the speaker phone.

    Palm is sending me a replacement.
  2. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #2  
    Have you uninstalled PhoneAlarm? You probably tried this but I guess it's worth mentioning it... after I uninstalled PA it set my unit's volume all the way down. I had to use the volume keys to bring it back up.

    Yes, I know you probably tried those keys... but what the heck... just trying to help.
  3.    #3  
    I actually went as far as doing a hard reset and still no sounds.

    But thanks for the thought.
  4. #4  
    I am having the same problem with my phone. How did you get Palm to replace your phone? Are they sending you a brand new phone or a refurbished one?

    Quote Originally Posted by lgreenberg View Post
    I'm getting no sound from my ear piece. No sound from screen taps, keyboard presses or hard key presses.

    Other sounds work.

    It seems my WX is afflicted with the same "headset-bug" which plauged the 650s. When I plug a headset in I hear everything fine. Take the headset out and I can only use the speaker phone.

    Palm is sending me a replacement.

Posting Permissions