Results 1 to 6 of 6
  1. box33's Avatar
    Posts
    99 Posts
    Global Posts
    100 Global Posts
       #1  
    ok, I know with the past 6 phones I have owned with Sprint, the clock would set itself and adjust accordingly (DST, etc). Am I wrong, but with the 700wx, you have to manually set the clock.......it doesnt do it on its own?
  2. #2  
    Quote Originally Posted by box33 View Post
    ok, I know with the past 6 phones I have owned with Sprint, the clock would set itself and adjust accordingly (DST, etc). Am I wrong, but with the 700wx, you have to manually set the clock.......it doesnt do it on its own?
    Nope. you're wrong.

    Make sure sync with Network is on. It's under something called "Clocks and Alarms", crazy eh?

    WMExperts: News, Reviews & Podcasts + Twitter
  3. box33's Avatar
    Posts
    99 Posts
    Global Posts
    100 Global Posts
       #3  
    actually, there are 2 options:

    enable local network time and use network time zone.

    which combination of these do you click on/off? both on? both off? 1 on 1 off?

    because i've had them mixed and it never syncs the time.
  4. #4  
    Use both.

    Also, did you set the right Time zone?

    WMExperts: News, Reviews & Podcasts + Twitter
  5. box33's Avatar
    Posts
    99 Posts
    Global Posts
    100 Global Posts
       #5  
    Quote Originally Posted by Malatesta View Post
    Use both.

    Also, did you set the right Time zone?
    yep, right time zone. and since the day i bought it, i've had both check....yet it made me manually change the time then and made me manually change the time today for DST.
  6. ahalvor's Avatar
    Posts
    447 Posts
    Global Posts
    450 Global Posts
    #6  
    you could be on a tower that has a borked time sync.

Posting Permissions