Results 1 to 4 of 4
  1.    #1  
    On my Treo 750v from Singapore, you can see a small (1-2mm) line of grid boxes at the top of the screen. Otherwise, the screen looks OK. Is this defective? Do others see this. Overall, it's such a huge letdown from the Treo 650 320x320 screen, it may not matter that much but it is somewhat bothersome to see it. Thanks.
  2. #2  
    Hmm, the whole length of the screen? The today screen seems to use a gradient at the top and bottom so the very edges are on, but it gets dimmer towards the center. So for part of the width it might like like grids to someone. Do you still see the grid in different views. Do you see it if you turn the phone on or off or soft-reset?
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  3.    #3  
    I did a hard reset and here's what I found. On initial boot, the screen is fine. Once the OS starts with factory software and settings only, the screen slighly concaves in slightly at the top and bottom. It's small but there. Then when adding more software (not sure which), that space above where the screen concaves in is filled with some grid-type lines. Does anyone else see that concave appearance? Thanks.
  4. #4  
    Yes, I've seen that on every windows Treo I've seen (700w, 700wx, 750v). I assume other WM5 devices have it also but I haven't checked. I agree it looks weird but it seems to be normal.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680

Posting Permissions