Results 1 to 5 of 5
  1.    #1  
    This is the only version of Activesync my employer allows.

    Also does the 750v come with outlook or palm desktop?

    Thanks
  2. #2  
    It might not. When I upgraded my KJAM's rom to v2.26, a newer version than the latest Imate ROM, it wouldn't use 4.1 anymore. I wasn't able to install 4.2 at work since there is a problem with the activeshield install process for 4.2. I was able to install the AS beta 4.5 which works just fine on my work WIN2000 machine.
    PDA Lineage: Handspring Visor Deluxe, Visor Prism, Casio EM-500, Casio E-200, HP Jornada 568, IPAQ 1910,IPAQ 4150,Ipaq 2750 (with Moto Razr V3), Imate K-Jam,Treo 750,HTC Touch Cruise,HTC Touch Diamond(US)
  3. #3  
    It comes with activesync 4.2 and outlook (I think 2002) on the CD. Activesync 4.1 isn't going to work since it won't have the driver for the 750v.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  4. #4  
    Quote Originally Posted by bcaslis View Post
    It comes with activesync 4.2 and outlook (I think 2002) on the CD. Activesync 4.1 isn't going to work since it won't have the driver for the 750v.
    Just to be clear, AS doesn't rely on "device-specific" drivers in order to be able to sync. It all depends how new the OS is on the ROM.
    PDA Lineage: Handspring Visor Deluxe, Visor Prism, Casio EM-500, Casio E-200, HP Jornada 568, IPAQ 1910,IPAQ 4150,Ipaq 2750 (with Moto Razr V3), Imate K-Jam,Treo 750,HTC Touch Cruise,HTC Touch Diamond(US)
  5.    #5  
    I've now bought one and it works with no problems on 4.1.

    Thanks

Posting Permissions