Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 43
  1. #21  
    If you don't set it to GSM only, I don't think you can stop UMTS kicking in. However UMTS data will only happen if you have email connecting or web browing, it won't come on all by itself.

    UMTS voice quality is certainly better than GSM. I can really hear a difference between the two. To be honest, if you don't do data connections or only do them when necessary I wouldn't worry about it too much.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  2. #22  
    Thanks for all your insight and advice!!!

    I was checking your other posts about how to prevent email from automatically connecting.
    Who would have thought that there were two settings to turn off to prevent your email from automatically to the UMTS. Its all begining to makes sense.
  3. #23  
    I think its only Toronto at present you lucky buggers.

    Quote Originally Posted by morpheusmd View Post
    Hey djinn,
    .

    I'm going to Vancouver next week. I'm curious if this UMTS thing is a Toronto ON thing or if this is country wide.
    PDA Lineage: Sharp Wizard, PalmVx, Tungsten, Treo 650, Treo 750v
  4. #24  
    $900 or so Canadian OUCH

    Quote Originally Posted by Clevich View Post
    what did your total come to?
    PDA Lineage: Sharp Wizard, PalmVx, Tungsten, Treo 650, Treo 750v
  5. #25  
    On a 750v
    How do you set to UMTS network? I am on Rogers and in my Phone settings, I have:

    Current Network: Rogers
    Preferred Network is checked to Rogers (no other option available)
    Network Selection: Automatic (No other choice comes up when I switch to Manual)

    Thanks,

    Quote Originally Posted by bcaslis View Post
    If you don't set it to GSM only, I don't think you can stop UMTS kicking in. However UMTS data will only happen if you have email connecting or web browing, it won't come on all by itself.

    UMTS voice quality is certainly better than GSM. I can really hear a difference between the two. To be honest, if you don't do data connections or only do them when necessary I wouldn't worry about it too much.
    PDA Lineage: Sharp Wizard, PalmVx, Tungsten, Treo 650, Treo 750v
  6. #26  
    In phone settings under service, click on band selection. By default you should see two popups with "Auto" and "Auto". The first is the type Auto, GSM, UMTS. The second is the frequencies, one set used by most of the world, and the other set used mostly (only?) by the U.S.

    If you leave it on Auto, it will pick up a UMTS network if it is present.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  7. #27  
    Thanks, I tired that, I guess UMTS is not available here yet.

    Quote Originally Posted by bcaslis View Post
    In phone settings under service, click on band selection. By default you should see two popups with "Auto" and "Auto". The first is the type Auto, GSM, UMTS. The second is the frequencies, one set used by most of the world, and the other set used mostly (only?) by the U.S.

    If you leave it on Auto, it will pick up a UMTS network if it is present.
    PDA Lineage: Sharp Wizard, PalmVx, Tungsten, Treo 650, Treo 750v
  8. #28  
    I'm here in Vancouver (visiting from Toronto).
    Yep. No UMTS here. Too bad. It is as you said naftalim.
  9. #29  
    Quote Originally Posted by naftalim View Post
    I think its only Toronto at present you lucky buggers.
    Toronto is the center of the Universe!
  10. #30  
    Quote Originally Posted by morpheusmd View Post
    Hey djinn,
    Have you been finding poor battery life? I'm wondering if it has something to do with the UMTS. I lost my entire batter charge in one 12 hr day.

    I'm going to Vancouver next week. I'm curious if this UMTS thing is a Toronto ON thing or if this is country wide.
    No excessive battery drain noted here. However, once HSDPA is enabled on the Treo 750v, battery life should get worse.

    HSDPA is soft-launched by Rogers in Ontario and the Golden Horseshoe. Cheers, Sabesh.
    Last edited by djinn; 11/05/2006 at 05:41 PM.
  11. #31  
    Is any one having problems enabling the local network time?

    I've gone to: Settings > Clock & Alarms > Enable Local Network Time and Use Network Time. I've checked the time zones (Currently Visiting).

    I'm finding the time and date is all over the place. Even when I correct it manually, the time and date shift. Never off by more than 24 hrs. Am I missing some setting here? Is anyone else having problems.

    Also, I punch appointments in one time zone (Toronto ie 7:00am) and when I change the time zone to visiting (Vancouver) it shifts the appointment to 5:00am. Is this normal?
  12. #32  
    Maybe, but here in Vancouver, the snow stays on the mountains where it belongs

    Quote Originally Posted by dtmfjunkie View Post
    Toronto is the center of the Universe!
    PDA Lineage: Sharp Wizard, PalmVx, Tungsten, Treo 650, Treo 750v
  13. #33  
    I use the network time and it's worked fine except for one night. One night the time kept changing itself all over like you describe. The next morning it was fine and I haven't seen the problem again. I assumed it was some network problem.

    I think the time changing on the appointment is normal since it is taking the time zone into account along with time it's set for. When you change the time zone the appointment shifts because it really is happening at that changed time.

    On Palm OS calendar you could have an appointment be attached to a time zone or not. If not attached you wouldn't get that shift. I don't know how to do this on WM5 (or even if it's possible).

    Quote Originally Posted by morpheusmd View Post
    Is any one having problems enabling the local network time?

    I've gone to: Settings > Clock & Alarms > Enable Local Network Time and Use Network Time. I've checked the time zones (Currently Visiting).

    I'm finding the time and date is all over the place. Even when I correct it manually, the time and date shift. Never off by more than 24 hrs. Am I missing some setting here? Is anyone else having problems.

    Also, I punch appointments in one time zone (Toronto ie 7:00am) and when I change the time zone to visiting (Vancouver) it shifts the appointment to 5:00am. Is this normal?
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  14. #34  
    Quote Originally Posted by morpheusmd View Post
    Is any one having problems enabling the local network time?

    I've gone to: Settings > Clock & Alarms > Enable Local Network Time and Use Network Time. I've checked the time zones (Currently Visiting).

    I'm finding the time and date is all over the place. Even when I correct it manually, the time and date shift. Never off by more than 24 hrs. Am I missing some setting here? Is anyone else having problems.

    Also, I punch appointments in one time zone (Toronto ie 7:00am) and when I change the time zone to visiting (Vancouver) it shifts the appointment to 5:00am. Is this normal?
    Same here, couldn't get it to work. I'm using an app called Mobile TimeSync (www.slipstreamsolutions.co.uk). Works really well.
  15. #35  
    Just got back from vacationing.

    Well, here's my experience:
    Cingular GSM in Maui Hawaii - no problems with the network time. Worked flawlessly.
    Rogers GSM in Vancouver - erratic network time, although it worked well on my wife's Treo 650.
    Rogers UMTS or GSM Toronto - also erratic network time, though it worked well on the Treo 650.

    So, I finally simply disabled network time. I don't know what your experience with it is like djinn in Missauga. I believe the problem to be Rogers rather than my phone seeing as everything worked well for a solid week in Maui, Hawaii on the Cingular network. Perhaps wishful thinking still at this point.
  16. #36  
    Quote Originally Posted by dtmfjunkie View Post
    Same here, couldn't get it to work. I'm using an app called Mobile TimeSync (www.slipstreamsolutions.co.uk). Works really well.
    Too bad you're not using a Palm device... you could have used the freeware NetClock ... heh, heh ...
  17. #37  
    If any of you Rogers users get MMS working on the 750v, could you please post, I have not been able to get it going. I have the app set up on the device.

    Thanks from Vancouver.
    PDA Lineage: Sharp Wizard, PalmVx, Tungsten, Treo 650, Treo 750v
  18. #38  
    On XDA I came across these settings for MMS on T-Mobile. These settings follow exactly the data entry screens on the 750v. Now, if we could find out what the parameters are for Rogers, we would be able to get this working.

    1. Start, Settings, Connections, and then tap the Connections Icon
    2. Under "My Work Network" tap Add a New Modem Connection
    3. Name it Picture Messaging and under Select a modem select (GPRS,3G)
    4. Under Access Point Name type: wap.voicestream.com
    5. Username, Password, and Domain is left blank and then click Finish
    6. Now, go into Proxy Settings and check "This network connects to the Internet" and check "This network uses a proxy server to connect to the internet"
    7. Under the Proxy Server box type: 216.155.165.050
    8. Tap the advanced button and tap on the HTTP line. Make sure the HTTP settings shows 216.155.165.050:8080. If not, change it.
    9. Click the OK button a few times to get out of the settings completely.
    10.Now go to Start, Messaging, Menu, then Options, Advance, then Click Manual, and then the Edit button
    11. Message center number +12063130004
    12. Email center number is 500
    13. MMS gateway address is 216.155.165.050:8080
    14. MMS URL is http://216.155.174.84/servlets/mms
    15. Finally under Network Profile select: My Work Network and then click ok.
    PDA Lineage: Sharp Wizard, PalmVx, Tungsten, Treo 650, Treo 750v
  19. #39  
    I'm with fido, but i do have a rogers pre paid sim. I do have MMS working on my 750, for send/recieve. The only thing I don't know is the rogers passwords. That I don't know. For the rest address media.com, user name:media, Server add:172.025.000.107, proxy server port 80. You can find these setting over at howardforums.com, in the rogers FAQ.
  20. #40  
    Thanks all, finnaly got it, it was more an issue of where to put the settings.
    PDA Lineage: Sharp Wizard, PalmVx, Tungsten, Treo 650, Treo 750v
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions