Results 1 to 5 of 5
  1.    #1  
    Hi All,

    I have just gotten the Treo750V and trying to sync my data using Active Sync via Bluetooth. However Active Sync is not able to detect my Treo even though my laptop and the Treo has been successfully paired.

    Any advice ?? Thanks
  2. #2  
    but I've got mine working just fine. Do you know you have to activate the connection from the treo? You navigate to activesync, then go to menu, then select "connect with bluetooth". Also, did you make sure you enabled "activesync" service on the windowsXP bluetooth manager?
  3. #3  
    Hello,

    This is what I found in this group that helped me. I have a 700w and a cheap TrendNet bluetooth adapter. I copied and pasted - hopes that is okay. This was posted by Emersk back in January this year.

    ********************************
    I got my bluetooth to work by following Hazymat's guide: Here Excerpt:
    Thanx to a Hazymat over on xda-dev I managed to get it all working, his guide, for anyone else finding this:-

    1) On your computer, go into bluetooth settings. Check bluetooth is ON and set to discoverable. Add an incoming COM port, eg. COM5.
    2) On ActiveSync on your computer, go into connection settings. Tick all the boxes. If the COM port is greyed out, untick it, close the settings box, go back in, now tick it and set the COM port to eg. COM5.
    3) On the K Jam go into bluetooth settings, and remove the connection to your computer.
    4) On your K Jam go into ActiveSync, click 'menu' > 'connect via bluetooth' then you should see a message saying 'cannot find an existing bluetooth partnership with a PC that supports ActiveSync. Would you like to set up a partnership now?'
    5) Click YES - you are taken to the Bluetooth settings screen.
    6) Now click 'new partnership. As soon as you do this, the K Jam will search, and as long as your computer has bluetooth discoverable turned on, your computer will eventually be displayed. Check the computer name showing on the K Jam is the same as the name you gave the bluetooth profile on your computer.
    7) On K Jam, click your computer name then NEXT.
    Now enter a passcode - any four digit number (remember it) then next
    9) When you do this, your computer will pop up with a message saying "a bluetooth device is requesting authorisation". Open this message and type in the code that you gave the K Jam. The next screen on the computer will tell you that it was successful - click FINISH.
    10) Back on the K Jam, the screen will now be showing the services available. AS LONG AS YOU FOLLOWED STEP 1 and 2, ActiveSync will be an option, and you need to tick this and press FINISH on the K Jam.
    11) Close bluetooth settings, now in ActiveSync screen click MENU > Connect via bluetooth. Your ActiveSync program on the computer should eventually pop up and connect.


    The only port you worry about is the incoming pc one. Active Synch does the rest. You must see acitivesync as a service when you connect. I did not see it until I updated my Toshiba Bluetooth stack from thier website. Creating other ports can stop the synch from working.
    ***********************

    I followed these intructions and successfully reached #10 where activesync was an option. However, I could not get to #11. Kept telling me that the port was not available. I spent hours messing with it and tonight, just thought maybe the stars are lined up right, I'd try again. This time initiated the connection from my pc and it told me that a serial port connection was made. And then, I went to the Treo and did the connect with bluetooth. Bang! It worked. Hope this helps - good luck!
  4. sahli's Avatar
    Posts
    1 Posts
    Global Posts
    5 Global Posts
    #4  
    I have a Treo 750v and just can not get it to sync via bluetooth with my dell laptop. It sync's well with activesync using the USB cable but I prefer to do it via bluetooth. I would love to see a step by step guide how to get this done.

    thanks for any help gents

    Pascal
    from Switzerland
  5. #5  
    I have the opposite problem. I can only connect via Bluetooth.

    It took several tries to get Bluetooth to work.

    Under Settings, Bluetooth, Mode, make sure that Bluetooth is turned on and that the device is discoverable.

    Make sure that the Activesync connection for Bluetooth is on (sorry, I forget the exact location and description).

    I think I made Activesync try to connect and on the 750, I went into Settings, Bluetooth, Devices and clicked on New Partnership. Next, I think I had to enter a passkey on the PC and the phone (any 4 digit number works, just make them both the same).

    In Programs, Activesync, I selected connect via Bluetooth. Then Sync.

    I hope this helps. This is all from memory, and my memory isn't the greatest.

    Can I come and stay with you and do some skiing? My wife and I spent 10 days in Davos and Lucerne with the Baltimore Ski Club about 8 years ago (before my kids came along).
    Atlas Just Shrugged!

Posting Permissions