Page 1 of 2 12 LastLast
Results 1 to 20 of 40
  1.    #1  
    Go to Start>messaging>options>advanced>manual>edit
    So far I have tried
    wap.voicestream.com
    message center # +12063130004
    MMS Gateway: 216.155.165.050
    mms url: http://216.155.174.84/servlets/mms

    When I try to send an MMS it puts up the little icon with flashing arrows, get to 10% stays there awhile, then says network problems and denies.

    The phone works fine, the internet works fine, normal text messaging works fine. I verified with Tmobile that my account has MMS enabled.

    Any bright ideas??
  2. #2  
    I am in the same boat. I am going to call T-Mobile tonight and hopefully they can provide some insight.
  3. ms8
    ms8 is offline
    ms8's Avatar
    Posts
    40 Posts
    #3  
    you may have to specify the port number in the gateway setting.. for my sevice provider it goes something like xxx.xxx.xxx:8080
  4. #4  
    Finally!! I spoke to a T-Mobile USA level 3 rep and he configured the MMS settings perfectly.

    1. Start, Settings, Connections, and then tap the Connections Icon
    2. Under "My Work Network" tap Add a New Modem Connection
    3. Name it Picture Messaging and under Select a modem select (GPRS,3G)
    4. Under Access Point Name type: wap.voicestream.com
    5. Username, Password, and Domain is left blank and then click Finish
    6. Now, go into Proxy Settings and check "This network connects to the Internet" and check "This network uses a proxy server to connect to the internet"
    7. Under the Proxy Server box type: 216.155.165.050
    8. Tap the advanced button and tap on the HTTP line. Make sure the HTTP settings shows 216.155.165.050:8080. If not, change it.
    9. Click the OK button a few times to get out of the settings completely.
    10.Now go to Start, Messaging, Menu, then Options, Advance, then Click Manual, and then the Edit button
    11. Message center number +12063130004
    12. Email center number is 500
    13. MMS gateway address is 216.155.165.050:8080
    14. MMS URL is http://216.155.174.84/servlets/mms
    15. Finally under Network Profile select: My Work Network and then click ok.

    Send yourself a test MMS it should work. Best of luck!
  5.    #5  
    DUDE! Way to go , worked a charm, the very first time. SO after two days, phone, texting, MMS, Internet all work. Now if my IT dept can just get active sync to work on the server for OTA I will be back to where I was on my 650 running Goodlink :-) but with the latest, coolest phone.
    Funny how much time we spend to get productive, heh?!
  6. #6  
    I am happy it worked. Once I sent my test MMS and it went through I was elated. Glad we found a T-Mobile USA rep to help out.
  7. #7  
    Hi guys,
    How is the reception on T-Mobile???
    I'm in Chicago area with T-Mobile...I dont think we have 3G network here...
    How is GPRS speed?
    •All Sony Clie's
    •Sony Ericsson P900
    •Sony Ericsson Z600
    •Treo650 Unlocked w/2GB SD card
    •Treo680 Unlocked (Graphite) w/8GB SD card
  8. #8  
    The T-Mobile reception in New York is ok, no complaints here. I get about 40-70kbps on GPRS and 146kbps on the EDGE network.
  9. #9  
    Quote Originally Posted by mrjazz View Post
    The T-Mobile reception in New York is ok, no complaints here. I get about 40-70kbps on GPRS and 146kbps on the EDGE network.
    Wait...
    You guys have EDGE with T-Mobile?
    •All Sony Clie's
    •Sony Ericsson P900
    •Sony Ericsson Z600
    •Treo650 Unlocked w/2GB SD card
    •Treo680 Unlocked (Graphite) w/8GB SD card
  10. #10  
    on on t-mo, and yes we have edge in nyc.

    t-mo in my apartment is a little shaky. it comes and goes. sometime sitting in one place.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  11. #11  
    Mrjazz, YOU THE MAN !!

    Thanks so much. Finally after 3 full days obssessed with tryin to make the MMS work, you got the right settings.

    AWESOME, it works great !

    Thanks
  12. #12  
    No problem. We are all in the same boat and I am grateful that I was able to get in contact with a rep who knows his job.
  13. Manaz101's Avatar
    Posts
    76 Posts
    Global Posts
    126 Global Posts
    #13  
    I'm glad to read it works, i'm days from getting my 750 on Tmobile and was worried about texting!

    NOW I CAN'T WAIT!!!!!
  14. magic25's Avatar
    Posts
    63 Posts
    Global Posts
    66 Global Posts
    #14  
    Which data plan on T-Mobile are you 750V users using? $29.99/month unlimited internet plan or $5.99/month T-Zones/T-MobileWeb plan?
  15. #15  
    Could someone please share the settings necessary to access the internet on T-Mobile from an unlocked Treo 750v?

    Thank you!
  16. #16  
    I second that - anyone get data working on T-Mobile on an unlocked 750v?

    Mr. Jazz - thanks for the MMS stuff. I lost you after:

    6. Now, go into Proxy Settings and check "This network connects to the Internet" and check "This network uses a proxy server to connect to the internet"

    Where are the Proxy Settings at? I can't find how to navigate to them at all.
  17. #17  
    I got a hold of tech support at T-Mobile who stepped me through the standard WM5 settings.

    1.Click on the Windows icon
    2. Go to settings, connections, connections
    3. click on Manage Existing Connections
    4. Under Existing Connections shoud be "T-Mobile Internet"
    5. Click on Edit
    6. Under "Select a modem" click the down arrown and select "Cellular Line (GPRS, 3G)", then click Next
    7. under "Access point name" enter "wap.voicestream.com" without the quotes, then click next
    8. Leave all fields blank
    9. Click Finish
  18. #18  
    Has T-Mobile internet been down. My 750v was working for 3 days and it quit yesterday morning.
  19. #19  
    crab,

    not for me in nyc.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  20. #20  
    Been working fine for the past several days. You may want to try and perform a soft reset on your 750. As this is the most stable Windows and Treo device I have owned and used, I did experience the need to reset a few days ago, due to my e-mail account not being able to disconnect.

    Expected with any PDA phone device, especially a Windows based unit.
    Thanks,

    np
Page 1 of 2 12 LastLast

Posting Permissions