Page 2 of 2 FirstFirst 12
Results 21 to 40 of 40
  1. #21  
    I did a soft and hard reset on my 750v on T-Mobile. Everythign was working great for the past week and starting yesterday I get REALLY slow Internet but most of the time I get nothing.

    The 750v connects to the GPRS network (using the settings above in this thread) and I can receive/send SMS with no problems, but when I browse to yahoo, Google, MSN - IE just says "Locating . . . " and eventually times out.

    I got the phone a week and ago and it has been working like a champ until yesterday. Did a soft and hard reset today and no love.

    Any ideas out there?
  2. #22  
    Honestly it sounds like the network, not the device. Locating means it's looking up the IP address. Sounds like the network DNS servers aren't responding with the IP address for the sites so the Treo has nothing left to do but wait.

    One thing you could try is to modify your connections settings to use an outside DNS server. OpenDNS exists for this (www.opendns.com) and there are instructions on their website on how to modify your settings to use their DNS servers instead of the T-Mobile ones. This might not solve your problem, but it's something you can try to see if it makes any change.

    Personally, I'd call T-Mobile and complain about it.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  3. #23  
    bcaslis,

    I will try using alternate DNS servers but I have tried accessing several sites by IP address to bypass DNS to see if it was the culprit or not. No luck still. IE still says "locating . . . . ". I am going to try tonight from my Treo 650.

    I called T-Mobile and they of course claim the "your device is not supported" B.S.

    I will try Open DNS and post the results.

    Thanks!!!!
  4. #24  
    For anyone's reference, here is the link for WM5:

    http://www.opendns.com/start/windows_mobile5.php
  5. #25  
    This did not work. I will try my 650 tonight and see if it is a device specific problem or T-Mobile.
  6. #26  
    Well if direct IP addresses don't work it sounds like it's the network or something in your account. Hard to see how it could be anything device specific especially if you had it working and then it stopped. I would definitely try the 650 and hopefully you will see the same problem so you can call them.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  7. #27  
    Ok - after screwing around with the phone for over an hour I figured it out.

    I originally followed Mr. Jazz's instructions line for line and the Internet never worked for me. His line #2 says: Under "My Work Network" tap Add a New Modem Connection.

    This never works for me. Instead, I setup a connection under "My ISP" NOT "My Work Network".

    Proxy and everything else stays the same!
  8. #28  
    Quote Originally Posted by mrjazz View Post
    Finally!! I spoke to a T-Mobile USA level 3 rep and he configured the MMS settings perfectly.

    1. Start, Settings, Connections, and then tap the Connections Icon
    2. Under "My Work Network" tap Add a New Modem Connection
    3. Name it Picture Messaging and under Select a modem select (GPRS,3G)
    4. Under Access Point Name type: wap.voicestream.com
    5. Username, Password, and Domain is left blank and then click Finish
    6. Now, go into Proxy Settings and check "This network connects to the Internet" and check "This network uses a proxy server to connect to the internet"
    7. Under the Proxy Server box type: 216.155.165.050
    8. Tap the advanced button and tap on the HTTP line. Make sure the HTTP settings shows 216.155.165.050:8080. If not, change it.
    9. Click the OK button a few times to get out of the settings completely.
    10.Now go to Start, Messaging, Menu, then Options, Advance, then Click Manual, and then the Edit button
    11. Message center number +12063130004
    12. Email center number is 500
    13. MMS gateway address is 216.155.165.050:8080
    14. MMS URL is http://216.155.174.84/servlets/mms
    15. Finally under Network Profile select: My Work Network and then click ok.

    Send yourself a test MMS it should work. Best of luck!

    Hi Can you let me know what your phone shows as when it is on EDGE or GPRS. Mine shows a G, dont know whether it means Edge or GPRS. At the same time the DASH shows a E for edge.
  9. #29  
    Also, would the MMS settings work for Data/Internet on T-mobile, Thanks in advance
  10. #30  
    Doe anyone have the same data for cingular network - can't get MMS to work
  11. #31  
    ok this is close - maybe someone can figure out the missing piece:

    Here is the settings that Cingular gave me:

    1. Start, Settings, Connections, and then tap the Connections Icon
    2. Under "My Work Network" tap Add a New Modem Connection
    3. Name it Picture Messaging and under Select a modem select (GPRS,3G)
    4. Under Access Point Name type: wap.cingular
    5. Username: WAP@CINGULARGPRS.COM
    Password: CINGULAR1 (CASE SENSITIVE)
    Domain is left blank and then click Finish

    6. Now, go into Proxy Settings and check "This network connects to the Internet" and check "This network uses a proxy server to connect to the internet"
    7. Under the Proxy Server box type: 66.209.11.61
    8. Tap the advanced button and tap on the HTTP line. Make sure the HTTP settings shows 66.209.11.61 If not, change it.
    9. Click the OK button a few times to get out of the settings completely.
    10.Now go to Start, Messaging, Menu, then Options, Advance, then Click Manual, and then the Edit button
    11. Message center number +19703769301
    12. Email center number is 121 OR 36245
    13. MMS gateway address is: 66.209.11.61:1080
    14. MMS URL is http://mmsc.cingular.com
    15. Finally under Network Profile select: My Work Network and then click ok.

    Trying it out right now
    Last edited by BrianThomasRadi; 12/06/2006 at 05:38 PM.
  12. #32  
    the setting worked but when i have it set to "auto pick" I'm not able to do anything for my work exchange synching. Only when i choose my work network i am able to check my work email...and when i check the picture messaging data connection i am then able to send MMS
    www.luxozine.com
    Sport Elegance Delivered
  13. #33  
    does anyone have the same information for vodaphone japan, the mms centre number seems to ba top secret piece of information.
  14. #34  
    noobie here!!! Can anyone provide a step by step internet setup for the 750 with WM5 on T-Mobile because I've followed Mr.Jazz's instructions and I'm getting this message after it cycles through requesting...connecting...opening...

    "Error 502 - Bad Request
    The server could not resolve your request for url:/"

    I don't really know where I went wrong as I set up my MMS using the instructions he provided.

    Maybe it's the service I have because I switched from my sidekick 3 to the 750 and kept the sidekick unlimited plan which includes GPRS internet.

    Can anyone help me out I would really appreciate it.
  15. herzzreh's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
    #35  
    These settings worked on a different WM device, but don't work in the Treo.
    Both devices are configured exactly the same. I'm starting to pull my hair out!!!
  16. #36  
    I just poured through this step-by-step and couldn't get internet to work. IE would just time out and claim "lost connection". I got MMS to work, and I could both send and receive email, so lack of internet connection for Internet Explorer was frustrating and weird. I just KNEW it was something simple I was overlooking, but for the life of me I couldn't find it. Then, since I tried everything else, I altered the proxy setting from 216.155.165.050 to 216.155.165.50. Guess what? That did it. Internet Explorer came alive. That kind of thing shouldn't matter, but this is Windows Mobile after all. Who knows what it will decide is really important?
  17. #37  
    Flash forward: The Next Day

    I started having ActiveSync issues as well as no internet, with these new error messages saying, "something is fscked, send this report to MS, blah blah blah." Then Messaging started crashing! Only one thing left to do. No, not chuck it against a wall really hard. Time for a Hard Reset. Wipe and start again. After the hard reset I synced without issue and got all my contacts back. I configured my data connection without issue and MMS came to life after making sure the Network Profile was listed as "work". I don't even know what that's about, but as a Mac guy I figured I'd just do what everybody says and shut up. So now I've got a fully functioning Treo 750 (unlocked) on T-Mobile, running WM 6 Professional.

    What got me really interested (again) in Windows Mobile was a Moto Q9h Global. I loved the way my mail arrived so quickly. What I didn't like was the lack of Copy & Paste. I use that all the time. I'm all hot and bothered about the Treo 850, so having a functioning WM device around just makes sense. I'll switch off between my Treo 680 and the 750, and this should keep me from doing something really tragically stupid, like buying an iPhone. My other other alternate platform is Symbian S60 with a bunch of Nokias. Man, the E71 is one slick little piece of kit!
  18. fktruong's Avatar
    Posts
    41 Posts
    Global Posts
    44 Global Posts
    #38  
    so guys to make sure you get MMS to work you first have to have Tzone added to your existing connections. I talk to the unsupported handset department today and they informed me all the setting are correct (which I got from page 1 of this thread) but I need Tzone because that is how T-mobile sends the picture messages. so call your T-mobile customer service and ask for the unsupported handset department they will solve all your problems fellow treo users.
  19. #39  
    Quote Originally Posted by mrjazz View Post
    Finally!! I spoke to a T-Mobile USA level 3 rep and he configured the MMS settings perfectly.

    1. Start, Settings, Connections, and then tap the Connections Icon
    2. Under "My Work Network" tap Add a New Modem Connection
    3. Name it Picture Messaging and under Select a modem select (GPRS,3G)
    4. Under Access Point Name type: wap.voicestream.com
    5. Username, Password, and Domain is left blank and then click Finish
    6. Now, go into Proxy Settings and check "This network connects to the Internet" and check "This network uses a proxy server to connect to the internet"
    7. Under the Proxy Server box type: 216.155.165.050
    8. Tap the advanced button and tap on the HTTP line. Make sure the HTTP settings shows 216.155.165.050:8080. If not, change it.
    9. Click the OK button a few times to get out of the settings completely.
    10.Now go to Start, Messaging, Menu, then Options, Advance, then Click Manual, and then the Edit button
    11. Message center number +12063130004
    12. Email center number is 500
    13. MMS gateway address is 216.155.165.050:8080
    14. MMS URL is http://216.155.174.84/servlets/mms
    15. Finally under Network Profile select: My Work Network and then click ok.

    Send yourself a test MMS it should work. Best of luck!
    Hi this is a answer to people still having problems connecting or staying connected to t-mobile internet and mms.
    first you may not like this but (you should have sync anyway to your computer) do a hard reset hold power buttom and open where sd card goes use your stylus and hit reset. it will do a master reset after a few it will ask are you sure bite the bullet say yes now do everything mr.jazz has said except instead of picture messaging put in T-Mobile MMS make sure all rest of your setting match his. still have problems pm me I will walk you through it.

    You are right except instead of "picture messaging" put in "T-Mobile MMS" and it will work for some reason T-mobile server will only except the name "T-mobile MMS"
    Last edited by ronbo2000; 08/18/2008 at 12:17 AM.
  20. #40  
    same issues, careful which rep you talk to as mine had different settings for the system, i let him set up t zones etc but had to replace his setting with those found here and did a soft reset in order to get it to work
    Last edited by twinsummits; 03/18/2009 at 06:50 PM.
Page 2 of 2 FirstFirst 12

Posting Permissions