Page 2 of 8 FirstFirst 1234567 ... LastLast
Results 21 to 40 of 159
  1.    #21  
    i dont have a wx i only have the x.
    i dont think hannip got it to work yet. i think he is focusing more on the threaded text
  2. #22  
    Yeah I'm flipping from problem to problem

    So someone from xda gave me some code to try and determine why the bta2dp.dll isn't loading on the wx. Hopefully it will provide some clue.
  3. #23  
    Quote Originally Posted by hannip View Post
    Yeah I'm flipping from problem to problem

    So someone from xda gave me some code to try and determine why the bta2dp.dll isn't loading on the wx. Hopefully it will provide some clue.
    Does the bta2dp.dll work for 700W with all phone features? What headphones work? I am also trying to get my AudiblePlayer to work with bluetooth. It won't work with regular bluetooth so I am hoping for stereo.
  4. #24  
    The bta2dp.dll enables stereo on the 700w, but it's not usable since the sound currently cuts out every 5 to 15 seconds for a second or so. No known solution yet.
  5.    #25  
    actually how do you define usable. lol. lol. i have been using it today and i enjoyed it until i started walking around. when walking the cut out is 3-6 seconds. that was making me mad. but when i woould just sit down it would be 15-30 seconds.

    oh and all of the headset features work. if your bluetooth headset has a button to go to the next song it will work. its pretty cool
  6.    #26  
    could someone try this file. i dont have my stereo headphones with me

    install the sdkcerts cab first

    then install the tr.cab

    then with activesync drag those dlls to the windows folder
    Attached Files Attached Files
  7. #27  
    I tried it on my wx, but no joy. bta2dp.dll won't load. I'll try it on my w later. I'm falling asleep at the wheel.
  8.    #28  
    ok here is the newest beta for those that want to try it. il be trying it at about 3:00

    it includes some more missing reg. files

    i included a registry file to see what is happining
    Attached Files Attached Files
  9. smeg36's Avatar
    Posts
    414 Posts
    Global Posts
    427 Global Posts
    #29  
    That one hosed my wx. It installed no problem, but when I go to add my headphones, all my bluetooth devices are missing from the list. When I try to add them I get an error saying there's a problem with the BT hardware. I tried uninstalling it, but there was some trouble doing that, and there's a stubborn file left on the device, and my BT manager still isn't working. Oddly BT Activesync is working with a PC I had previously paired with, even though it no longer shows up in my paired devices list.
    Device: Sprint Touch
    Accessories: Jawbone 2, 6GB Sandisk miniSD
    Editor: www.mobilegadgetnews.com
  10. #30  
    Yeah, I should've mentioned I had to hard reset and restore after trying this out also. My volume buttons became unresponsive.

    benjimatt does it work for you?
  11.    #31  
    for me i my bluetooth devices are gone. i wont have my headphones until 3 oclock.

    i dont understand why smeg36 is having those problems. i didnt change much in the registry

    i will post results as soon as i test it out
  12.    #32  
    hey hannip have you tried it on your 700w
  13. smeg36's Avatar
    Posts
    414 Posts
    Global Posts
    427 Global Posts
    #33  
    Not sure why I had the problems either. I think I may have still had some .dll from the previous A2DP hacks I tried. I'm not sure if that would have done anything though. Luckily I had a Sprite backup from yesterday, so no harm done. It's great to have you guys working on this.
    Device: Sprint Touch
    Accessories: Jawbone 2, 6GB Sandisk miniSD
    Editor: www.mobilegadgetnews.com
  14.    #34  
    well in about three hopurs i will be trying this
  15.    #35  
    yup mines doing the same thing.l im trying to figure it out
  16.    #36  
    dang its still not working

    here are the registry strings that were deleting the devices

    [HKEY_CLASSES_ROOT\CLSID\{D567B104-3B4D-4c38-A66B-281302C965A2}\InProcServer32]
    @="bthutil1.dll"

    [HKEY_CLASSES_ROOT\CLSID\{88370D7C-A531-4896-BF61-A9FA2FEF1871}\InProcServer32]
    @="bthutil1.dll"
  17. #37  
    So blend told me you can mask the rom files with new dll's by using total commander. I think Resco can do it also. That way you can play with the dll's without making reg edits. You can delete the new dll's so the rom versions will be used again.
  18. #38  
    Quote Originally Posted by hannip View Post
    So blend told me you can mask the rom files with new dll's by using total commander. I think Resco can do it also. That way you can play with the dll's without making reg edits. You can delete the new dll's so the rom versions will be used again.
    That is true..You can delete them..Unless they are being used by a system process. Then you have to rename them from FILENAME.dll to FILENAME1.dll(Total commander, Resco, SPB Pocketplus). Then reset the device and it will pull the original out of ROM.
  19.    #39  
    do you think it would be possible to just replace every bluetooth ddl or application with the ones from the 750v????????????????????

    seems like it would fix some things
  20. smeg36's Avatar
    Posts
    414 Posts
    Global Posts
    427 Global Posts
    #40  
    It's certainly an option to try. I remember one of my old WM phones (I think it was the i730), someone replaced the MS stack with the Widcomm stack. So it seems like it should be possible to replace the 700 stack with the 750 stack.
    Device: Sprint Touch
    Accessories: Jawbone 2, 6GB Sandisk miniSD
    Editor: www.mobilegadgetnews.com
Page 2 of 8 FirstFirst 1234567 ... LastLast

Posting Permissions