Results 1 to 6 of 6
  1.    #1  
    Hi,

    I have just converted to WM5 (Treo 750V unlocked) from the Treo 650. There are a few small but irritating things that I have not been able to figure out. Firstly, in Versamail I was able to set it up so that all emails were automatically bcc'd to myself (without entering my address each time) so that when I was on the road my desktop had a copy of everything I sent out (I use POP3 email). I can't seem to be able to do this on WM5.

    Secondly I can't change the format in which time appears. It seems to be able to only appear in the 24 hour format not in the 12 hour am pm format. I have tried to change region settings and reset but that does not work.

    Thirdly, I can't delete the preset number for the voicemail speeddial number. This may have to do with the fact that it was designed for Vodafone.

    Fourthly, is there anyway to show only a couple of speed-dial numbers on the today screen and scroll for the others by pressing on the relevant part of the screen. Otherwise my speed dial numbers take up the whole screen.

    Does anyone know how to solve any or all of the above issues? I would greatly appreciate your help.
  2. #2  
    For your third item, I'm using Cingular and it picked up the voicemail number from the Cingular sim for me. Yours isn't doing this? At worst case you could make a contact for the right voicemail number and link a speeddial to that.

    For the fourth item, the only solution I've found is to use speeddials with photos. Make contacts and put pictures in for those. These set them up as photo speeddials. You get five across the screen and then as you add more they scroll off to the right so it doesn't take any more space than the 5. If you use only the text speeddials they add going down and each one takes up screen space.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  3. ms8
    ms8 is offline
    ms8's Avatar
    Posts
    40 Posts
    #3  
    go to regional settings to get your 24hr clock
  4.    #4  
    Quote Originally Posted by ms8 View Post
    go to regional settings to get your 24hr clock
    I tried that before - does not work. In the regional settings under US settings it shows am pm but when I press ok and go back to the today screen, calendar etc. the time is still in 24 hour format.
  5. #5  
    In the regional settings, click on the time tab in the bottom right. In the format styles, there is a pop with 4 choices. The first two are 12 hour, the second two are 24 hour.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  6.    #6  
    Thank you. That worked. I hadn't noticed the scroll bar and the other two options until you specifically pointed them out.

Posting Permissions