Results 1 to 8 of 8
  1.    #1  
    Hi All,
    Having an interesting problem with the Calendar on my 700w, which I cable sync with Outlook. I am entering an all-day event that will start today and re-occur every year on the same date with no end. I enter this event on Outlook, then sync with the 700w. On the 700's Calendar, I see the event, then see it again on the following day When I try and edit the entry on the 700, it shows a two day date span rather than starting and stopping on the same date! This only started with events entered on/after Oct 29th.
    Example: Enter "Halloween" as an all day on the 31st. Starting on 10/31/1999 (when my entries start) and occuring every year on 10/31 with no end.
    On the 700w it shows on the 31st as all day event 10/31/2006 - 11/1/2006. It appears again on Nov 1 as all day event 10/31/2006 - 11/1/2006.
    Sync with Outlook and only the one correct entry on Oct 31st shows
    Any ideas?? Soft reset does nothing.
    Thanks.
  2. #2  
    Time zone difference on computer and Pocket PC. Try checking that on both
  3.    #3  
    okay...that's thought. On the 700W, I am set to automatic network time; that is the system sets it. Is there any other setting to check on the 700? Where in the world do you find this setting on Outlook?
    Much appreciated.
  4. #4  
    Quote Originally Posted by Paul G View Post
    okay...that's thought. On the 700W, I am set to automatic network time; that is the system sets it. Is there any other setting to check on the 700? Where in the world do you find this setting on Outlook?
    Much appreciated.
    Network time is different from time zone. Regardless of whether or not your PC and phone say the same time, if one has a different zone it will adjust. It might not be your problem, but it has happened to me before. Make sure you check your phone AND pc!

    The time zone is in the Control Panel, not outlook
  5.    #5  
    If I change my time zone manually on the 700w, will it change all the now correct times?? This is the DST bug I've been reading about, and there's still no fix??
  6. #6  
    Its not a bug, when you first power up your phone it asks for the time zone. when you set up your PC it does the same. if Sprint set up your phone for you they may have disreagrd the time zone selection.
  7. #8  
    I had the same problem and it was making me nuts. I ended up telling ActiveSync to not sync my time between the phone and desktop, and unchecking the time zone box on the Treo. Since then, things have been ok.

    But it is really annoying before you realize that.
    END OF LINE

Posting Permissions