Page 9 of 24 FirstFirst ... 456789101112131419 ... LastLast
Results 161 to 180 of 478
  1. #161  
    removed
    Last edited by codyppc; 01/15/2007 at 05:59 PM.
  2. #162  
    Completely understood! You have an SMS on the way Cody!
    Last edited by Longstrider; 01/24/2007 at 08:00 PM.
  3. #163  
    Quote Originally Posted by Longstrider View Post
    Last night made the move from the 650, which I loved, to move into the unknown. I needed a change. So now I have a Sprint 700wx. Needless to say, in the last 24 hours I have been trying to figure it all out. I would love if someone would PM the SMS beta 4. Forever grateful. I love this forum.
    I no longer need the beta sent. THANK YOU Codyppc
  4. remlle#WN's Avatar
    Posts
    54 Posts
    Global Posts
    60 Global Posts
    #164  
    when in a threaded sms all my messages get stuck in the outbox. I notice others with the same issue but ID ont see a resolution. is there one?
  5. #165  
    Looks like you found your problem.

    From ppcgeeks:
    remlle
    Calculator User



    Joined: 09 Oct 2006
    Posts: 34
    Location: st. louis


    Posted: Tue Dec 19, 2006 9:52 pm Post subject:

    --------------------------------------------------------------------------------

    update. I must have clicked pate shortcut instead of the file.
    yup thanks again wideawake.
    my offer still stands with helping with the site.
  6. aph
    aph is offline
    aph's Avatar
    Posts
    173 Posts
    Global Posts
    174 Global Posts
    #166  
    After install I have in my Programs:
    Messaging
    Messaging(1)

    And in the start menu item options:
    Inbox
    Inbox
    Messaging
    Messaging(1)
  7. #167  
    Just delete the extras. They exist in the following two paths.

    \Windows\Start Menu
    \Windows\Start Menu\Programs
  8. #168  
    Should I perform this update:
    www.palm.com/Sprint700wxSMSupdate/ I have the version listed AND I have the Palm Messaging fix working great! Will this update create a conflict?
  9. #169  
    It will not cause a conflict, however it will allow you to send text messages to all wireless carriers.
  10. #170  
    Hi all,

    Very informative thread, thank you. I'm not exactly a n00b but I am completely unfamiliar with the USA based networks and how this mod will work here in New Zealand.

    So - my question is about the "messaging centre" number. Will I have to change any phone numbers or server addresses etc? If so, I really think this will fail for me.

    Can someone please reconfirm for me that if I do a backup before experimenting, I can do a hard rest and restore and EVERYTHING will be back to normal? I know this has been covered, but I like to be sure about these things.

    I've only recently upgraded from a 650 to the 700wx and I really really miss a couple of key features. Threaded text messaging is one big one.

    Thanks for any assistance.


    Nick from New Zealand
  11. #171  
    You can try it with auto setting. The sms should work.

    Yes backup before installing. You can hard reset and restore your backup to the same state is was.
  12. StealthyC's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #172  
    Is it just me or do Text Messages seem to take longer to receive than before?
  13. #173  
    can anyone send me the beta file, i cant seem to find it
    dudemanyo@gmail.com

    thanks
  14. #174  
    Quote Originally Posted by StealthyC View Post
    Is it just me or do Text Messages seem to take longer to receive than before?
    The Sprint sms servers can be flakey. It's normally pretty quick, but I noticed today it has taken a lot longer to recieve texts than normal.
  15. StealthyC's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #175  
    Quote Originally Posted by StealthyC View Post
    Is it just me or do Text Messages seem to take longer to receive than before?
    Went back to an old 6700 thread about adding MMS. There isn't a option for wap, but noticed under Network profile there is two wap settings. Changed this setting from 'Default' to 'Secure WAP Network'.


    Both phone have full service, not roaming and sitting next to each other. My phone is a Sprint 700wx and my sisters is some Cingular phone (not a treo).

    Network profile set to 'Default'
    Sent a text from my 700 to my Sister, in about 5 seconds her phone received the text. Sent a reply back to the 700. It took 3 minutes for me to receive her reply. Too long for me

    Changed Network profile to 'Secure WAP Network'
    Just like before, text to her phone first. Within a few seconds message was received. Reply back to the 700, with this setting the 700 received her reply text in a few seconds instead of minutes.

    Did this a few times with both settings with the same results.


    Quote Originally Posted by From 6700 thread.
    settings used on server config:

    Server Name: sprintpcs
    gateway: left blank
    port number: 80
    server address: http://mms.sprintpcs.com/servlets/mms
    Connect via: sprint
    Sending size limitation: 350k
    wap: wap 2.0
  16. StealthyC's Avatar
    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #176  
    Quote Originally Posted by hannip View Post
    The Sprint sms servers can be flakey. It's normally pretty quick, but I noticed today it has taken a lot longer to recieve texts than normal.
    Try using Secure WAP Network
  17. #177  
    Quote Originally Posted by StealthyC View Post
    Try using Secure WAP Network

    I had mine set the "The WAP Network" and it now seems fine. Takes 5 to 7 seconds to receive. Also tried the secure wap and get the same results. Switched to default. Still 5 to 7 seconds.
  18. #178  
    Since this install, I am frequently getting an "out of memory" message. It just appears it is not neccessarily realated to anything specific I am doing. I have read this entire thread and I am quessing this is "mms" related? Is there a way to uninstall "mms" or the files that are creating this error message?

    Thanks!
  19. #179  
    treobmw,

    MMS should not have any effect unless you select "New MMS" or you select the option to "Add Media" when sending a SMS. Has hannip been able to offer any assistance to you?
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  20. #180  
    The post has not been up long, so Hannip has probably not seen it. The only time I tried an MMS message was after I added the threaded messaging app, just to see what would happen. I got the error message at that time, dismissed it and then after getting it several more times over the next two days, I went to the picture I took (that i had used to initiate the mms process) and deleted it from the device, thinking perhaps the device would continue to try to send the message due to failure, but I still get the error.
Page 9 of 24 FirstFirst ... 456789101112131419 ... LastLast

Posting Permissions