Page 7 of 24 FirstFirst ... 2345678910111217 ... LastLast
Results 121 to 140 of 478
  1. #121  
    Will someone PM me a link to download the sms beta 4 cab
  2. #122  
    Okay, so after I figured out the cprog thing and deleted all the files I copied to Windows, I'm still having problems. It seems text messages are still going to the old place. Also, I thought I wouldn't be able to get to the old place, but I can. Did I miss something? Or is this because I can't use the 13 files? I've restored a backup and I'll just have to deal without for now. If anyone can help me understand where I went wrong that would be great.

    Also, what is the AKU-2.3 thing? What does that mean, how do I found out what I have?

    EDIT:
    I have a Treo 700w so now I'm confused. I should be PRE-AKU2.3 right? So I should have copied over the 13 files, but when I did I go the cprog error.

    EDIT AGAIN:
    okay...I figured out the BUILD number contains the AKU. I'm on AKU 2.0...so why did copying all the files over give me the cprog error?

    Help please!

    Thanks guys and gals.
    Last edited by jdr00ejr; 12/06/2006 at 08:31 AM.
  3. #123  
    Tried it again, exactly by the book. If I'm write I have AKU2.0 on my Treo 700w. I copied all 13 files over to /Windows and got 12 errors. I reset, and I get the "cprog" error.

    Someone please help!
  4. #124  
    what did you use to copy them over? did you remove poutlook from your windows/startup floder?
  5. #125  
    Me again....so I'm trying to debug this issue. I went through and deleted all 13 files. Phone came up and I could enter the SMS app. However, new SMS was going to old place.

    Found the POutlook.lnk in the \Windows\Startup folder and deleted it. I reset. Now I'm getting the SMS where it belongs. This program rocks.

    However, I still have the Text Messages and MMS accounts in Outlook...am I suppose to, and if not, how do I remove them?

    EDIT: Posted before I saw your reply codyppc...I uses Resco with ALL Files Visible.

    Thanks
  6. #126  
    do you mean accounts or messages? the accounts or contacts will still be the same. the app pulls contacts from the native contacts list.
  7. #127  
    I mean...if I go into my email, you can click left or right on the DPad and go into Text Messages and MMS. Also, in my email (POutlook) if you go to Menus\Tools\Options\Accounts - Text Messages and MMS are listed. Gues I expected them to go away.

    All seems to be working fine. I've done a bunch of texting and it's sweet.

    Don't know why I still have the Accounts and I don't know why I wasn't suppose to copy over the 13 files since I am PRE-AKU2.3.
  8.    #128  
    Quote Originally Posted by jdr00ejr View Post
    I mean...if I go into my email, you can click left or right on the DPad and go into Text Messages and MMS. Also, in my email (POutlook) if you go to Menus\Tools\Options\Accounts - Text Messages and MMS are listed. Gues I expected them to go away.

    All seems to be working fine. I've done a bunch of texting and it's sweet.

    Don't know why I still have the Accounts and I don't know why I wasn't suppose to copy over the 13 files since I am PRE-AKU2.3.
    You ARE supposed to copy the files over..all of them.. into your ?windows folder. ONLY 2.3 + do not have to take this step.
  9. #129  
    The accounts are there because the 13 files aren't copied. I'm not sure where you are going wrong with the copy, but they are indeed needed on your device.

    When I copy then I select all 13 files in \Program Files\Palm Messaging then click and hold on the selected files. A popup appears and I click on Copy To... then select the \Windows folder as the destination. I get warnings that a files exists and that it might damage my device to copy over the rom files, but confirm each warning.

    Prior to doing any copies you should perform a fresh soft reset and not open any programs, especially the mail app. You don't want any of the files locked or you won't be able to copy over them. Also make sure that all text messages are read or you will have problems.
  10. #130  
    Quote Originally Posted by hannip View Post
    The accounts are there because the 13 files aren't copied. I'm not sure where you are going wrong with the copy, but they are indeed needed on your device.

    When I copy then I select all 13 files in \Program Files\Palm Messaging then click and hold on the selected files. A popup appears and I click on Copy To... then select the \Windows folder as the destination. I get warnings that a files exists and that it might damage my device to copy over the rom files, but confirm each warning.

    Prior to doing any copies you should perform a fresh soft reset and not open any programs, especially the mail app. You don't want any of the files locked or you won't be able to copy over them. Also make sure that all text messages are read or you will have problems.
    I did EXACTLY, EXACTLY, this 3 or 4 times using RESCO. Everytime after the soft reset, I get the "cprog" error and my phone app is trash. After many searches, I kept seeing you and others tell people with the "cprog" error they should delete all 13 items. That's why a deleted them and all works well...cept I have the accounts there.

    I actually made sure nothing was running when I copied them - EXACTLY how you state - and I counted and made sure I got errors for each one. I can look at the mod date on each one and see it change. Reset, "cprog" error, remove all 13, reset, works....but with the accounts there.

    For what it's worth - it just dawned on me - My company asked that we not do the Palm update from a long time ago that switched from the SMS Notification Syncing with Exchange to the Push from Exchange. Wonder if that's playing into it.

    Again, it seems to be working this way and props to you guys....just don't know why I had the "cprog" error.

    Thoughts?
  11. #131  
    Quote Originally Posted by Littlepat View Post
    You ARE supposed to copy the files over..all of them.. into your ?windows folder. ONLY 2.3 + do not have to take this step.
    I understand what you are saying, I worded it wrong. I would agree I'm suppose to, but it trashes my phone when I do. That's what I meant, by, "I don't understand why I'M not suppose to..." meaning why am I different.
  12. #132  
    Have you tried the procedure from a fresh hard reset without installing any other apps? I'm wondering if something is conflicting with it. Failing that I don't know what it could be.
  13. #133  
    Quote Originally Posted by hannip View Post
    Have you tried the procedure from a fresh hard reset without installing any other apps? I'm wondering if something is conflicting with it. Failing that I don't know what it could be.
    I haven't tried this. I suppose I could. At this point though, everything works flawlessly. All texts go directly there, it's working fine. Only caveat I see different from what I expected is the Text Messages and MMS accounts.

    Am I missing something else? Should I even waste my time with a clean hard reset to see if I still have the problem?

    Can't do it today, but I suppose I could back up again - so I can get back to this happy state - and start over and see what happens.
  14. #134  
    Well if it's working to your liking I guess just leave it alone, but you might run into the delay issue eventually and you might have problems sending email and a few other things.
  15. #135  
    Quote Originally Posted by hannip View Post
    Well if it's working to your liking I guess just leave it alone, but you might run into the delay issue eventually and you might have problems sending email and a few other things.
    Hannip,

    I got time tonight to try again.

    1. Turned off Phone Portion
    2. Sprite Backup
    3. Hard Reset Phone
    4. Installed Resco File Manager
    5. Installed Palm Threaded Messaging
    6. Copied 13 files from Palm Messaging Directory to Windows
    7. Confirmed Copy by errors, and Modification Dates Changing
    8. Reset Device
    9. "cprog" error!

    Could this have anything to do with me not doing the 1.10 Update from Palm a long time ago?

    10. Restored from backup

    Anyway, right now, if I install it without the files copied over, it works just fine as best I can tell. I'll be watching for issues. I'm not sure what to look out for. I really don't understand at all why I get the "cprog" issue.
  16. #136  
    Can somebody please PM me a link to the latest beta?

    Thanks in advance
  17. #137  
    Quote Originally Posted by jdr00ejr View Post
    Hannip,

    I got time tonight to try again.

    1. Turned off Phone Portion
    2. Sprite Backup
    3. Hard Reset Phone
    4. Installed Resco File Manager
    5. Installed Palm Threaded Messaging
    6. Copied 13 files from Palm Messaging Directory to Windows
    7. Confirmed Copy by errors, and Modification Dates Changing
    8. Reset Device
    9. "cprog" error!

    Could this have anything to do with me not doing the 1.10 Update from Palm a long time ago?

    10. Restored from backup

    Anyway, right now, if I install it without the files copied over, it works just fine as best I can tell. I'll be watching for issues. I'm not sure what to look out for. I really don't understand at all why I get the "cprog" issue.
    Ah, you didn't do the update! That would very well explain it. You are probably better off without the update. It may all work fine that way.

    I'm curious, do you get the out of memory error when you try to send a pix mail using the Palm Messaging app like the rest of us?
  18. #138  
    Quote Originally Posted by hannip View Post
    Ah, you didn't do the update! That would very well explain it. You are probably better off without the update. It may all work fine that way.

    I'm curious, do you get the out of memory error when you try to send a pix mail using the Palm Messaging app like the rest of us?
    Sad to say, that I do get the out of memory error. Also, the other thing I noticed last night, while it works great - from Contacts if I try to send a text message, it opens an email to the number, not the text message app. I'm sure this is due to missing the 13 files.
  19. #139  
    any update on mms for treo 700wx?
  20.    #140  
    Nothing yet
Page 7 of 24 FirstFirst ... 2345678910111217 ... LastLast

Posting Permissions