Page 14 of 24 FirstFirst ... 4910111213141516171819 ... LastLast
Results 261 to 280 of 478
  1. #261  
    Quote Originally Posted by gobigblue View Post
    just did a hard reset and installed beta 4 and messages have started hanging in the outbox. worked perfect before the hard reset..any idea what's going on?

    Update: Just tried to reinstall for the heck of it and got this message..Installation was unsuccessful. The program or setting cannot be installed becasue it does not thave sufficient system permissions. anyones seen this before?
  2. xdalaw's Avatar
    Posts
    583 Posts
    Global Posts
    680 Global Posts
    #262  
    Quote Originally Posted by gobigblue View Post
    Update: Just tried to reinstall for the heck of it and got this message..Installation was unsuccessful. The program or setting cannot be installed becasue it does not thave sufficient system permissions. anyones seen this before?
    I've seen this before. It happened to me when I did the install while on battery power, and my power settings shut off my 700Wx before it completed. Apparently it was only a partial installation. It worked a bit, but not as it should.

    I had to restore to a clean backup and reinstall again and now it's fine.
  3. #263  
    Quote Originally Posted by xdalaw View Post
    I've seen this before. It happened to me when I did the install while on battery power, and my power settings shut off my 700Wx before it completed. Apparently it was only a partial installation. It worked a bit, but not as it should.

    I had to restore to a clean backup and reinstall again and now it's fine.
    I am at a loss now...Just did another hard reset and installed it again with nothing else on the device..still the same thing..hanging in the outbox...anyone?? I left the file on my SD card for just for a case like this, refreshing the device so I had it. Looks like it was copied to my card on 11-14-06. That would be the newest beta 4 shouldnt it? It changed the left softkey to SMS. I don't remember having to do anything else when I installed it the first time. I have read through the thread here and over at PPC and can't seem to find anyone who has had the same issue..If anyone can help I would appericate it. I did inatall the sprint SMS patch after the hard reset..Shouldn't matter anyway I was testing it with an email address.
  4. #264  
    Quote Originally Posted by gobigblue View Post
    I am at a loss now...Just did another hard reset and installed it again with nothing else on the device..still the same thing..hanging in the outbox...anyone?? I left the file on my SD card for just for a case like this, refreshing the device so I had it. Looks like it was copied to my card on 11-14-06. That would be the newest beta 4 shouldnt it? It changed the left softkey to SMS. I don't remember having to do anything else when I installed it the first time. I have read through the thread here and over at PPC and can't seem to find anyone who has had the same issue..If anyone can help I would appericate it. I did inatall the sprint SMS patch after the hard reset..Shouldn't matter anyway I was testing it with an email address.
    <------------MORON!!!! Started reading again and everything started comming back....everything I thought I didnt need to do I did...sorry for wasting space on the board..jeez
  5. #265  
    Can someone send me the threading beta 4. need it really bad.
    pm me and I will send my email address to ya.
    Thanks a bunch!
  6. #266  
    I really wanted the file now but after looking on a million pages there is no link to the file.

    can some1 please be so kind and pm me the link where I can download the latest palm sms thread cab file. thanks in advance
  7. #267  
    I did find the beta 4 cab and installed it, moved the files and everything. It works great, although it seems that the sms app and my other email boxes take a while to open. I never used to get the spinning thingy and now I do. The start menu takes a bit longer to open as well.
    Are these things typical?
    And the mms hack, its that working as well/
  8. #268  
    Just got my 700wx from Sprint, after leaving the 650 SMS threaded chat I am struggling with text. Everything else is great, just need the chat back. Saw the instruction sheet and want to see if someone could please send me the beta 4 cab.
  9. #269  
    Wow, why am i just finding out about this now. I installed another threading program months back, and when it didnt meet my standards and had all sorts of bugs and really drained my memory, i said "i give up on threaded texts"

    And then this post opened my eyes to a new world. The only thing better then not having this preinstalled with my treo 700w is using the crappy built in text messenger software and then upgrading to something as great as this. Thanks guys

    one question... when your in your email inbox and you click on the top left to open a different folder like sent items or dratfts...is there suppose to still be a text messages inbox? is there any way of removing this from the folders view so its only "MMS" and "Outlook E-mail" ?

    This is a for sure Top 5 greatest upgrades/apps
  10. #270  
    I'm overwhelmed by the amount of info on this app and how to do it. Can someone boil it down for those of us who are new to the game? Like where to get the app (or the google search terms to find it). Are the instructions in the first post still valid? I've got a 700wx.
  11. #271  
    Whats up Guys n Gals, just got my hands on the Treo 700w, coming from a 700p w/ threaded TXT, I honestly thought that the 700w had that feature as well but I found out it didn't, but I got used to all the other cool files and software upgrades, when I found out I can get threaded txt I got overjoyed, problem I'm having is like many.. Where in the heck can I get the beta 4 file, i goggle searched it, came up with a link at PPC geeks but the file is corrupt

    Does anyone here have a working file they would mine sharing? please PM me if you can.

    Thanks!
  12. #272  
    Quote Originally Posted by iceberg View Post
    I did find the beta 4 cab and installed it, moved the files and everything. It works great, although it seems that the sms app and my other email boxes take a while to open. I never used to get the spinning thingy and now I do. The start menu takes a bit longer to open as well.
    Are these things typical?
    And the mms hack, its that working as well/
    That's typical right after a soft reset, but once they are open they should be cached and not have any delay.
    If you continue seeing a delay you may consider doing a hard reset and starting over fresh.
  13. #273  
    Quote Originally Posted by iLLuSi0nS View Post
    one question... when your in your email inbox and you click on the top left to open a different folder like sent items or dratfts...is there suppose to still be a text messages inbox? is there any way of removing this from the folders view so its only "MMS" and "Outlook E-mail" ?

    This is a for sure Top 5 greatest upgrades/apps
    The text message folders should no longer be there if the 13 rom files were copied successfully. However, if you are using a device other than the 700wx I can't say for sure.
  14. #274  
    Hannip,
    Thanks I got everything up and running. One question. The first page is says do not let messages sit in the outbox, after i have sent a few txt messages, I don't have any files in the outbox, so does that mean i have nothing to worry about or does it goto "stock" sms program that I have to clear.

    Also, I have some MMS hack that I installed for picture mail, will this program effect that?

    Thanks!
    Dr. Dennis
    Need your teeth pulled, PM me discounts for treo users
  15. #275  
    Quote Originally Posted by xDennis View Post
    Hannip,
    Thanks I got everything up and running. One question. The first page is says do not let messages sit in the outbox, after i have sent a few txt messages, I don't have any files in the outbox, so does that mean i have nothing to worry about or does it goto "stock" sms program that I have to clear.

    Also, I have some MMS hack that I installed for picture mail, will this program effect that?

    Thanks!
    You are good. Looks like it's working fine. It shouldn't mess with your MMS hack.
  16. #276  
    I just realised my POP email does not work anymore.

    I can receive, but when I click on reply the recipient is no there, and even if i add an email address I can't send it. I can't even check the setting the next button in the main settings area for POP is inaccessible. Does this hack ruin the POP abilities? I sure hope not.
    Dr. Dennis
    Need your teeth pulled, PM me discounts for treo users
  17. #277  
    Quote Originally Posted by xDennis View Post
    I just realised my POP email does not work anymore.

    I can receive, but when I click on reply the recipient is no there, and even if i add an email address I can't send it. I can't even check the setting the next button in the main settings area for POP is inaccessible. Does this hack ruin the POP abilities? I sure hope not.
    That's an indication that the 13 ROM files weren't copied to \Windows. See the HowTo doc that came with the zip file.
  18. #278  
    since this is made for sprint and wx user, is there anything verizon 700w users have to change in the options configuration?
    Last edited by iLLuSi0nS; 01/31/2007 at 04:24 AM.
  19. #279  
    It works as is for verizon, but I changed the MMS address etc and it is still working just fine.
  20. #280  
    Quote Originally Posted by hannip View Post
    That's an indication that the 13 ROM files weren't copied to \Windows. See the HowTo doc that came with the zip file.
    The first time I installed it I thought I did all of that, I got the overwrite message 13 times, I guess I still may have done something wrong.

    Eitherway, I did go back and correct it, everything working perfectly fine now Thanks
    Dr. Dennis
    Need your teeth pulled, PM me discounts for treo users

Posting Permissions