Page 73 of 85 FirstFirst ... 2363686970717273747576777883 ... LastLast
Results 1,441 to 1,460 of 1700
  1. #1441  
    Hannip do you have error reporting on or off on your phone.....
  2. #1442  
    Quote Originally Posted by veronicamays View Post
    Hannip do you have error reporting on or off on your phone.....
    I didn't even know there is a way to turn off error reporting.
    What should I check?
  3. #1443  
    Hannip, to answer your question if you go to settings, system, error reporting, you can enable or disable it.

    Okay, I figured out the problem, I use ILauncher and have it set for when I click the x on a program it really closes it and that was the problem with tmail.exe when I turned that off I no longer get the error. I assume that it has to always be running in order for it to work properly because even if I go to my task manager which is also through ILauncher and close it I get the error again.
  4. #1444  
    Well I have my error reporting enabled, but since you figured out your problem I guess it doesn't matter.
  5. #1445  
    hannip....i am still not recieving all my texts......someone texted me and i never got them....they even showed me it was sent.....weird....and i also get that error where it shows i have a text but i really dont.....had one today then i got another text a little while after and when i opened up the messenger and read the new on then closed it the text icon finally went away.....but why am i not recieving all my texts????

    i think im going to hard reset and build back up the treo from scratch....program after program.....i dont know what could be causing this problem
  6. #1446  
    You might be having the issue where some texts are going to poutlook. The only thing I can suggest is to rename the SMS key under
    HKLM\Software\Microsoft\Inbox\Svc.

    Also make sure that poutlook is not in your \windows\startup folder.

    Try that and see if you still lose any texts.
  7. #1447  
    the poutlook WAS in my windows/startup folder.....so i deleted it...was that the cause?
  8. ahalvor's Avatar
    Posts
    447 Posts
    Global Posts
    450 Global Posts
    #1448  
    Quote Originally Posted by veronicamays View Post
    Hannip, to answer your question if you go to settings, system, error reporting, you can enable or disable it.

    Okay, I figured out the problem, I use ILauncher and have it set for when I click the x on a program it really closes it and that was the problem with tmail.exe when I turned that off I no longer get the error. I assume that it has to always be running in order for it to work properly because even if I go to my task manager which is also through ILauncher and close it I get the error again.
    if you would have done a real hard reset as instructed you wouldn't have had the problem...I am just sayin...
  9. #1449  
    I did do a real hard reset, however there is something that is conflicting with ILauncher and the palm app, when the palm app is installed without ILauncher everything works fine but as soon as I install ILauncher I get the error..... but thanks for your help
  10. #1450  
    Quote Originally Posted by happypappy View Post
    the poutlook WAS in my windows/startup folder.....so i deleted it...was that the cause?
    Well in my case it was. Let's hope it will fix it for you too.
  11. #1451  
    Quote Originally Posted by hannip View Post
    Try renaming your sms folder to sms.old in the registry under
    HKLM\Software\Microsoft\Inbox\Svc.

    soft reset and test it out to see if that solves your problem.
    Can you give me some insight as to what this fix does? I'm currently OK, so should I do this now or wait until I have texts showing up in Outlook again?
  12. #1452  
    Quote Originally Posted by IWantBluetooth View Post
    Can you give me some insight as to what this fix does? I'm currently OK, so should I do this now or wait until I have texts showing up in Outlook again?
    Don't do this unless you experience texts ending up in the poutlook email app. I haven't renamed the SMS key and don't experience the problem.
  13. #1453  
    Hannip,

    I have a quick question for you if you take your battery out of your phone do you lose your email accounts?
  14. #1454  
    Quote Originally Posted by veronicamays View Post
    Hannip,

    I have a quick question for you if you take your battery out of your phone do you lose your email accounts?
    well i'm not hannip, but I can say NO. you will not lose your email accounts.
  15. #1455  
    Thanks Cody,

    I actually lose my email settings when I remove my battery and this is the second phone that I have had.
  16. #1456  
    Quote Originally Posted by veronicamays View Post
    Thanks Cody,

    I actually lose my email settings when I remove my battery and this is the second phone that I have had.
    wow, that's a first. what programs are you running? not that that is the cause. have you tried a hard reset, and then just loading your email accounts and seeing if the battery removal does the same thing?

    honestly, this is the first time i have heard this and i find it hard to belive that this is the device at fault. try the hard reset and if this happens afterwards, start a new thread on this topic. this is a threaded text thread. you may get more help in it's own thread.

    cody
  17. #1457  
    I attempted this on the brand new phone after swapping it at the store and this was the case. But I will post a new topic on it and see if anyone else has this problem. Thanks Cody and Hannip for all your help.
  18. #1458  
    hannip...Littlepat posted that palm released some patch for SMS on the 700wx. What do you think? Can it be integrated into your threaded SMS hack?

    http://www.palm.com/us/support/downl...SMS/index.html

    EDIT: I installed it and my beta3 threaded still seems to be working ok. I do not know if this fixed the issue with 140+ character text messages though.

    However, MMS messages still give the out of memory error

    EDIT2: I think that it set my registry keys back to the default for 160 characters and the maximum message parts. I previously had it set to 140 and 1 part. Now its back to the default of 160 characters and 10 parts...interesting. However, I did a Sprite restore not to long ago and might not have reapplied the regedit to limit it to 140 characters.
    Last edited by stroths; 11/20/2006 at 08:04 PM.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  19. #1459  
    Already installed the cab. It works ok with the threaded messaging app fine. I texted a verizon customer with it and they received no problem and I received their reply. Also, the respose was VERY fast!

    EDIT: Who wants to try and see if the 160 characters works now. lol
    Last edited by Raspster; 11/20/2006 at 08:04 PM.
  20. #1460  
    Hannip and I tested with 145, 165 and 200 characters and all worked well with the new patch.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer

Posting Permissions