Page 67 of 85 FirstFirst ... 1757626364656667686970717277 ... LastLast
Results 1,321 to 1,340 of 1700
  1. #1321  
    ok i am experiencing problems with poutlook after installing beta4. i apologize in advance if someone has already mentioned this but here is the situation. if i get multiple emails right now i have about 3 unread and i try to open poutlook it just tries to load but never does. after doing a soft reset then it works...but this is the second time in a row this has happened.

    any ideas?
  2. #1322  
    Quote Originally Posted by laestrella View Post
    ok i am experiencing problems with poutlook after installing beta4. i apologize in advance if someone has already mentioned this but here is the situation. if i get multiple emails right now i have about 3 unread and i try to open poutlook it just tries to load but never does. after doing a soft reset then it works...but this is the second time in a row this has happened.

    any ideas?
    I would go into resco and re-copy all the files from the palm messaging folder into the Windows directory. Make sure that you selected to "show all files" and that ROM files are not hidden. Sounds like a few of the files are bad or missing
  3. #1323  
    HANNIP- in case you read this thread first, there is someone at ppcgeeks that has NO PROBLEM sending MMS messages. However he is using a tytn, which may have the same AKU as the 750v, which may not help. But you never know...
  4. #1324  
    Quote Originally Posted by Littlepat View Post
    HANNIP- in case you read this thread first, there is someone at ppcgeeks that has NO PROBLEM sending MMS messages. However he is using a tytn, which may have the same AKU as the 750v, which may not help. But you never know...
    Yeah the tytn >= AKU2.3. If we ever get an update from Palm that will most likely solve the mms problems, unless there is some Sprint specific issue. He is on the Cingular network. It would be great if someone could try this app on a Sprint device that is >= AKU2.3 to see if it works with the sprint mms settings we assume are correct. Anyone out there willing to try this?
    Last edited by hannip; 11/09/2006 at 07:16 AM.
  5. #1325  
    On Verizon 700W.

    SMS threading b3 worked perfectly for DAYS.

    Now the Inbox Counter in Today shows 1 Unread Test Message, Messaging Counter Shows 0. Can't reinstall B3, b/c certain DLLs and poutlook are in use even after a soft reeboot with radio off.

    Uninstall hangs.

    Hard reset, and restored today's bu, but I'm right back where I started. Any ideas?

    **EDIT: Tried fixunreadcount.exe too. No joy.
    Also, after a soft reboot, I get 1 unread text message count under SMS which clears after I go in to SMS (where ther are no unread messages).

    ** 2nd Edit: RE: RTFP
    After successfully uninstalling Beta3, by removing the 13-some files specified by hannip on page 63, I was able to actually access the Original Inbox text ap.

    Surprise! There was a text from yesterday in there that I could see or access in the SMS ap. That was the unread text counter in my Inbox. How the heck could that happen??? Every other text before or since was in the SMS ap.
    Last edited by IWantBluetooth; 11/09/2006 at 01:57 PM.
  6. kwyatt's Avatar
    Posts
    56 Posts
    Global Posts
    62 Global Posts
    #1326  
    unfortunately there are no devices which sprint offer that are aku 2.3. The 6700 device is supposed to be upgradeable to aku 2.3 some time in mid december from what i'm hearing
  7. #1327  
    Quote Originally Posted by kwyatt View Post
    unfortunately there are no devices which sprint offer that are aku 2.3. The 6700 device is supposed to be upgradeable to aku 2.3 some time in mid december from what i'm hearing
    I830W=2.6
  8. #1328  
    So there is a serious bug that is occurring when a text > 140 chars is sent from a 700wx on the Sprint network. The recipient will repeatedly receive the message for several days and it will block any other text messages to that person. I suggest that everyone change the following setting in their registry to avoid this problem.

    [HKEY_LOCAL_MACHINE\Software\Palm\Varnish\Messaging\SMS]
    "MaxCharsPerMsg"=dword:0000008C

    Here is a zipped reg file that you can import with this change.

    Edit: file removed. Use one from my post here
    http://discussion.treocentral.com/sh...postcount=1342
    Last edited by hannip; 11/10/2006 at 06:14 PM.
  9. #1329  
    I imported the key. Does this just cause the message to split at 140 characters rather than 160?
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  10. #1330  
    I think it just prevents it from going over 140 characters, which is a good thing. That 1/2 message pisses me off.
  11. #1331  
    Quote Originally Posted by stroths View Post
    I imported the key. Does this just cause the message to split at 140 characters rather than 160?
    Correct, it splits at 140 chars rather than 160.. I sent you a PM to test this.

    If it fails then I'll mod the reg file to limit the parts to 1 instead of 10.
  12. #1332  
    hehe just found out a new trick, replace the smilies!

    just find any 15x15 smilie (you can use other sizes, but they will be shrunk down to 15x15 and rename them to the smiley names in the windows directory. awesome bonus, ANIMATED smilies work as well

    screenshot:
  13. #1333  
    After applying the reg hack and soft resetting, I am back to regular non-threaded messaging. I am not sure if it was related to the import, but it shouldn't have been.

    I think I will do a restore from a previous backup.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  14. #1334  
    How do you apply the reg hack anyway? I opened the reg file and PHM registry Editor opened but it didn't say it was added or anything.
  15. #1335  
    Quote Originally Posted by L3thal View Post
    How do you apply the reg hack anyway? I opened the reg file and PHM registry Editor opened but it didn't say it was added or anything.
    I browsed to the reg file in Resco Explorer and clicked on it. It then imported it into the registry.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  16. #1336  
    I don't have Resco Explorer. Will I need it to do apply the reg change?
  17. #1337  
    You don't need Resco to import it. I just tried it with the standard File Explorer that comes with the 700wx and it imported just the same.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  18. #1338  
    Quote Originally Posted by stroths View Post
    After applying the reg hack and soft resetting, I am back to regular non-threaded messaging. I am not sure if it was related to the import, but it shouldn't have been.

    I think I will do a restore from a previous backup.
    WTF??!! After using the Treo for about 5 minutes the threaded SMS magically showed up again. Anyone else seen where the threaded SMS reverts to the stock SMS and then goes back to threaded?

    When I was in non-threaded mode, I send hannip some test SMS. Once it went back to threaded SMS, those don't show up in the sent or inbox.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  19. #1339  
    Quote Originally Posted by stroths View Post
    WTF??!! After using the Treo for about 5 minutes the threaded SMS magically showed up again. Anyone else seen where the threaded SMS reverts to the stock SMS and then goes back to threaded?

    When I was in non-threaded mode, I send hannip some test SMS. Once it went back to threaded SMS, those don't show up in the sent or inbox.

    That used to happen to me until I removed poutlook from \Windows\startup folder

    Unless you mean the nonthreaded view of the threaded sms app. It will be in non threaded mode until someone replies to you. You can change that setting in the options to either always be in chat mode or never.
  20. #1340  
    Quote Originally Posted by hannip View Post
    That used to happen to me until I removed poutlook from \Windows\startup folder
    I don't have it in there. Even stranger, now my SMS left softkey showed back up. "SMS" sends me to the threaded SMS and "Messaging" sends me to the non-threaded app.

    EDIT: I went to messaging and change the inbox to poutlook and the "Messaging" link now takes me to poutlook. I'm going to soft reset and see if everything sticks.

    EDIT 2: Soft reset and it went back to non-threaded messaging. Time to do a hard reset and sprite restore.
    Last edited by stroths; 11/10/2006 at 06:03 PM.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer

Posting Permissions