Page 61 of 85 FirstFirst ... 1151565758596061626364656671 ... LastLast
Results 1,201 to 1,220 of 1700
  1. #1201  
    Quote Originally Posted by rjmoose View Post
    Okay, I FINALLY got the nads to install this app. A couple of rookie questions that I am CERTAIN have been answered here several times in this thread, but it's late and I really don't feel like searching:
    Oh moose!
    Quote Originally Posted by rjmoose View Post
    1. Can you assign a sound to outgoing texts? Mine only makes a sound for incoming texts.
    No. Definitely not.
    Quote Originally Posted by rjmoose View Post
    2. Why do I have Inbox and Inbox(1) & Messaging and Messaging(1) in my programs? More importantly, is that normal and how do I get rid of it? Or can you not get rid of that?
    Not a biggy. Sometimes there is redundancy. You can delete any of those shortcuts that you want and keep what you want. They're just shortcuts.
    Quote Originally Posted by rjmoose View Post
    3. Are the MMS settings already setup for sprint picturemail or do I have to add anything?
    MMS does NOT work (yet). You can still use your PicMail hack/Arcsoft program instead.
    Quote Originally Posted by rjmoose View Post
    4. Is it normal for you to enter your callback number, but it doesn't save?
    Not sure about this. I think when you send an SMS, it's handled that way e.g. it is not necessary.
    Quote Originally Posted by rjmoose View Post
    5. Can you change the colors of the threading to other colors? I don't think you can, but I figured if I was going to ask a bunch of "already answered/why don't you search" type of questions, I would end on a doozy!!!
    No. Definitely not.
    Quote Originally Posted by rjmoose View Post
    6. One last thing: Every time I add a task or appointment while my phone is connected to my hotsync cradle, my phone makes a "click" sound and the "SMS" changes to "Notification for about 1 second...what is that all about???
    eww...you said HotSync, now we know your sordid history.

    I have always noticed when in activsync I get a "notification" on my Left softkey for about 1 second. That was always prior to the Palm app being installed. I don't know what it is...but a)I don't think it's related to this app b)It's not unusual
    Quote Originally Posted by rjmoose View Post
    Thanks hannip and everyone else who worked on this...this is awesome!!! Where do I do send my papypal donation to?
    Good question! I have nooo idea.

    WMExperts: News, Reviews & Podcasts + Twitter
  2. #1202  
    You are unbelievable!!!! Thanks so much. Okay, only 1 follow up question and 1 follow up comment:

    Quote Originally Posted by Malatesta View Post
    MMS does NOT work (yet). You can still use your PicMail hack/Arcsoft program instead.
    How/Where can I get that from?



    eww...you said HotSync, now we know your sordid history.
    That is so funny because when I was typing it, I KNEW it really wasn't hotsyncing, but I didn't want to say "activesyncing". And it came back to bite me right in the arse!!!!
    <a href="http://www.wunderground.com/US/CA/Trabuco.html?bannertypeclick=miniDial">
    <img src="http://banners.wunderground.com/banner/ban/wxBanner?bannertype=miniDial&zip=92679" border=0
    </a>
  3. blile's Avatar
    Posts
    206 Posts
    Global Posts
    232 Global Posts
    #1203  
    I installed the pimgdll.zip just as you said, and it said that the original is ROM and would not let me over write it. Any thoughts on this. Thanks, and need I say, youre the man!
  4. #1204  
    Quote Originally Posted by blile View Post
    I installed the pimgdll.zip just as you said, and it said that the original is ROM and would not let me over write it. Any thoughts on this. Thanks, and need I say, youre the man!
    Use Resco to copy it over and it should give you the WARNING...THE WORLD WILL END IF YOU OVERWRITE THIS...or some similar error. Just hit OK and it will overwrite the original. Do a soft reset and you are good to go.

    Hannip, I had beta 3 and just used the pimgdll since I already have the left softkey reghack in place. It worked beautifully...thank you for your continued help on this. It is greatly appreciated by us all.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  5. #1205  
    hannip....still getting stuck on "send mail" in outlook........i dont get it ....im gonna do a hard reset and install the whole thing over ONE more time......everything else was working just great except for the email
  6. #1206  
    Quote Originally Posted by rjmoose View Post
    How/Where can I get that from?
    http://ppcgeeks.com/real-picture-mai...00wx-t707.html

    WMExperts: News, Reviews & Podcasts + Twitter
  7. Fittske's Avatar
    Posts
    607 Posts
    Global Posts
    611 Global Posts
    #1207  
    Quote Originally Posted by blile View Post
    I installed the pimgdll.zip just as you said, and it said that the original is ROM and would not let me over write it. Any thoughts on this. Thanks, and need I say, youre the man!
    Make sure the "inbox" plugin is not active on your today screen. It won't work if it is active.
    "When Palm announced today that its new smartphone would run an operating system from Microsoft, it was the equivalent of Coca-Cola agreeing to fill its bottles with Pepsi." ~David M. Ewalt, Forbes Magazine
    ----------------------------------------------------
    My Phone history.....
  8. jrider's Avatar
    Posts
    93 Posts
    Global Posts
    95 Global Posts
    #1208  
    Alright guys, I think this was mentioned before, but search didn't find me anything. I've got some redundant instances of "Messaging" and "Inbox" in my Start Menu now. When I go to "Menus" and try to deselect them, I get a "Unable to move that item". What the heck do I need to do to get rid of those?
  9. #1209  
    Quote Originally Posted by jrider View Post
    Alright guys, I think this was mentioned before, but search didn't find me anything. I've got some redundant instances of "Messaging" and "Inbox" in my Start Menu now. When I go to "Menus" and try to deselect them, I get a "Unable to move that item". What the heck do I need to do to get rid of those?
    File Explorer:

    My Device--Windows--Start Menu--Programs (delete from there first if they are in there)

    ALSO delete from

    My Device--Windows--Start Menu--
  10. #1210  
    I'm having an issue with the newest beta, when I remove the old messaging app and soft reset I get a "webview.dll" message on startup and my treo completely freezes. I can't get any further, I am totally frozen. A soft reset just brings up the windows mobile splash screen and the "webview.dll" message. My only option is hard reset and restore. I'm going to stick with beta 3 for now, anyone have any ideas?
    Jimmie Geddes
  11. #1211  
    Quote Originally Posted by JimmieGeddes View Post
    I'm having an issue with the newest beta, when I remove the old messaging app and soft reset I get a "webview.dll" message on startup and my treo completely freezes. I can't get any further, I am totally frozen. A soft reset just brings up the windows mobile splash screen and the "webview.dll" message. My only option is hard reset and restore. I'm going to stick with beta 3 for now, anyone have any ideas?
    Same thing happened to me...I had to hard reset and just installed the beta4 and everything works fine.
  12. #1212  
    So you installed it fresh after a hard reset? Did you do a restore, or just starting fresh with a hard reset? I don't want to have to hard reset (without being able to do a restore from yesterday) just to get this working, beta 3 works fine for me.
    Jimmie Geddes
  13. #1213  
    I also had to hard reset. Can someone let us know the proper way to "uninstall" this app properly?
  14. iramike's Avatar
    Posts
    506 Posts
    Global Posts
    507 Global Posts
    #1214  
    I installed and am running the beta 4, and so far so good. I have no issues sending pictures, which was one of my biggest fears. There seems to be a slight lag when I move around a bit, but nothing major, I could just need to do a soft reset. This comes pretty close to actually feeling like it was installed to start with.
    My Cart
    Wireless Addict


    The only reason why Chuck Norris grows a beard is because he is trying to compete with Bruce Campbell's chin, which can break diamonds.
  15. #1215  
    Thanks Mala!!!!!


    Another question:

    If you recive a voicemail, the word "voicemail" replaces "sms" and you can't get to the threaded messaging app. Once again, is this normal and can I do something to fix it? (besides adding a shortcut to my start menu).

    Thanks very much!!!!
    <a href="http://www.wunderground.com/US/CA/Trabuco.html?bannertypeclick=miniDial">
    <img src="http://banners.wunderground.com/banner/ban/wxBanner?bannertype=miniDial&zip=92679" border=0
    </a>
  16. #1216  
    Quote Originally Posted by happypappy View Post
    hannip....still getting stuck on "send mail" in outlook........i dont get it ....im gonna do a hard reset and install the whole thing over ONE more time......everything else was working just great except for the email

    I'm not sure why you are running into these difficulties. If beta3 works for you then you could install the pimgdll.dll file manually to \windows and be done with it. No uninstall of beta3 required for that.

    When I uninstalled beta3 I first did a soft reset to unload any dll's that the messagingapp.exe was holding onto. Make sure you don't have a shortcut to messagingapp.exe in your \windows\startup folder from an old beta.
    Oh I think I had all of the files still left in the \Palm Messaging folder when I uninstalled. They all got removed. Not sure if the uninstall craps out if it doesn't find those files. I just left the copied rom files in \Windows since the beta4 uses the same ones.

    After the uninstall it did a soft reset and then I installed beta4 without error. I then copied the pimgdll.dll to \Windows and soft reset again (the other dll's are already there so I didn't bother copying them a second time).
  17. #1217  
    Quote Originally Posted by iramike View Post
    I have no issues sending pictures,
    Excuse me?
  18. #1218  
    Quote Originally Posted by rjmoose View Post
    Thanks Mala!!!!!


    Another question:

    If you recive a voicemail, the word "voicemail" replaces "sms" and you can't get to the threaded messaging app. Once again, is this normal and can I do something to fix it? (besides adding a shortcut to my start menu).
    Sure, listen to your voicemail. hehe. Yeah, that's not what I expected it to do either. I don't know of a solution other than using the shortcut if you don't want to listen to your voicemail.
  19. blile's Avatar
    Posts
    206 Posts
    Global Posts
    232 Global Posts
    #1219  
    Quote: Use Resco to copy it over and it should give you the WARNING...THE WORLD WILL END IF YOU OVERWRITE THIS...or some similar error. Just hit OK and it will overwrite the original. Do a soft reset and you are good to go.

    Ok I did all that and this is the message I get: "Extraction Error- File storage space is full or read only." I know i have storage space. I cant seem to overite the pimdlg.dll

    What am I doing wrong? Also...no inbox today plugin and o disabled messaging today plugin just in case. Thanks.
  20. iramike's Avatar
    Posts
    506 Posts
    Global Posts
    507 Global Posts
    #1220  
    Quote Originally Posted by Littlepat View Post
    Excuse me?

    I had just read at some point in time there was problems with MMS. I didn't have any MMS issues. Maybe that has become a moot point now, but when I first started reading about the threaded app, I dunno. If it isn't an issue any more than I strike my comment from the face of the earth
    My Cart
    Wireless Addict


    The only reason why Chuck Norris grows a beard is because he is trying to compete with Bruce Campbell's chin, which can break diamonds.

Posting Permissions