Page 6 of 85 FirstFirst 12345678910111656 ... LastLast
Results 101 to 120 of 1700
  1. #101  
    Ok just to be sure.. So you need to go to start open the new one from there or on the Today screen where it says text messages, just making sure.

    And yeah Malatesta we need that info RUSH!
  2. timGSU's Avatar
    Posts
    167 Posts
    Global Posts
    210 Global Posts
    #102  
    Quote Originally Posted by JimmieGeddes View Post
    I made the mistake of doing the reg edit b4 I installed the cab.

    I just did everything over carefully. I named the mms key to mms.old this time (not mms1.old (Like I did b4) since I never had mms1). This time I then hit the reset icon in programs and it's working GREAT!!! I no longer have it opening in the old messaging app like I did b4.

    My advice to anyone who is going to do this

    MAKE A COMPLETE BACKUP BEFORE YOU DO THIS!!!

    FOLLOW THE INSTRUCTIONS EXACTLY!!!

    So far so good, it now notifies me with the new messaging app complete with the envelope icon. I obviously did something wrong the first time. I can't stress enough to make a full backup and follow the directions exactly!!
    Run my test in the message above.....I bet it doesn't work right.....
  3. #103  
    dude, its folder SMS...that's what I changed to "old".

    WMExperts: News, Reviews & Podcasts + Twitter
  4. #104  
    Quote Originally Posted by gordo2dope View Post
    i have not changed my reg keys yet. I tried right after the install as it says,, but i could not find those keys there.... after clicking the SVC folder the folders shown are

    active cync
    hotmail
    imap4
    pop3
    sms

    i have looked through all of them and havent seen anything that says MMS1 or SMS, other than that folder name
    Rename that one to sms.old
  5. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #105  
    I think you need to rename that SMS folder to SMS.OLD

    You may not have an MMS(1) if you have never used MMS.
  6. #106  
    What program is everyone using for the registry edit?
  7. #107  
    When I hit the messaging softkey it opens my email, the only way I can open the threaded messaging app is using the startmenu, and also when a new text comes in I can hit the soft key and it opens it (threaded messaging app). I can't initiate a text message by using the messaging softkey, it only opens my email.
    Jimmie Geddes
  8. #108  
    If anybody wants to play around with the edit network configuration I found the following website. ..have no idea if this is correct for Sprint.

    http://www.smsfre.com/SMS-Mesaging-Centers.htm

    Don't know if we are on the right track with this, but I think Malatesta is on right track about finding these settings out on the Advanced tab and Manual Edit.
  9. #109  
    Aaargh! Doesn't seem to work with my Samsung IP-830W. All incoming sms's still go straight to Outlook and this threaded app. doesn't even see them.
  10. #110  
    Quote Originally Posted by JimmieGeddes View Post
    When I hit the messaging softkey it opens my email, the only way I can open the threaded messaging app is using the startmenu, and also when a new text comes in I can hit the soft key and it opens it (threaded messaging app). I can't initiate a text message by using the messaging softkey, it only opens my email.
    right and that's just the way it's going to work since they are two seperate programs...can't have two on the same soft key unless they (we?) add a submenu.

    WMExperts: News, Reviews & Podcasts + Twitter
  11. #111  
    Quote Originally Posted by timGSU View Post
    send yourself a txt message......wait and get it.....then reply.....does it send instantly? Mine isn't....what about yours?

    This program just doesn't work right guys.....sending sms is very inconsistent....if its an initial sms it is ok, when it gets threaded it just sits in my outbox.

    Ok, so if you reply to someones txt....it goes it outbox and sits there....if you go into your outbox and hit resend it seems to go out.......NOT GOOD.
    Right this is true...

    BUT

    If I use Sprintusers to send myself a text message and then hit reply, it's going back to a email type address, correct?

    We already know that sending to an email address DOES NOT work without that email/message center number information, so that is no different.

    The QUESTION is, does a normal "chat" from phone to phone work?

    Well, on Sprint, god knows our SMS system is FUBAR'd right now, so it's pretty hard to test....anyone else?

    WMExperts: News, Reviews & Podcasts + Twitter
  12. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #112  
    Quote Originally Posted by IsLNdbOi View Post
    Aaargh! Doesn't seem to work with my Samsung IP-830W. All incoming sms's still go straight to Outlook and this threaded app. doesn't even see them.
    Did you do the registry keys edit?
  13. #113  
    I didn't. I thought we only needed to do that registry edit shown in the included text file if we needed to do mms.
  14. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #114  
    Nope, read the whole file again. You need to rename the SMS folder to SMS.OLD

    That's your issue right there
  15. #115  
    The SMS folder in the registry right?
  16. #116  
    Quote Originally Posted by timGSU View Post
    Run my test in the message above.....I bet it doesn't work right.....
    I ran your test and it's been over 5 minutes since I replied and still haven't gotten anything back (I'll post once I do). This is still a work in progress. We've got the app, and we'll fix it!

    Guys just remember how much work it was to get this app, and we've finally got it (awesome news!!) We have the best people working on all of this, and I know we'll get this working perfectly soon!!
    Jimmie Geddes
  17. timGSU's Avatar
    Posts
    167 Posts
    Global Posts
    210 Global Posts
    #117  
    send yourself a txt message.....get it....reply to it....and guess what, you won't get your reply....it will sit in the outbox collecting dust.....but if you open the message and hit resend it goes without problems......

    try it guys....
  18. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #118  
    Quote Originally Posted by IsLNdbOi View Post
    The SMS folder in the registry right?
    Yep. The one on the readme file's path. Just read the readme file very carefully.
  19. #119  
    Quote Originally Posted by gobigblue View Post
    Hi everyone installed the app fine everything looks good...execpt now under programs i have two inbox folders. inbox and inbox(1).. both icons take me to the same place. has anyone else seen this and if so how do i get rid of one of them?
    Looks like I spoke too soon. Having the same issues that everyone else is. wont send messages after threading a message.
  20. #120  
    i tried messaging myself to my computer and look what happened.



    recieved garbage..


    also, the registry edit, seems to take messaging out of the accounts section in "messaging" as shown..


    you can see here I have the new messaging APP as a quick button on my today screen, and the left softkey goes to email now

Posting Permissions