Page 55 of 85 FirstFirst ... 545505152535455565758596065 ... LastLast
Results 1,081 to 1,100 of 1700
  1. #1081  
    Does anyone have the problem of being unable to see their hotmail account with beta3 installed?

    I can see the hotmail account through the PocketBreeze Today plugin but I can't see it in POutlook.....(I added my hotmail account AFTER installing beta3)

    Edit: Did a soft reset and the problem is fixed....I don't know why that happened...
    Last edited by laestrella; 10/31/2006 at 10:07 PM.
  2.    #1082  
    Can someone explain the AutoComplete feature.

    Is this the same as it was in the 700p?

    If so, I can report that on mine it has never worked.
  3. #1083  
    Quote Originally Posted by MHR View Post
    Can someone explain the AutoComplete feature.

    Is this the same as it was in the 700p?

    If so, I can report that on mine it has never worked.
    I think they're referring to the "To:" area where you just start typing the person's name or number and the contact lookup happens.

    that works flawlessly for me, regardless of how long my app has been running.

    Same goes for the auto-word complete when typing in the message.

    If you are not receiving some texts, it's more likely to be a Sprint SMS issue (of which there have been quite a few lately, regardless of device type) rather than this program. I mean, this program merely decodes/displays the message, it is not physically interacting with the network to pull it.

    For Others...
    I can't stress this enough:

    - if your SMS messages do not send right away
    - if your auto complete doesn't work
    - if your counters or notifications do not work properly
    - if you still have an SMS inbox in Outlook
    - if your icons don't appear

    etc. etc...YOU DID NOT INSTALL PROPERLY!!

    WMExperts: News, Reviews & Podcasts + Twitter
  4. #1084  
    I have been using the new cab since Sunday and have had no problems once I got it installed correctly. Other then the MMS of course. But I rarely send MMS anyway so that is a minor issue as far as I am concerned.
    "We must all fear evil men, but there is an evil we must fear most. And that is the indifference of good men." -- The Boondock Saints.
  5. blile's Avatar
    Posts
    206 Posts
    Global Posts
    232 Global Posts
    #1085  
    Im pretty sure i installed the app properly as I am not experiencing the same problems as those who didnt install correctly. My only problem seems to be the now flakey'ness of my autocomplete and word complete functions when writing SMS's. I have done several soft resets and notice that if the app is minimized then maximized again it stops working. If you stop it then run again, it works again.

    No big deal. Just wanted to see if I was the only one.

    Im not complaining. The guys did a hellofa job.
  6. #1086  
    Any way to change the shortcut that handles left action button for "Messaging" directly to the text?
  7. #1087  
    Quote Originally Posted by Noplex View Post
    Any way to change the shortcut that handles left action button for "Messaging" directly to the text?
    Are you talking about this?

    http://discussion.treocentral.com/sh...d.php?t=127735
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  8. kac
    kac is offline
    kac's Avatar
    Posts
    35 Posts
    #1088  
    The first alpha release of this sms threading app had a soft reset application that came with it. That thing was sweet. Where do I get just that app?
  9. #1089  
    Malatesta, Any idea when the "final" version with working MMS will be out? I've been waiting on that since I use that feature regularly. Thanks, Steve
  10. #1090  
    Quote Originally Posted by Stevetd View Post
    Malatesta, Any idea when the "final" version with working MMS will be out? I've been waiting on that since I use that feature regularly. Thanks, Steve
    I have no idea, it's mostly hannip and blend who have been doing the trickery.

    I recall hannip saying he had some ideas about fixing MMS but he's on the much deserved vaca this week, so we'll have to wait a bit.

    WMExperts: News, Reviews & Podcasts + Twitter
  11. #1091  
    Quote Originally Posted by Malatesta View Post
    I have no idea, it's mostly hannip and blend who have been doing the trickery.

    I recall hannip saying he had some ideas about fixing MMS but he's on the much deserved vaca this week, so we'll have to wait a bit.
    Thanks.....and thanks to hannip and blend for all their work!
  12. #1092  
    <<2. Also I sometimes dont get some texts. I never had this problem before, but now people are asking, "didnt you get my text?" And I didnt get some. Seems to happen randomly.>>

    I had this happen also, once, on my 700w. Phonealarm registered the SMS coming in. I hit the button and the new SMS app popped up, but was missing the message. I asked my wife and she had sent the message. I have everything installed correctly and this has worked flawless for 100 messages. Just this one fell through some crack.

    Actually, just looked at it again. Phonealarm still shows 1 message, even though have deleted all my SMS. I have no clue where that message is hiding.
  13. #1093  
    Update - phone alarm finally refreshed and SMS count zero.
  14. #1094  
    Quote Originally Posted by Littlepat View Post
    Start-settings-sounds and notifications- notifications-

    then under Message- new Text message (Palm) - MAKE SURE its the one with (palm) after it!

    The settings should be there, and should work. By default mine was silent before I changed it.
    i did this... i will get back to you later today and tell you if it fixed it. thanks.
  15. #1095  
    try changing it to a different sound, and then changing back. mine didnt work and changing it to another sound and then back again worked for me.
  16. #1096  
    Has anyone noticed a drop in battery life performance with the installation of the threaded messaging? My battery life has drained down by 40% in the span of 11 hours when it usually lasts me 2-3 days. This just started happening last night when I installed it.

    Anyone else?
  17. #1097  
    My batterylife is not as long as yours based on my usage needs, but I haven't seen any difference in battery performance with the new threaded SMS
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  18. #1098  
    I've noticed that the app takes up more memory than the regular app, which isn't a problem. I will have to see if this problem continues after I charge it tonight and if it does, I will have to remove it.
  19. #1099  
    i noticed no battery drop whatsoever on my device.
  20. #1100  
    I find that my internet connection is being utilized quite often for some reason, so that may be why its draining my battery. I changed the DNS servers yesterday to a server that gives me better ping times in terms of looking up pages and it looks like ever since, my battery has been draining like water in a sink.

    I reverted back to the original DNS servers for sprint to see if the battery drain stops.

Posting Permissions