Page 40 of 85 FirstFirst ... 30353637383940414243444550 ... LastLast
Results 781 to 800 of 1700
  1. #781  
    Hannip it's working great, I can send out emails, send and receive texts, but while in a chat the text gets hungup in my outbox and I have to resend it. IS this how it's supposed to be for now?
    Jimmie Geddes
  2. #782  
    no jimmy, there is no more hanging in outbox. something is worng woth YOUR install. sorry but try again.

    as for the other guy... no as of right now there is no more email today plugin. I know I liked it to, but i'll trade it any day for this.

    two thing need to be put in the windows/startmenu/programs folder that are not mentioned in the instructions.... the messageing.exe and the tmail.exe

    hope this helps, cody
  3. #783  
    Quote Originally Posted by JimmieGeddes View Post
    my texts are still getting hungup in the outbox after installing the new beta. I cut all the apps in the palm messaging folder to the windows folder. Is this how it's supposed to be?
    Jimmie...and everyone else. If you are sending text to an email address(because sprint <HKG^JKH sucks) don't forget to check and make sure that you go to Options (right softkey in Threading app)->Advanced->Manual->Edit->Email Center Number->and enter 6245.

    Hopefully that was the problem...maybe
  4. #784  
    Jimmie...sorry i downloaded the cab file, but I truly am an ***** when it comes to this!....the readme is a little confusing...I'm sure there are alot of folks out there that have been waiting for this version of the cab before they try it out and are not very secure when it comes to playing with the registry....just trying to make sure I get this right....
  5. #785  
    jimmy did u uninstall the other versions first? and did you go to program files and make sure there wasn't something still there? just woundering if you got something from the last app. did u use totalcommander or resco?
  6. #786  
    So for those that don't have an inbox plugin here is a reg file you can import to try and fix it.
    Attached Files Attached Files
  7. #787  
    I am sending it to my sprint treo 700p doing a text, I have the email center # in there. Does this mean I have to hard reset my device and start over? My only problem is it's still getting hungup like b4. I reset my treo after I installed the new app, then cut those files (was I supposed to just copy them, and not reset b4 I did that?

    I removed the old app and soft reset, installed the new app and soft reset, then I used resco, I cut those files and pasted them into the windows dir. Did you guys soft reset right after you installed the new messaging app?
    Jimmie Geddes
  8. #788  
    Don't forget about this, for sprint users that need to get out of network. A while back someone said there needed to be a port :80 after the MMS URL?


    Go to Menu-Options-advanced. Click the MANUAL dot and click EDIT. The next step depends on your device:

    SPRINT AND VERIZON users: change email center number to: 6245.

    SPRINT USERS: Under MMS URL change ONLY "mms.vodaphone.co.uk" to "mms.sprintpcs.com" LEAVE THE OTHER parts the same. It should read "http://mms.sprintpcs.com/servlets/mms.


    Sending to verizon#@vtext.com ok now. Everything is great...no mms.

    Phone Alarm icon goes to palm SMS. Messaging key goes to just e-mail apps.

    The original messaging today plugin isn't accessible, but I use Diary anyway.

    Someone else mentioned that their messaging soft key could toggle through the ole e-mail apps and the new Palm SMS. Mine are completely separate...
  9. #789  
    Quote Originally Posted by thujaplicata View Post
    Jimmie...sorry i downloaded the cab file, but I truly am an ***** when it comes to this!....the readme is a little confusing...I'm sure there are alot of folks out there that have been waiting for this version of the cab before they try it out and are not very secure when it comes to playing with the registry....just trying to make sure I get this right....
    correct me if I'm wrong , but no reg hacks needed
  10. #790  
    should I hard reset and do this over?
    Jimmie Geddes
  11. #791  
    Quote Originally Posted by JimmieGeddes View Post
    should I hard reset and do this over?
    Not so fast. Are you using Resco Explorer? If so go to your \Windows dir and find the file webview.dll. Click and hold on it and select properties. Look at the ROM checkbox. Is there a checkmark in it or is it empty?
  12. #792  
    I'm using resco explorer. I don't have webview.dll in my windows dir. I see in the readme there should be one.
    Jimmie Geddes
  13. #793  
    Make sure you have your resco settings to show hidden files.

    If your cut and paste was succesful you should've seen this file so I assume it wasn't.
    No need to hard reset. Just uninstall and reinstall the cab. Then try selecting all the file under \Program Files\Palm Messaging\ then click and hold on them and select Copy To on the popup. Select \Windows as the destination folder. Click Yes to all for the warning promps.

    Then do a soft reset and all should be well.
    Last edited by hannip; 10/28/2006 at 10:24 PM.
  14. #794  
    how do I set that hannip?
    Jimmie Geddes
  15. #795  
    Hannip I dl'd the today.zip but it won't install on the phone, tells me RESCO registry module not found.
  16. #796  
    OK everyone..I figured out how to get you your outlook messaging today thing back AND keep your new text messaging one if you want..give me a minute while i write it up...maybe you can add this to the cab hannip so people can choose
  17. #797  
    hannip am I supposed to have webview.dll in the palm messaging folder? I uninstalled and reinstalled, and am getting ready to copy per your directions, but I don't see webview.dll in thatr folder just:
    messagingapp
    poutlook
    tkitapp
    tmail
    tmail-related
    tmarshaller

    I'm not sure how to set resco to show hidden files
    Jimmie Geddes
  18. #798  
    Quote Originally Posted by veronicamays View Post
    Hannip I dl'd the today.zip but it won't install on the phone, tells me RESCO registry module not found.
    Sounds like you need to install the registry module.
  19. #799  
    when I copie to windows dir. I got an error message saying it could not overwrite tmail.
    Jimmie Geddes
  20. #800  
    Quote Originally Posted by JimmieGeddes View Post
    how do I set that hannip?
    Menu --> File --> Options --> Browser --> Show all files

    WMExperts: News, Reviews & Podcasts + Twitter

Posting Permissions