Page 36 of 85 FirstFirst ... 26313233343536373839404146 ... LastLast
Results 701 to 720 of 1700
  1. #701  
    oh this is sweet! sms messages go to the threader and mail auto lookup works and email sends now.

    Resco Explorer copied over the rom files with easy. You just have to get past all the "this may damage your device" warnings. Gulp.

    Ok, get ready to check your pm's
  2. #702  
    Everything seems to be working...

    I did notice that my Ev icon when it connects, stays static as the "connecting arrows" as opposed to the Ev+arrows. Nothing huge but interesting.

    My auto-contact lookups are working.

    Do I need "messaging" in the Startup folder?

    Phonealarm works e.g. goes to palm messaging.

    I can receive and notifications work.

    Reply in chat sends immediately (though they never get it , thanks sprint)

    SMS is gone from Outlook.

    No errors so far.

    looking good here! :-)

    WMExperts: News, Reviews & Podcasts + Twitter
  3. #703  
    bring it on baby. send it here
  4. #704  
    me too!
  5. #705  
    Quote Originally Posted by SprintJunkie View Post
    LOL I hope I can do this install....
    It shouldn't be that hard. Once we get it put together, this is what the install will be.

    1) Install cab to input registry entries and non-system files. (easy)
    2) Copy system files into \Windows directory on your PPC using Total Commander(hardest but not to tough)
    -If you not familiar with Total Commander here is what you do.
    -Open the program
    -Navigate to the folder where the files you need to copy are.
    -Drag on the screen to highlight all the files.
    -Tap and hold on the files until the menu pops up.
    -Click Copy/Move files.
    -Click Tree.
    -Navigate down to the Windows dir.
    -Just tap once on it and click OK at the botton of the screen.
    -If it asks to copy over existing files, click YES.
    3)Soft Reset.

    Easy as pie
  6. #706  
    Waiting patiently for it to arrive......Not don't forget me.
  7. #707  
    Quote Originally Posted by blend View Post
    It shouldn't be that hard. Once we get it put together, this is what the install will be.

    1) Install cab to input registry entries and non-system files. (easy)
    2) Copy system files into \Windows directory on your PPC using Total Commander(hardest but not to tough)
    -If you not familiar with Total Commander here is what you do.
    -Open the program
    -Navigate to the folder where the files you need to copy are.
    -Drag on the screen to highlight all the files.
    -Tap and hold on the files until the menu pops up.
    -Click Copy/Move files.
    -Click Tree.
    -Navigate down to the Windows dir.
    -Just tap once on it and click OK at the botton of the screen.
    -If it asks to copy over existing files, click YES.
    3)Soft Reset.

    Easy as pie
    cant wait to get it!!! You guys are amazing!
  8. #708  
    Quote Originally Posted by Malatesta View Post
    Everything seems to be working...

    I did notice that my Ev icon when it connects, stays static as the "connecting arrows" as opposed to the Ev+arrows. Nothing huge but interesting.

    My auto-contact lookups are working.

    Do I need "messaging" in the Startup folder?

    Phonealarm works e.g. goes to palm messaging.

    I can receive and notifications work.

    Reply in chat sends immediately (though they never get it , thanks sprint)

    SMS is gone from Outlook.

    No errors so far.

    looking good here! :-)
    No. You don't need Messaging in the startup folder. You can return that folder to what it was before. You are right about the EVDO icon. It is different. Don't know why but I don't think it makes a difference. Everything connects fine and seems to go dormant when it not in use.
  9. #709  
    Quote Originally Posted by hannip View Post
    oh this is sweet! sms messages go to the threader and mail auto lookup works and email sends now.

    Resco Explorer copied over the rom files with easy. You just have to get past all the "this may damage your device" warnings. Gulp.

    Ok, get ready to check your pm's
    So hannip you didn't use Total Commander at all, if not what steps did you use.
  10. #710  
    Quote Originally Posted by blend View Post
    No. You don't need Messaging in the startup folder. You can return that folder to what it was before. You are right about the EVDO icon. It is different. Don't know why but I don't think it makes a difference. Everything connects fine and seems to go dormant when it not in use.
    Yup, just realized that was the messaging app from hannip's install. deleted that and that folder and everything has taken over like it should....

    the Ev icon issue reminds me of the Dialer skins for the 6700 which did the same thing. No biggy at all.

    Everything is still working good over here...

    QUESTION
    : Can we test a version that has a UPXd messaging.exe? It'll make it faster and
    smaller...

    Edit
    , I'll test and post...

    WMExperts: News, Reviews & Podcasts + Twitter
  11. #711  
    Quote Originally Posted by veronicamays View Post
    So hannip you didn't use Total Commander at all, if not what steps did you use.
    I used Resco Explorer.

    I just selected all of the files in \Program Files\Palm Messaging\ and held down on them with the stylus and on the popup selected Copy To and selected \windows. It then did all the are you sure, this may damage your device type prompts. Just answer yes to everything.
  12. #712  
    theme to jeopardy playing in my head as I hit refresh over and over again
  13. #713  
    I don't know if it was working before because I didn't use it but the Today screen plug in seems to work as it should also.
  14. #714  
    I successfully UPX'd messaging.exe and a couple of other .exe files. No side effects noted.

    MMS has a full working screen now, but I still get "out of memory" when trying to send.

    WMExperts: News, Reviews & Podcasts + Twitter
  15. #715  
    Great work guys. I've sat pretty idle since version two, waiting for the kinks to get worked out. I'm game now...how bout a pm?

    I got kind of nostalgic this afternoon helping a guy set up his 700p. The nice threaded txt, brightness, and responsiveness......move on....Palm is dead...

    Thanks.
  16. #716  
    Got the PM thanks! I just got a cab file when I unzipped it...the only way I know to install a cab file is to drag it to my device...I dont get any message to override any files or anything...what am I missing? THANKS!
  17. #717  
    Read the txt files that was in the zip. Directions are in there.

    The files you need to copy are now in \Program Files\Palm Messaging.
  18. #718  
    thanx you guys...gonna install it now
  19. #719  
    Are we happy yet?

    I know I know, mms...
  20. #720  
    Great work... lookin' good so far

Posting Permissions