Page 21 of 85 FirstFirst ... 1116171819202122232425263171 ... LastLast
Results 401 to 420 of 1700
  1. #401  
    Quote Originally Posted by Littlepat View Post
    6245 should be the "email center number." It working with this setting for everyone else. Make sure you out it on that line, not the sms gateway line
    Where do I set that? I thought it was the reg SMStoSMTPShortCode.

    If you could point these lines out I would appreciate it and thanks for the quick reply.

    Thanks,
    Bruce
  2. #402  
    Quote Originally Posted by brucealeg View Post
    Where do I set that? I thought it was the reg SMStoSMTPShortCode.

    If you could point these lines out I would appreciate it and thanks for the quick reply.

    Thanks,
    Bruce
    In the messaging app. Menu-options-"advanced" tab- EDIT- Email center number
  3. #403  
    PS - what the typical delay people are getting for a 2nd message inside a threaded SMS? Mine are break 10 minutes.

    I have no made any registry changes, so I may be behind the curve.
  4. #404  
    Quote Originally Posted by brucealeg View Post
    PS - what the typical delay people are getting for a 2nd message inside a threaded SMS? Mine are break 10 minutes.

    I have no made any registry changes, so I may be behind the curve.
    I have my settings in the app to NEVER make a chat, so they always send right away. Good enough until this is resolved...
  5. #405  
    Thanks Littlepat, got it.

    Since you are around. Do need anything in the Message Center number? It's blank.

    Has anyone published the MMS gateway and URL for Verizon? I have not seen that in any posts so far.

    Thanks a bunch for your time.

    Bruce
  6. #406  
    Quote Originally Posted by Littlepat View Post
    I have my settings in the app to NEVER make a chat, so they always send right away. Good enough until this is resolved...
    I am going to take that advice for now.
  7. #407  
    My message center number is blank. It works, so I have no reason to change it for now.
  8. #408  
    Quote Originally Posted by Littlepat View Post
    I want to be clear before I mess itup:

    By "programs folder" cody, you mean the registry folder hklm/software/microsoft/inbox/svc folder correct?
    Cody, you around? I think this may resolve things, since you are the ONLY person that this is working for!
  9. #409  
    Quote Originally Posted by codyppc View Post
    as I said before, I don't have the hang issue. my works fine with sprint to sprint. I have the wx.

    one thing I would like to ask is did any of you delete the extra inbox1 and messaging 1 from the programs folder? I did and don't know if this is why mine works or not but just thought I would ask.
    If you are refering to the inbox1.lnk and messaging1.lnk in the windows/start menu/programs folder, then yes I deleted those right after installing.
  10. #410  
    Thank goodness this works for you so we at least have something to work with. Any thing else you can think of?
  11. #411  
    yes it was in the windows/startmenu/programs folder that I deleted the extra inbox1 and messaging1. I will do a sbpbackup and or a reg dump this weekend for you guys. when I get home.

    I don't use sprite cause it do a good restore for me so I use spb backup if that's still ok I can send it to you guys (too big to posst here)

    I don't know how to do the reg dump thing but if some one wants to email me instructions at (removed email) I will this weekend.

    I hope we can figure this thing out, cody

    **update** I HAVE had another instant were the replied message got stuck in the outbox. this make 2 out of say 30. still may not be perfect.
    Last edited by codyppc; 02/14/2007 at 05:11 PM.
  12. #412  
    Quote Originally Posted by codyppc View Post
    I don't know how to do the reg dump thing but if some one wants to email me instructions at codi860 at gmail I will this weekend.
    Just use PHM (Resco doesn't have this option as far as I can tell) and just right click on My Device --> Export and save the file. Takes 30 seconds.

    It's not too big but you'll want to zip it.

    WMExperts: News, Reviews & Podcasts + Twitter
  13. #413  
    Thanks to slypher at pdaphonehome and jamesus at ppcgeeks for bringing it to our attention and Hannip for originally posting them:

    Here are all the registry changes. A lot are different from our devices:

    [HKEY_CURRENT_USER\ControlPanel\Notifications\{283E0018-E5C9-44e4-9864-4C4A3DED3BC3}]
    "Wave"="\\Windows\\Treo Classic.mid"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Palm\Messaging]
    [HKEY_LOCAL_MACHINE\SOFTWARE\Palm\Messaging\Prefs]
    "CreateChatEnum"=dword:00000003

    [HKEY_LOCAL_MACHINE\SOFTWARE\Palm\Varnish\Messaging\MMS]
    "MMSProxy"=""
    "MMSC"=""
    "RequestReadReceiptAvailable"=dword:00000000
    "RequestDeliveryReceiptAvailable"=dword:00000000
    "MaxVideoSize"=dword:00019000
    "MaxPictWidth"=dword:00000280
    "MaxPictHeight"=dword:000001E0
    "MaxMsgSize"=dword:00019000
    "MaxAudioSize"=dword:00019000
    "IsWAVSupported"=dword:00000000
    "IsPictResolutionLimited"=dword:00000001
    "APN"="MEdia Net"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Palm\Varnish\Messaging\General]
    "UseVodaphoneVoicemail"=dword:00000000
    "IsGSM"=dword:00000000
    "ValidityPeriodAvailable"=dword:00000000

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shell\Rai\:MESSAGING]
    "4"=hex:00,C8,AA,78,9D,EF,C6,01
    "3"=dword:00000000
    "2"=dword:00000002
    "1"="messaging.exe"
    "0"=""

    [HKEY_LOCAL_MACHINE\Security\PushRouter\Registrations\ByCTAndAppId\application/vnd.oma.drm.rights+xml;]
    @="LS6021023"

    [HKEY_LOCAL_MACHINE\Security\PushRouter\Registrations\ByCTAndAppId\application/vnd.oma.drm.rights+wbxml;]
    @="LS3141592654"

    [HKEY_LOCAL_MACHINE\Security\PushRouter\Registrations\ByGenericId\LS6021023]
    "GenId"="LS6021023"
    "AppId"=""
    "Path"="smsTrigger.exe"
    "Params"="/xml"
    "ContentTypes"="application/vnd.oma.drm.rights+xml"
    "RefCount"=dword:00000001
    "Trust"=dword:00000002


    [HKEY_LOCAL_MACHINE\Security\PushRouter\Registrations\ByGenericId\LS3141592654]
    "GenId"="LS3141592654"
    "AppId"=""
    "Path"="smsTrigger.exe"
    "Params"="/wbxml"
    "ContentTypes"="application/vnd.oma.drm.rights+wbxml"
    "RefCount"=dword:00000001
    "Trust"=dword:00000002
    -------------------------------------------------------
    It's be real cool if we can get this is a reg file or .cab to automatically install to our devices and then we can really compare things!
    Last edited by Malatesta; 10/20/2006 at 11:03 AM.

    WMExperts: News, Reviews & Podcasts + Twitter
  14. #414  
    You can do it with Resco. You start at the top of the registry tree, select all, click and hold on the selected folders to export. An Export popup appears. Give it a filename and save.
  15. #415  
    Quote Originally Posted by Malatesta View Post
    Thanks to slypher at pdaphonehome and jamesus at ppcgeeks for bringing it to our attention.

    Here are all the registry changes. A lot are different from our devices:
    This looks like the reg I posted over in the 750 forum a few days ago.
  16. #416  
    Quote Originally Posted by hannip View Post
    You can do it with Resco. You start at the top of the registry tree, select all, click and hold on the selected folders to export. An Export popup appears. Give it a filename and save.
    oh yeah...look at that. I knew resco had to have that ability. GTK.

    WMExperts: News, Reviews & Podcasts + Twitter
  17. #417  
    Quote Originally Posted by hannip View Post
    This looks like the reg I posted over in the 750 forum a few days ago.
    It most probably is then (I modified the post to give credit )

    Q: Why don't we have all these changes? I would think that they'd be necessary. (I know you didn't put the .cab together, I'm being kind of rhetorical here)

    WMExperts: News, Reviews & Podcasts + Twitter
  18. #418  
    Quote Originally Posted by Malatesta View Post
    Q: Why don't we have all these changes? I would think that they'd be necessary. (I know you didn't put the .cab together, I'm being kind of rhetorical here)
    Yeah, once we figure out all of the issues "someone" can make a new cab file and host it. (don't want to get into trouble)

    It would be cool if there was a cab version for each carrier that has the appropriate settings.
  19. #419  
    When I set chats to "never," thisa program is flawless for me. Only when I change the chat setting. There has to ber some chat settings in the registry we're missing (or are invalid). I'm not good at registry reading, but I don't see any chat settings anywhere, even on mine.
  20. #420  
    should we incorporate those registry changes listed above? do we even know? I'll test adding them if needed.

    edit: I just realized, those are the changes made by the .cab aren't they? nevermind...lol

Posting Permissions