Page 11 of 85 FirstFirst ... 6789101112131415162161 ... LastLast
Results 201 to 220 of 1700
  1. #201  
    Even after a hard reset, I'm getting the error reporting like CRAZY when I try to resend. This is baddddd
  2. bimmer10's Avatar
    Posts
    49 Posts
    Global Posts
    52 Global Posts
    #202  
    Quote Originally Posted by Fittske View Post
    Are you using Sprint Business Connect?
    Yes I am, during the day when Im running around my office. Is this causing those texts?
  3. #203  
    Quote Originally Posted by JamesRitter View Post
    So VJ's app allows you to get to SMS/MMS or EMail with a max of 2 button presses, is that the jist of it?
    Right. Personally, I used the -min option since I see no point in closing those 2 apps (they load instantly when minimized) and I mapped it a hard key using AE Button Plus.

    Now my button switches between inboxes on each push, so if I'm in email and I hit the button, it will bring up Palm messaging. If I hit the button one more time, it brings me back to email.

    Really nice.

    WMExperts: News, Reviews & Podcasts + Twitter
  4. Fittske's Avatar
    Posts
    607 Posts
    Global Posts
    611 Global Posts
    #204  
    Quote Originally Posted by bimmer10 View Post
    Yes I am, during the day when Im running around my office. Is this causing those texts?
    Yep! Are you still getting your biz con emails with the threaded app installed?
    "When Palm announced today that its new smartphone would run an operating system from Microsoft, it was the equivalent of Coca-Cola agreeing to fill its bottles with Pepsi." ~David M. Ewalt, Forbes Magazine
    ----------------------------------------------------
    My Phone history.....
  5. #205  
    Quote Originally Posted by Malatesta View Post
    Right. Personally, I used the -min option since I see no point in closing those 2 apps (they load instantly when minimized) and I mapped it a hard key using AE Button Plus.

    Now my button switches between inboxes on each push, so if I'm in email and I hit the button, it will bring up Palm messaging. If I hit the button one more time, it brings me back to email.

    Really nice.
    You're not getting these errors (device.exe, gwes.exe, messagingapp.exe) when resending from a threaded chat?
  6. #206  
    I'm not getting those errors either. The only error I get is last night when I tried to send a MMS, I got out of memory error. I never used MMS b4 so it's not a loss. I'm using a Sprint 700wx.
    Jimmie Geddes
  7. #207  
    Quote Originally Posted by JimmieGeddes View Post
    I'm not getting those errors either. The only error I get is last night when I tried to send a MMS, I got out of memory error. I never used MMS b4 so it's not a loss. I'm using a Sprint 700wx.
    Did you install the SMStrigger file? Thats the only thing I can think of that I haven't done, but most have said it hasn't made a difference
  8. #208  
    I am trying to figure out how to install it. I put it in my programs folder, but it says it can't be opened. What am I doing wrong? It's SMS Trigger.exe, but says "cannot be opened"
    Jimmie Geddes
  9. #209  
    As to MMS, installing the threaded SMS seems to have deleted my PPCGeeks MMS, so I reinstalled it and it now appears in my Outlook Messaging and seems to work okay.
  10. #210  
    Quote Originally Posted by Littlepat View Post
    You're not getting these errors (device.exe, gwes.exe, messagingapp.exe) when resending from a threaded chat?
    I do not get those errors.

    Just tried with Septimus and it actually works quite well, except for the resend-from-outbox issue.

    WMExperts: News, Reviews & Podcasts + Twitter
  11. #211  
    How did you guys install the SMS Trigger? I downloaded it. I put the zip file on my treo, as well as the smstrigger.exe. I'm not sure how to install it.
    Last edited by JimmieGeddes; 10/19/2006 at 10:34 AM.
    Jimmie Geddes
  12. #212  
    Quote Originally Posted by Malatesta View Post
    I do not get those errors.

    Just tried with Septimus and it actually works quite well, except for the resend-from-outbox issue.
    That IS my issue.

    When I try to resend after a chat is started I get those 3 errors I mentioned. I have to delete the chat and start over every time I send a message. That makes the threading part totally worthless...
  13. ahalvor's Avatar
    Posts
    447 Posts
    Global Posts
    450 Global Posts
    #213  
    I uninstalled PA (again) and those errors went away. fwiw
  14. #214  
    Quote Originally Posted by JimmieGeddes View Post
    How did you guys install the SMS Trigger? I downloaded it.
    I haven't touched SMS Trigger or that last .cab file. This is all the original zip file stuff, no changes.

    WMExperts: News, Reviews & Podcasts + Twitter
  15. #215  
    oh, ok. I still have to re-send in a chat. New ones go right out.
    Jimmie Geddes
  16. #216  
    Quote Originally Posted by JimmieGeddes View Post
    oh, ok. I still have to re-send in a chat. New ones go right out.
    right same here.

    basically nothing has changed from yesterday, offiicially.

    I'm not sure what the status of SMStrigger is e.g. is important/needed, is it related to out issues or is that just Sprint?



    Have to wait and see.

    WMExperts: News, Reviews & Podcasts + Twitter
  17. #217  
    Ok - Here's my findings (on a wx)

    1) I have the resend bug
    2) MMS gives the out of memory bug
    3) Sending to NON-Sprint seems to break(!)
    4) Notable: if something is sitting in the outbox and you send a standard, non-threaded sms to somebody ELSE it sends out the threaded message.

    by renaming hklm/software/palm/messaging to messaging.old and changing hklm/software/microsoft/sms.old back to sms I was able to get everything back to the way it was. HOWEVER, sending to and from non-sprint still seems broken. Restoring from backup now.

    (thanks to Malatesta for talking to me a bit about this, btw!)

    So this is close, but not yet close enough. Soon!
  18. #218  
    Another Bug..

    I hadn't yet encountered this because every text I sent consisted of nothing but "Test"...but if you send a text that is longer (I haven't quite figured out what the cut off is, but at 150 characters this happens) the message is recieved cut off... it starts with a 1/2, but 2/2 doesn't get delivered...at least not yet.

    Can anyone esle confirm this...I don't know if this is a Sprint issue(seems wierd) or a threaded app issue.
  19. #219  
    Quote Originally Posted by blend View Post
    Another Bug..

    I hadn't yet encountered this because every text I sent consisted of nothing but "Test"...but if you send a text that is longer (I haven't quite figured out what the cut off is, but at 150 characters this happens) the message is recieved cut off... it starts with a 1/2, but 2/2 doesn't get delivered...at least not yet.

    Can anyone esle confirm this...I don't know if this is a Sprint issue(seems wierd) or a threaded app issue.
    I can confirm this as well on my 700wx.
    Jimmie Geddes
  20. #220  
    Another thing is

    when I go to the outbox folder and try and delete a mms message. I get the Out Of memory error.
    This message also occurs randomly if I let the messaging app open. I think its trying to autoresend?

Posting Permissions