Results 1 to 10 of 10
  1.    #1  
    I am getting an unprecedented number of dropped calls today. I cant stay on the phone for more than 90 seconds without the phone hanging up.

    I have been from one side of Miami to the other today and the issue is persistant. Phone is just about 24hrs old.
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  2. timGSU's Avatar
    Posts
    167 Posts
    Global Posts
    210 Global Posts
    #2  
    try a hard reset before you say its defective
  3.    #3  
    Did that at 10am.
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  4. #4  
    Nah, call Sprint and get them to re-program your phone, new PRL, the whole 9. Might help, sounds like a radio issue. If that doesn't help, return it ASAP, no sense spending 500 bucks on a phone that can't phone
  5. timGSU's Avatar
    Posts
    167 Posts
    Global Posts
    210 Global Posts
    #5  
    kinda funny but I had to get a new 700wx today.....I woke up this morning and starting checking things on my phone and the phone radio turned off.....it didn't want to turn back on....tried multiple soft/hard resets and although it shows the picture and makes the sound like the phone radio is turning on, it never would. The tech ppl at the sprint store were baffled....but in the end (45 min or so) I got a new wx to take home!
  6.    #6  
    I can initiate calls fine. However, I drop them within 20-90 seconds. The radio then seems to loose its signal entirely, shift back to 1x, and then find evdo and a signal right afterwards.
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  7. timGSU's Avatar
    Posts
    167 Posts
    Global Posts
    210 Global Posts
    #7  
    Quote Originally Posted by Littlepat View Post
    Nah, call Sprint and get them to re-program your phone, new PRL, the whole 9. Might help, sounds like a radio issue. If that doesn't help, return it ASAP, no sense spending 500 bucks on a phone that can't phone
    Do what this guy says....or just stop by a sprint store, have them look at it....and if you have TEP you'll get a new one while you are there!
  8. #8  
    OK Robber.. I had the same exact problem you did.. I went through 3 seperate WXs before I called in as opposed to going to the store. All three exhibited this problem. After I called in they said they would send someone within 72 hours to look at the local towers, but it started working after I called in. Theory: I think an earlier PRL had data taking priority over voice and thats why it would drop. It is not a defective phone, but something else. Good luck. I know it is maddening.
  9. #9  
    Quote Originally Posted by robber View Post
    I can initiate calls fine. However, I drop them within 20-90 seconds. The radio then seems to loose its signal entirely, shift back to 1x, and then find evdo and a signal right afterwards.
    OK, so....did you do what I suggested or no?
  10.    #10  
    Went to Sprint yesterday early evening. 5:30- of course techs are gone. They would not swap it out and I did not have time to escalate things.

    Wake up today and it is acting much better. I havent dropped a call yet. The only thing i have noticed is that when I am on a call that lasts more than 2-3 minutes 50% of the time the treo will loose its signal right after I hang up. It finds the tower again almost immeidately. Only issues is that vision drops and i need a #777 before I can get back online.

    Considering what a tiem consuming hassle a return is going to be (tech checks it, finds nothing wrong, talk to the manager, *****, etc...)I am going to try and ride it out.

    Volrath, it did seem like a tower issue but no one else was having issues in my area yesterday. PRL did cross my mind but I just havent had time to really sit down and address this issue.

    This killed my productivity yesterday.

    Thanks for the help
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2

Posting Permissions