Results 1 to 4 of 4
  1.    #1  
    I downloaded the wisbar advance trial and installed it through my laptop. For some reason this program isn't working the way I had thought.

    Maybe I am doing something wrong but here are the issues:

    - Can I install it to the Storage Card or does it have to be on the device? (Advance and/or Advance Desktop)
    - If I go to the phone settings where I can change the background (appearence), the Active sync screen comes up but not fully. It shows the upper screen as the activesync and the lower screen shows whats left of the appearence menu.
    - it also locks up I can turn the screen off and on but no other buttons work.
    - I had to do a soft-rest and now the screen is just blue. I can hit the windows key to bring down the menu but the program is not responding.

    I know my explanation is very vague but I do not even know where to begin. I have been fooling with the program for 2 days with no success.
  2. FDLuke's Avatar
    Posts
    48 Posts
    Global Posts
    82 Global Posts
    #2  
    I am using Wisbar light and also have experienced a problem with the touchscreen freezing from time to time. It doesnt seem to be a perminant freeze but as if the phone was busy doing something else. If I hit the "OK" button on the phone, It usually clears but trying to close a program by hitting the "X" on the touchscreen doesnt always work. Not sure if this is similar to what you are having an issue with..
  3. #3  
    these are both problems that have been reported to the developer who is working on it.
  4.    #4  
    Quote Originally Posted by FDLuke View Post
    I am using Wisbar light and also have experienced a problem with the touchscreen freezing from time to time. It doesnt seem to be a perminant freeze but as if the phone was busy doing something else. If I hit the "OK" button on the phone, It usually clears but trying to close a program by hitting the "X" on the touchscreen doesnt always work. Not sure if this is similar to what you are having an issue with..
    That is another problem. I usually do not have an "X" or an "ok" button on the screen when the program is running.

    Quote Originally Posted by codyppc
    these are both problems that have been reported to the developer who is working on it.
    Thanks.

    I really like what I have seen when people post there today screens and that is one of my main reasons for trying this program.

Posting Permissions