Results 1 to 10 of 10
  1.    #1  
    Anyone know if the TomTom 5 will run on the 700w or 750 series?

    Thanks.
  2.    #2  
    Anyone?
    No one is using TomTom 5 on a Treo WM device?
  3. ostinato's Avatar
    Posts
    45 Posts
    Global Posts
    48 Global Posts
    #3  
    My first experience with TomTom 6 and the 750v is that it is not compatible. I've called TomTom and they don't know why saying only that it should be. I have reformatted my card and reloaded it to no avail. I've even tried runing it as a prc file using the emulator Styletap and it gave me an "out Heap memory message.

    If anyone has a work around please share it.
  4. jeffdanger's Avatar
    Posts
    8 Posts
    Global Posts
    49 Global Posts
    #4  
    I have a Treo 700W running Tomtom 5.0 just fine. Can even make a bluetooth call while using the Tomtom with my bluetooth receiver! Great thing!

    Jeff
  5. ostinato's Avatar
    Posts
    45 Posts
    Global Posts
    48 Global Posts
    #5  
    I asked TomTom when TomTom 6 would support the 750v and if TomTom 5 was fully compatible. Here is the response I received today:

    "Unfortunately, at this time, we do not have a definitive time frame when we will determine whether the Treo 750v will be compatible with our Navigator 6 software. We apologize for any inconvenience this may cause.

    Users on the TreoCentral forums may have been able to successfully install and run the application on their devices, but TomTom is not currently supporting the Treo 750v."

    Sounds like they are in a wait and see the Treo numbers posture or perhaps they are being cagey because they are in negotiations with Palm. In any case, this is not good news
  6. #6  
    I agree,
    Treo 750v unlocked is not compatible with TomTom6. I tried installing the maps and application off the DVD to miniSD. It does not work.

    Aaarrrgh.
  7. ostinato's Avatar
    Posts
    45 Posts
    Global Posts
    48 Global Posts
    #7  
    I now have successfully installed TomTom5 on the 750v. I had to update TomTom 5 to 5.21 to get to install correctly. But it works and until TomTom finally makes TomTom 6 compatible, it will do.
  8. #8  
    I used TomTom 5 on the 700w for months with no problem. Of all the GPS navigation software I tried, it in fact was the best (to my taste). I have not tried TomoTom 6.
  9. #9  
    TomTom 6 won't work on the 700wx either. I got a similar reply from TomTom customer service regarding it.

    I don't understand... if it works fine with the 700w & 700p, why is it that it won't work with other (more capable - meaning more memory) WM5 devices...
  10. ostinato's Avatar
    Posts
    45 Posts
    Global Posts
    48 Global Posts
    #10  
    I'm not sure but I suspect that the program checks which machine it is being installed on and if it does not fit the predetermined allowables, then it shuts down the installation process.

Posting Permissions