Page 3 of 6 FirstFirst 123456 LastLast
Results 41 to 60 of 120
  1. Stihl's Avatar
    Posts
    741 Posts
    Global Posts
    747 Global Posts
    #41  
    The side by side comparison is amazing. I would kill for this phone on verizon's network. Too bad they don't skip the wx and get this sexy thing instead
  2.    #42  
    Yes, I was thinking that today. I like the idea of a world phone, and dislike CDMA due to lack of a sim card and the inability to use it internationally. But Verizon has such good coverage and 3G data that it really makes Cingular look bad. If Verizon offered this phone, I'd gladly give up the international part for Verizon coverage.

    Quote Originally Posted by Stihl View Post
    The side by side comparison is amazing. I would kill for this phone on verizon's network. Too bad they don't skip the wx and get this sexy thing instead
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  3. #43  
    A2DP for the 750v - GREAT! Anyone know if there's a hack for the 700wx yet?
  4. #44  
    This may be a dumb question... I see it's UMTS/3G compatible but will it get EDGE speeds here in Cingular/T-Mobile areas?

    I'm guessing since it's UMTS/3G, it can?
  5.    #45  
    It does both UMTS/3G and GSM/EDGE. So if you don't have 3G in your area you will get EDGE data connections.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  6. #46  
    Have you tried Skype on it, if not, can you try it over 3G and WiFi?

    Many thanks.
  7. tcs
    tcs is offline
    tcs's Avatar
    Posts
    61 Posts
    #47  
    Can we use BT headset for skype? any limitation? When we use Skype, can we still make/receive call?
  8. #48  
    I am guessing that when the 750 comes to Cingular, if we can get them to sell us the phone only without a new data plan we can enjoy 3G where available with our existing plans (unlimited mMode for me at 25 a month, old CNB plan)? That's what happened for me when I moved from the 600 to the 650 a long time ago...
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  9.    #49  
    Sorry don't have Skype so I won't be testing that.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  10. #50  
    Quote Originally Posted by tcs View Post
    Can we use BT headset for skype? any limitation? When we use Skype, can we still make/receive call?
    If you can open the bt audio gateway for pda sounds it should work. If there isn't a built in way to do that there is a small utililty program that should open it.

    http://www.pdaphonehome.com/forums/s...h-headset.html
  11.    #51  
    Review Part 2 (Day 2 10/16/06)

    Worked on the wifi card some more. Even after a hard reset, restoring data one thing at a time and then a clean reinstall of the drivers I still have lots of problems with wifi. So far, I have to soft-reset with the wifi card installed to get it to work. If the Treo gets soft-reset without the card in (like when the backup runs at night) then the card won't be recognized when inserted. The Treo beeps when the card is inserted but nothing else happens.

    I had problems with the bluetooth connection between the Treo and my car today. In the morning, the bluetooth stayed connected but the car display was often changing between showing the Treo connected and saying searching for paired devices. The only time in the past I've seen this is when the phone is still connected via bluetooth but the phone has lost signal. Taking the Treo out of my shirt pocket I could see it did have plenty of signal. Eventually I decided the problem was that when the Treo was on UMTS, the car couldn't tell it had a signal. But on the ride home I decided that this is not the case. On the way home it was already connected and showed signal. But the audio didn't work. On both outgoing and incoming calls, the calls were placed and answered OK but there was no audio only a soft electronic buzz. I checked and there was no audio on the car speakers or the Treo speakers. It was just stuck. After getting home I placed a call on the Treo and it was fine. Definitely a problem, I need to investigate more and see if I will work. It seemed to work OK the first day.

    On signal reception, I found that UMTS is sparse at my house, but gets really strong on I-5 south of Portland. Still got a strong UMTS signal in Hillsboro, but the signal strength dropped off very rapidly indoors. The GSM signal was still at full bars. Data speeds was as expected with a good signal, about 60 - 70% of a good EVDO signal. But still very response. When it dropped back to EDGE you could really tell.

    Only had a couple of calls. But I called my wife from work. She is not a gadget freak and is quick to criticize my toys ("why do you get these things, they never seem to work right") but she did say that it sounded better than my Verizon Treo 700p. Which in general is pretty good. This was on UMTS. One note, on the CDMA side, EVDO is needed for fast data but it doesn't carry the voice. But on the GSM side, UMTS carries both the voice and data. So getting a UMTS signal affects not just data but the voice quality also. I should note that the call to my wife was when it was showing UMTS. Hopefully more voice comparisons tomorrow, but I'm not seeing any reception problems except that UMTS coverage is much sparser than GSM and UMTS quality seems to degrade rapidly inside a building. But I don't see anything yet to indicate that this is a Treo issue. In the spots I've checked so far the 750v seemed to show as much or more signal strength as an HTC TyTN I tried two months ago.

    As an aside, Cingular still can't figure out when my number shows on their website as an old AT&T number. Geez!

    Day 2 summary, signal and reception are looking OK, but need more testing. Wifi is very disappointing so far. Could be a driver bug but don't know yet. Bluetooth problem with car is a big issue. This could be a deal breaker if I can't find a way to make this work. LOVE the form factor even more now! This thing just fits in the hand so well and that soft touch paint is just magical. More updates tomorrow.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  12. #52  
    Do you actively use UMTS? Because my Treo also shows the icons but I don't connect to UMTS or GPRS. I only use the GSM function at this time. Will probably start using UMTS and GPRS in a couple of weeks as I have to upgrade my subscription with T-mobile.
  13. #53  
    Quote Originally Posted by SpeedDemon View Post
    Do you actively use UMTS? Because my Treo also shows the icons but I don't connect to UMTS or GPRS. I only use the GSM function at this time. Will probably start using UMTS and GPRS in a couple of weeks as I have to upgrade my subscription with T-mobile.
    T-MO at the current time only supports EDGE (in US).
    Last edited by JGold; 10/17/2006 at 08:47 AM.
    PDA Lineage: Handspring Visor Deluxe, Visor Prism, Casio EM-500, Casio E-200, HP Jornada 568, IPAQ 1910,IPAQ 4150,Ipaq 2750 (with Moto Razr V3), Imate K-Jam,Treo 750,HTC Touch Cruise,HTC Touch Diamond(US)
  14. #54  
    What about T-Mobile UK? I think they have UMTS.
    HP has officially ruined it's own platform and kicked webOS loyalists and early TouchPad adopters to the curb. You think after you drop it like a hot potato and mention it made no money and is costing you money, anyone else wants it??? Way to go HP!!

    And some people are fools to keep believing their hype. HP has shown they will throw webOS under the bus and people are still having faith in them??? News flash: if it's own company won't stand behind it, it's finished!
  15.    #55  
    Yes, for Cingular there is no price difference for data whether it's EDGE or UMTS, it's a flat fixed fee. So it's actually an advantage to use UMTS, same price for much faster speed.

    Quote Originally Posted by SpeedDemon View Post
    Do you actively use UMTS? Because my Treo also shows the icons but I don't connect to UMTS or GPRS. I only use the GSM function at this time. Will probably start using UMTS and GPRS in a couple of weeks as I have to upgrade my subscription with T-mobile.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  16. #56  
    Is it true that when you get UMTS (Voice/Data) that it doesn't put out that stereo/radio speaker interference noice we get with gsm?
    Just call me Berd.
  17.    #57  
    Hmm, I'm not sure what you mean by that. Please clarify and I'll try to answer.

    Quote Originally Posted by berdinkerdickle View Post
    Is it true that when you get UMTS (Voice/Data) that it doesn't put out that stereo/radio speaker interference noice we get with gsm?
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  18. #58  
    Quote Originally Posted by bcaslis View Post
    Hmm, I'm not sure what you mean by that. Please clarify and I'll try to answer.
    Most phones on gsm interfer with some car stereo's.
    Notice Attached.
    Thanks
    Attached Files Attached Files
    Just call me Berd.
  19.    #59  
    Hmm, OK. To be honest I've never noticed any interference from the Treo 650, 700p (Verizon), or now the 750v. Maybe I'm missing it but I haven't noticed anything at all.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  20. #60  
    Quote Originally Posted by bcaslis View Post
    Hmm, OK. To be honest I've never noticed any interference from the Treo 650, 700p (Verizon), or now the 750v. Maybe I'm missing it but I haven't noticed anything at all.

    Thanks anyway.
    I heard somewhere that that noise doesn't happen w/ umts.
    Just call me Berd.
Page 3 of 6 FirstFirst 123456 LastLast

Posting Permissions