Results 1 to 10 of 10
  1.    #1  
    anyone tried it yet? I know it works on the 700.
  2. jbcross's Avatar
    Posts
    219 Posts
    Global Posts
    222 Global Posts
    #2  
    Yes - I just installed GL on mine. It has the same limitations as do the w & wx, but with the text msg being a seperate program it no longer requires a hack to have your text msg show on the today screen - the text prg defaults to the GL contacts so you are no longer required to dup your contacts in GL and the native contacts program. Still unable to use the built in contact lookup feature.
  3. #3  
    I have GL on my Treo 650 now and it works great. What are the limitations you refer to in using GL in an WM environment? Thanks.
  4. nezzy76's Avatar
    Posts
    61 Posts
    Global Posts
    79 Global Posts
    #4  
    Quote Originally Posted by Globetrotter View Post
    I have GL on my Treo 650 now and it works great. What are the limitations you refer to in using GL in an WM environment? Thanks.

    So far, you can't use the quick search on the today screen. When adding a contact you are very limited (ie: no recurrance, no multiple #'s, no catagory, etc...). The jury is still out!
  5.    #5  
    i have noticed some other bugs:

    1. messaging - no ability to choose a person. have to type in a phone #
    2. no quick search in contacts
    3. volume buttons keep coming up with battery level instead

    according to our systems guy, GL knows about the 750 issues and are doing a fix which should be out soon.
  6. #6  
    I've noticed that the call log doesn't completely integrate with Goodlink contacts either.
    Brandon
  7.    #7  
    I wish i could find a fix for the quick search and messaging.
  8. jbcross's Avatar
    Posts
    219 Posts
    Global Posts
    222 Global Posts
    #8  
    ecker
    I noticed the battery/volume control issue resolved when I removed Pocket Plus.
  9. #9  
    Quote Originally Posted by ekerbuddy View Post
    I wish i could find a fix for the quick search and messaging.
    You can try posting in the Goodlink forum but I think it's been covered that they're trying to come up with a fix. Although I don't think we're going to see one anytime soon
    Brandon
  10.    #10  
    that fixed the battery.

    Perhaps the search parameter can be hacked in the registry somewhere to force it to use goodlink as the place to search? Anyone?

Posting Permissions