Results 1 to 7 of 7
  1.    #1  
    I've tried emailing several different emails and none are going through. Instead I get an email from System Administrator saying Your message was not sent and has been moved to the Drafts folder... What can cause this problem?
  2. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #2  
    Are you sure you are pressing the send button and not just closing the screen?

    Greg
  3. Stihl's Avatar
    Posts
    741 Posts
    Global Posts
    747 Global Posts
    #3  
    could be a few things
    I had a similar issue in gmail until I remembered that on my last reconfig I forgot to select the option that required a password for OUTGOING emails as well (I was able to receive, but could not send)

    Upon doing this, I fixed the issues I was having with both gmail and msn
  4. #4  
    I had the same exact problem with my Treo 700wx on Wednesday night (10/11/06).

    It was through the same email account I've been using all along and I hadn't changed any of my settings.

    I thinks it must have been some error on Sprint's side because the next day, everything was fine and I have had no problems since then.
  5.    #5  
    How do you set an option for OUTGOING?
  6.    #6  
    nevermind... setting an outgoing password fixed it. Microsoft buried that option (as well as others) pretty deep...grrrr
  7. #7  
    Okay, here's what worked for me. I'm writing a step-by-step, as if we're all idiots, cuz frankly, I feel like I am with this kind of stuff

    1. setup a new account (messaging/menu/tools/new account)
    2. enter the email address of the new account (example: username@hotmail.com)
    3. Let Treo do it's auto-configuration. Then Click "next"
    4. The next screen should have your name and username already filled in. Fill in your password for this email account. Check save password if you want to and click Next.
    5. Choose your account type. For me it's POP3. Choose a name for the new account. Click Next.
    6. HERE'S THE TRICKY PART!!! On this screen, the incoming mail field should read "mail.adelphia.net" or something like that. In fact, it should already be filled in correctly by Treo. It's the outgoing server that needs to be changed. So, for Sprint, it should be "smtp.sprintpcs.com" Leave Domain blank. Click Options.
    7. If you want Treo to check for messages on it's own, fill in that info here and then click next.

    8. HERE'S THE OTHER TRICKY PART!!! On this screen, check "Outgoing mail requires authentication" and then check "Use separate settings" and then click "Outgoing Settings"

    9. Now, when you signed up with Sprint (or most services I would imagine) you were assigned an email address. You need to find out what the email address is and what the password is. For me, the password was the same as my Sprint account password. Also, I imagine that for some, this email account may need to be manually setup. So, get that info and then put it in on this screen. Username is the first part of your sprint email address (before the "@"), leave domain blank. Click OK.

    10. click next.
    11. click finish.
    12. send email!!!


    I hope this helps some of you out there!

Posting Permissions