Results 1 to 4 of 4
  1.    #1  
    hopefully a one off.............

    picked the unit up on Monday as posted previously

    starting having a few issues within 24hrs.........

    basically, i would be talking to someone and then at some point throughout the call the other person would not hear me....... but i could hear them......then the phone would hang up......but i am not sure if that was my phone hanging up or the other party forcing the hang up because they had terminated the call.

    anyway, thought it was bluetooth related so tried the phone without bluetooth.........still the same problem......#

    also found that the phone was sucking battery like no tomorrow and that it would take ages to lock back onto a mobile signal.........vodafone is a little patchy where i live but i can normally get a couple of bars......

    took it back today and the guy had no hesitation in swapping for a new phone.........in fact, his immediate service actually worried me!! almost as if he was expecting it!!! although that was probably my paranoia about its reliability!!!

    anyway, it has been a good few hours and calls have been fine on the car bluetooth and in hand........plus the signal seems stronger.....and the battery is not seeming to go down so fast..........or perhaps its just me!

    anyway, not wishing to scaremonger and really hoping it was simply a faulty unit.......... but if anyone else experiences similar then please post !!!

    Chrissboy, let me know how you get on with the phone on T-Mobile - my experience may just have been Vodafone related !

    regards

    Mark
  2. #2  
    Quote Originally Posted by mark.rees33 View Post
    hopefully a one off.............

    picked the unit up on Monday as posted previously

    starting having a few issues within 24hrs.........

    basically, i would be talking to someone and then at some point throughout the call the other person would not hear me....... but i could hear them......then the phone would hang up......but i am not sure if that was my phone hanging up or the other party forcing the hang up because they had terminated the call.

    anyway, thought it was bluetooth related so tried the phone without bluetooth.........still the same problem......#

    also found that the phone was sucking battery like no tomorrow and that it would take ages to lock back onto a mobile signal.........vodafone is a little patchy where i live but i can normally get a couple of bars......

    took it back today and the guy had no hesitation in swapping for a new phone.........in fact, his immediate service actually worried me!! almost as if he was expecting it!!! although that was probably my paranoia about its reliability!!!

    anyway, it has been a good few hours and calls have been fine on the car bluetooth and in hand........plus the signal seems stronger.....and the battery is not seeming to go down so fast..........or perhaps its just me!

    anyway, not wishing to scaremonger and really hoping it was simply a faulty unit.......... but if anyone else experiences similar then please post !!!

    Chrissboy, let me know how you get on with the phone on T-Mobile - my experience may just have been Vodafone related !

    regards

    Mark

    Mark

    I have started experiencing the exact same problems as you, three times today its frozen up while talking to someone. Also bettery was fully charged and is dropping like a stone too.

    Looks like i will have to go back to vodafone

    Chris
  3.    #3  
    Quote Originally Posted by chrissyboy View Post
    Mark

    I have started experiencing the exact same problems as you, three times today its frozen up while talking to someone. Also bettery was fully charged and is dropping like a stone too.

    Looks like i will have to go back to vodafone

    Chris
    hi chris

    in hindsight, you may have found the problem.....in another of your posts do I remember you saying that you had installed a battery indicator? I was using Magic Button on the 1st 750v......that has a battery indicator......my theory was that the battery meter was causing issues.... on Modaco, you might recall that certain Tytn units were locking up/freezing with some battery programs, namely Magic Button and Pocket Plus

    on this second device, I have installed Wisbar Lite instead and it has been rock solid on all fronts

    if you haven't taken it back, try taking your battery utility off?

    mark
  4. #4  
    Yeah i uninstalled pocket plus and its been perfect for the last 4 days

Posting Permissions