Results 1 to 6 of 6
  1.    #1  
    1st Question:
    During a call how do I completely turn the screen off?
    I can enable the keyguard and the screen will dim but not turn off all the way
    On my 6700 I could hit the Power button and the screen would turn completely off.


    2nd Question:
    When I receive an email the phone picks it up immediately. I am only using POP and not PUSH email. I have my email account to poll for new email every 60 minutes.
    I sent a email to myself and low and behold the phone was alerting me to a new email immediately. I was just wondering what all is happenning with this.

    Thank you for your help.
    Last edited by adhood; 10/11/2006 at 04:57 PM.
  2.    #2  
    17 views and no answer.
    Someone has to know whether it can be done or not.
  3. #3  
    Quote Originally Posted by adhood View Post
    1st Question:
    During a call how do I completely turn the screen off?
    I can enable the keyguard and the screen will dim but not turn off all the way
    On my 6700 I could hit the Power button and the screen would turn completely off.
    Use AE Button Plus which has a "Screen Off" feature. Map it to a hardware key and use that.

    OR

    Use PhoneAlarm. On profiles, you can have it "blank screen" on all calls for selected profiles.

    So one methoed is manual (AEB+) the other is automatic (phonealarm).

    Likewise, look for my reg hack to fix the KB lights: when turning the Screen Off, the KB lights stay on. This can be fixed though via the registry.
    Last edited by Malatesta; 10/11/2006 at 06:00 PM.

    WMExperts: News, Reviews & Podcasts + Twitter
  4.    #4  
    Thank you for the info.
    No matter what forum I am on, I always run into you.

    Once Malatesta thank you for the info.
  5. #5  
    hehe...don't remind me...I need to get out more. lol

    WMExperts: News, Reviews & Podcasts + Twitter
  6. Dome's Avatar
    Posts
    40 Posts
    Global Posts
    52 Global Posts
    #6  
    Quote Originally Posted by adhood View Post

    2nd Question:
    When I receive an email the phone picks it up immediately. I am only using POP and not PUSH email. I have my email account to poll for new email every 60 minutes.
    I sent a email to myself and low and behold the phone was alerting me to a new email immediately. I was just wondering what all is happenning with this.
    I was having this same behavior and just saw this solution in another thread:



    Quote Originally Posted by Littlepat View Post
    You have to set your "send/receive" intervals in TWO places. In tools-options-advanced, AND in menu-delivery preferences. For some stupid, stupid reason they are independent of each other. Remember to do this for all the accounts you have.

Posting Permissions