Results 1 to 4 of 4
  1.    #1  
    I'm not really sure if this is a software or hardware issue. I had a similar problem a few months ago, and I just hard reset my Treo 700w. Basically, my battery under my normal conditions can usually last 2-3 days on a full charge, but now it is barely making it half a day. It seems the problem is that my phone is constantly making an active (bold white arrows) connection to the internet (which is also another problem since I'm on a 1xRT connection and this is also blocking any incoming phone calls). It also seems that it is checking my e-mail basically continuously, even though I have it set to connect and check every 60 minutes. The only thing I did recently was to add another e-mail account to be checked (a gmail one using POP3), along with my previous school e-mail account (using IMAP). I have both set to check every 60 minutes, and now my school email (maybe both, but I only noticed with the one) is checking way too often, and draining my battery too fast.

    Does anyone else know how I can fix this problem so that I can actually make it through the day without having to charge up? I'd prefer not to hard reset again, but I can't figure out how to get the 60 minute check time to actually work again.

    Thanks for your help
  2. #2  
    The 1X is killng your battery. That being said, here are some suggestions:

    *You have to set your "send/receive" intervals in TWO places. In tools-options-advanced, AND in menu-delivery preferences. For some stupid, stupid reason they are independent of each other. Remember to do this for all the accounts you have.

    *Keep bluetooth off until you need it. If you keep it on all day its a battery drainer also.

    *Same as above for BEAM RECEIVE. Start-settings-connections-beam. Make sure its unchecked.

    *Get a free program like MAGIC BUTTON, or a program that isn't free that closes apps when you hit "X." Leaving programs running drains the battery also.

    I'm sure others can give you more tips, those are a few I could think of off the top of my head
  3. #3  
    I believe the real root cause here (although the suggestions above are valid) is a bug with the email program on this phone.

    If you set it to auto-check for email, it sometimes seems to maintain a connection when it shouldn't. And the only real fix I have seen is a hard reset, although if you can find the registry values to fix it, that would work.

    I just gave up on auto-checking email. Setting it at 60 minutes for me turned out to be checking what seemed every 5 minutes.

    I just manually kick off a check now every now and then. It's a much better trade off than losing the battery after a half day!
  4. #4  
    Quote Originally Posted by Treo650Man View Post
    I believe the real root cause here (although the suggestions above are valid) is a bug with the email program on this phone.

    If you set it to auto-check for email, it sometimes seems to maintain a connection when it shouldn't. And the only real fix I have seen is a hard reset, although if you can find the registry values to fix it, that would work.

    I just gave up on auto-checking email. Setting it at 60 minutes for me turned out to be checking what seemed every 5 minutes.

    I just manually kick off a check now every now and then. It's a much better trade off than losing the battery after a half day!
    If you set it to 60 minutes in the "menu-tools-options" section and leave it unchecked in the "menu- delivery preferences" then it will not check every 5 minutes. The DELIVERY PREFERENCES section in this version of wm is screwed up, which is why it is removed in WM6

Posting Permissions