Results 1 to 6 of 6
  1.    #1  
    Hi,

    I'm new to the 700wx (recent convert from Palm OS) and new to exchange hosting. How can I get new email alert on folders? Right now, I only get new email alert on the inbox.

    Thanks.
  2. measlick's Avatar
    Posts
    10 Posts
    Global Posts
    11 Global Posts
    #2  
    I would like to know how do I get NO email alerts? I tried setting it to no but haven't found the answers, I still get pop-ups telling me I have new emailsto read.
  3. #3  
    Me too, I originaly had my 700wx to check email every 60 minutes from my pop3 accounts. But now with the delivery settings disabled I get email alerts all day. Almost like I somehow set up a push email account for my pop3. As soon as the email hits my email server the treo is downloading it and alerting me.
  4. #4  
    NO EMAIL ALERTS= Strart-settings-Sounds and notifications- notifications tab-
    in the EVENT field select "messaging: New email message"
    uncheck "play sound"
    uncheck "display message on screen"
    uncheck everything basically.

    Make sure you uncheck these items while "messaging: new email message" is showing in the event field. If you hit the d-pad at te wrong time it might scroll to a different setting.
  5. #5  
    Quote Originally Posted by cruise350 View Post
    Me too, I originaly had my 700wx to check email every 60 minutes from my pop3 accounts. But now with the delivery settings disabled I get email alerts all day. Almost like I somehow set up a push email account for my pop3. As soon as the email hits my email server the treo is downloading it and alerting me.
    Your outlook is auto-syncing. There are TWO places this needs to be disabled in outlook:

    (These are both started with OUTLOOK open)

    1. Menu-tools-options-(tap the account that is syncing)- NEXT-NEXT-NEXT-OPTIONS

    2. IN OUTLOOK---D-pad to the right until the pop account is listed on the scren. then go to MENU-DELIVERY PREFERENCES

    Don't ask why they are different. I won't have an answer for you
  6. #6  
    Littlepat,

    Thanks for the info, its weird that they have it in 2 different places like that. I disabled it under delivery preferences and thought that would take care of it. I didn't know that the account option would also need to be changed, They look like their the same screen with the one just being easier to access.

Posting Permissions