Results 1 to 7 of 7
  1.    #1  
    Hello to everyone. This is my first post, but I registered to be a member a few months ago. I have the 700w. For some reason, when I sync with my pc, the time changes on my 700w, and goes back an hour. The only way to get the correct time back on my Treo is to power it off, then back on, so it can automatically get the time from the network. Also, even when I get the correct time back on my 700w, when I receive e-mail, the time is always an hour behind. I'm usually pretty saavy when it comes to phones, computers, etc., but I can't figure this one out to save my life. Any help would be appreciated. Thanks!
    The Rules Change, But The Game Remains The Same
  2. #2  
    Make sure your PC not only has the right time, but the right time zone as well.
  3.    #3  
    Thanks for the advice. I know the time is correct. I'll check the time zone as well.
    The Rules Change, But The Game Remains The Same
  4. GregE's Avatar
    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #4  
    Check it on your phone too under clocks and alarms.

    Greg
  5. #5  
    Mine was doing this and it was the most annoying thing in the world. The way I fixed it was by turning off the "Enable Network Time" feature. I have not had any problems since.
  6.    #6  
    Quote Originally Posted by dbarrett5381 View Post
    Mine was doing this and it was the most annoying thing in the world. The way I fixed it was by turning off the "Enable Network Time" feature. I have not had any problems since.
    I fixed it by disabling Network Time feature. I also had the wrong time zone programmed into my phone. I changed the time zone, disable the network time, and I'm good to go.
    The Rules Change, But The Game Remains The Same
  7. #7  
    awesome!

Posting Permissions