Results 1 to 2 of 2
  1.    #1  
    People at work at ready to strangle me; my Treo has some sound everytime an email comes in....about once every 90 seconds. Please tell me how to shut that sound off so; I don't need to be notified.

    Thanks!
  2. #2  
    Uncheck it under Sounds and Notifications.

Posting Permissions