Results 1 to 17 of 17
  1.    #1  
    I've been trying to get my LED to flash on receipt of email, SMS. I believe I've found the appropriate registry key to activate this:

    HKCU\Notifications\Default\LedRefCount

    The Data Type is "0", and the Data is "Value not set"

    But I'm completely in the dark as to what to do with this. Can one of you WM5 gurus make a suggestion, please?
  2. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #2  
    I'm not really sure, but since phonealarm by PocketMax allows the LED to blink when you receive e-mails, etc. maybe their forums would be a good place to look.

    I don't know much about registry so I won't even try to answer
  3.    #3  
    Quote Originally Posted by Pibe38 View Post
    I'm not really sure, but since phonealarm by PocketMax allows the LED to blink when you receive e-mails, etc. maybe their forums would be a good place to look.

    I don't know much about registry so I won't even try to answer
    Better still, can someone who uses PhoneAlarm and has a registry editor tell us the value of this key?
  4. #4  
    Quote Originally Posted by neill View Post
    Better still, can someone who uses PhoneAlarm and has a registry editor tell us the value of this key?
    To save time, you could also just install phone alarm and see what changes
  5.    #5  
    I'd originally planned on using PhoneAlarm instead of digging into the registry. I had problems with my screen and KB illuminating randomly, so I had to uninstall and do a hard reset. So I was hoping that someone who was problem-free could share these values.
  6. #6  
    Quote Originally Posted by tre0rox View Post
    To save time, you could also just install phone alarm and see what changes
    I don't think that would help. I believe that PA takes over the notification process and flashes the LED independent of whats built in.
  7. #7  
    Quote Originally Posted by neill View Post
    I'd originally planned on using PhoneAlarm instead of digging into the registry. I had problems with my screen and KB illuminating randomly, so I had to uninstall and do a hard reset. So I was hoping that someone who was problem-free could share these values.
    I had the same problem with that program also, it had so many bugs I just removed it. I hope there is a hack for this situation.
  8. #8  
    Quote Originally Posted by neill View Post
    I've been trying to get my LED to flash on receipt of email, SMS. I believe I've found the appropriate registry key to activate this:

    HKCU\Notifications\Default\LedRefCount

    The Data Type is "0", and the Data is "Value not set"

    But I'm completely in the dark as to what to do with this. Can one of you WM5 gurus make a suggestion, please?
    I can't even find that key. Do you have a w or wx?

    My led flashes green with new text or email by default.
  9.    #9  
    Quote Originally Posted by notjpr View Post
    I can't even find that key. Do you have a w or wx?

    My led flashes green with new text or email by default.
    I have a wx, and there are no LED notifications for text or email. I'd think the phones would be similar enough that a few tweaks would replicate the behavior of the w.

    Have you found any key(s) on the w that would be relevant?
  10. #10  
    I have a wx and I get a flashing green led for email and text messages. I use to have phone alarm but I deleted it since it messes with my ringer and system volumes. And I do not have the key you mentioned. Please look at the directory again to see if you typed it right.
  11. #11  
    I see the directory you gave was wrong. Its HKCU\ControlPanel\Notifications\Default

    Well is set to 0

    I can copy my registry and you could try to figue ou why my led flashes
  12. #12  
    It's most likely registry keys that are left behind when you uninstalled PhoneAlarm as mine also doesn't have any LED indicators when a new email or text comes in. If you can export that part of your registry, that would be great!
  13. Pibe38's Avatar
    Posts
    483 Posts
    Global Posts
    653 Global Posts
    #13  
    Quote Originally Posted by hamsup1o View Post
    It's most likely registry keys that are left behind when you uninstalled PhoneAlarm as mine also doesn't have any LED indicators when a new email or text comes in. If you can export that part of your registry, that would be great!
    I agree, it has to be left over from PA. I remember seeing numerous threads about how to do this and the answer always was: 'install phonealarm'
  14. #14  
    After the kids go to bed Ill export and post my registry.

    Is there sensitive personal info I should be careful about posting?
  15. #15  
    I looked threw the registry but couldn't find a likely cause. I did notice when my led is blinking green for a text that that value is 01 00 00 00 I made a backup of my registry. It says its an rbk file. I'd rather email it to a few than post it. However, I don't think there is any sensitive info in there.

    I did notice something, my led doesn't blink for missed calls or voice mail. Can some one tell me if that is normal?
  16. mobidutch's Avatar
    Posts
    87 Posts
    Global Posts
    93 Global Posts
    #16  
    I installed the phoneAlarm Lite trial JUST for the purpose of getting my LED to blink slowly when I have a notification. Works great for SMS, Voicemail, and Missed Calls. Also works for Email/MMS...I wish they could have separated those as my LED started blinking everytime I got a new email synced from my Outlook through ActiveSync...don't want that.

    Anyway...I uninstalled phoneAlarm...and guess what. My LED STILL blinks slowly when getting text messages or OTA Email. So phoneAlarm left something behind. Does not blink for missed calls or voicemail anymore though. Bummer.

    I have been digging trough the registry as well...but I can NOT figure out what phoneAlarm changed or left behind....or how to get the slow blinking to work for missed calls and voicemail again. :-(

Posting Permissions